<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>

<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Mom and Dad: The Most Successful Sex-Hygiene Exploitation Flick Ever - Bright Lights Film Journal</title>
<link rel="stylesheet" href="https://brightlightsfilm.com/wp-content/themes/newsroom14/style.css">
<link rel="pingback" href="https://brightlightsfilm.com/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
	<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="https://brightlightsfilm.com/wp-content/themes/newsroom14/js/ie/selectivizr.js"></script>
<![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://brightlightsfilm.com/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mom and Dad: The Most Successful Sex-Hygiene Exploitation Flick Ever - Bright Lights Film Journal" />
<meta property="og:description" content="Mom and Dad is likely the most successful exploitation movie ever, and it still offers a lesson in the facts of, well, not life but canny American entrepreneurialism, that is,[...]" />
<meta property="og:url" content="https://brightlightsfilm.com/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever/" />
<meta property="og:site_name" content="Bright Lights Film Journal" />
<meta property="article:publisher" content="https://www.facebook.com/brightlightsfilm" />
<meta property="article:published_time" content="2022-08-15T17:00:24+00:00" />
<meta property="article:modified_time" content="2022-08-15T18:41:03+00:00" />
<meta property="og:image" content="https://brightlightsfilm.com/wp-content/uploads/2022/07/mom1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="444" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Brian Gibson" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Brian Gibson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="8 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://brightlightsfilm.com/#website","url":"https://brightlightsfilm.com/","name":"Bright Lights Film Journal","description":"Pop reviews and in-depth analyses of current and classic films from around the world.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://brightlightsfilm.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://brightlightsfilm.com/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever/#primaryimage","url":"https://brightlightsfilm.com/wp-content/uploads/2022/07/mom1.jpg","contentUrl":"https://brightlightsfilm.com/wp-content/uploads/2022/07/mom1.jpg","width":600,"height":444},{"@type":"WebPage","@id":"https://brightlightsfilm.com/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever/","url":"https://brightlightsfilm.com/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever/","name":"Mom and Dad: The Most Successful Sex-Hygiene Exploitation Flick Ever - Bright Lights Film Journal","isPartOf":{"@id":"https://brightlightsfilm.com/#website"},"primaryImageOfPage":{"@id":"https://brightlightsfilm.com/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever/#primaryimage"},"image":{"@id":"https://brightlightsfilm.com/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever/#primaryimage"},"thumbnailUrl":"https://brightlightsfilm.com/wp-content/uploads/2022/07/mom1.jpg","datePublished":"2022-08-15T17:00:24+00:00","dateModified":"2022-08-15T18:41:03+00:00","author":{"@id":"https://brightlightsfilm.com/#/schema/person/fe4a0307fc8c5fac02d9d2311e80f0d3"},"breadcrumb":{"@id":"https://brightlightsfilm.com/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://brightlightsfilm.com/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever/"]}]},{"@type":"BreadcrumbList","@id":"https://brightlightsfilm.com/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://brightlightsfilm.com/"},{"@type":"ListItem","position":2,"name":"Mom and Dad: The Most Successful Sex-Hygiene Exploitation Flick Ever"}]},{"@type":"Person","@id":"https://brightlightsfilm.com/#/schema/person/fe4a0307fc8c5fac02d9d2311e80f0d3","name":"Brian Gibson","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://brightlightsfilm.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5468b6db804343e0b35ebba4c51c7b42?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5468b6db804343e0b35ebba4c51c7b42?s=96&d=mm&r=g","caption":"Brian Gibson"},"description":"Brian Gibson is a professor of English literature and film at Université Sainte-Anne in Nova Scotia. His work – including articles on the serial killer in The Minus Man and Dahmer, surveillance in Tati’s PlayTime and Kubrick’s 2001, the transchild in Tomboy, and watching Avenue 5 and Bacurau during a pandemic – has appeared in the Canadian Journal of Film Studies, CineAction, Children’s Literature, Queen’s Quarterly, and elsewhere. His collection of film essays, Fritz Lang’s Crotch Shot (and other film essays you never thought you’d want to read), can be found at fritzlangscrotchshot.home.blog.","url":"https://brightlightsfilm.com/author/brian-gibson/"}]}</script>

<link rel='dns-prefetch' href='//brightlightsfilm.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Feed" href="https://brightlightsfilm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Comments Feed" href="https://brightlightsfilm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Mom and Dad: The Most Successful Sex-Hygiene Exploitation Flick Ever Comments Feed" href="https://brightlightsfilm.com/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/brightlightsfilm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://brightlightsfilm.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://brightlightsfilm.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://brightlightsfilm.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://brightlightsfilm.com/wp-content/themes/newsroom14/style-responsive.css?ver=1.0' media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css' href='https://brightlightsfilm.com/wp-content/themes/newsroom14/style-advanced.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='wpbandit-custom-css' href='https://brightlightsfilm.com/wp-content/themes/newsroom14/custom.css?ver=1.0' media='all' />
<link rel='stylesheet' id='blfj-print-style-css' href='https://brightlightsfilm.com/wp-content/themes/newsroom14/print.css?ver=2018080680806808068080680806808068080680806' media='print' />
<link rel='stylesheet' id='easy-responsive-shortcodes-css' href='https://brightlightsfilm.com/wp-content/plugins/easy-responsive-shortcodes/css/easy-responsive-shortcodes.css?ver=1.0' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://brightlightsfilm.com/wp-content/plugins/easy-responsive-shortcodes/css/font-awesome.css?ver=4.2.0' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://brightlightsfilm.com/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=6.0.1' media='all' />
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://brightlightsfilm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://brightlightsfilm.com/wp-json/wp/v2/posts/35684" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brightlightsfilm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://brightlightsfilm.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://brightlightsfilm.com/?p=35684' />
<link rel="alternate" type="application/json+oembed" href="https://brightlightsfilm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrightlightsfilm.com%2Fmom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://brightlightsfilm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrightlightsfilm.com%2Fmom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever%2F&#038;format=xml" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-152.png"><link rel="icon" sizes="152x152" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://brightlightsfilm.com/wp-content/uploads/2014/04/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-120.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-72.png"><link rel="apple-touch-icon-precomposed" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-57.png"><meta name="generator" content="Site Kit by Google 1.79.1" /> <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>
<style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
<style type="text/css">

			
			ol.footnotes li {list-style-type:decimal;}

			
			
		</style>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10954948-16']);
  _gaq.push(['_setDomainName', 'brightlightsfilm.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2126247327605538');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2126247327605538&ev=PageView&noscript=1"
/></noscript>


<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/7332767.js"></script>

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<link rel="amphtml" href="https://brightlightsfilm.com/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever/amp/">

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6999332718535108" crossorigin="anonymous" type="text/javascript"></script>

<style id="sccss">/* hide author photos, adjust layout */
.entry-author-avatar, .author-bio img { display:none }
.entry-author-block p { margin-left:0px!important }
/* */
.hs-form input[type="text"], .hs-form input[type="email"] {width: 100%; margin-bottom:20px}

.page-id-71 form#searchform {
background-color: #c7e3be;
padding: 10px;
height: 29px;
margin-top: -10px; 
}

div.bsap_1289958 {margin-top: -253px!important;}
.fancybox-content-inside { height:300px!important }
#menu-item-10773 a { background-color:#c7e3be!important; background-image:none!important }
#menu-item-10773 a:hover { background: url(img/sprite-h.png) repeat-x center -76px!important; }
.page-id-8621 #menu-item-10773 a { background-color:#FFF!important; background-image:none!important }
.page-id-8621 #menu-item-10773 a:hover { background: url(img/sprite-h.png) repeat-x center -76px!important; }
i { font-style:italic!important }
b { font-weight:bold!important }
#logo { margin-left:-31px }
.attachment-large { max-width:642px; width:642px; height:auto }
.author-bio { padding:20px 30px 20px 30px; clear:both; display:block; border-bottom: 1px solid #ddd; min-height:70px }
.author-bio img { float:left; margin-right:20px }
h1.entry-title, h2.entry-title { font-weight:normal; color:#333 }
.entry-author-block p.entry-author-description { font-style:normal }
.text .wp-caption { background: none; border: none }
/*#bsap_1294959 { margin-top: -90px; }
#bsap_1294958 { margin-top: -90px; }
#footer { margin-bottom: -260px; }*/
div#disqus_thread {padding: 0 20px 20px 10px; }
.fancybox-spacer { height:85px }
#featured-caption, .wp-caption-text { color: #444!important; font-size: 11px!important; }
.footnote-link {
    vertical-align: super;
    line-height: 100%;
	font-size: 12px; }
/* RWD */
@media (max-width: 639px) {
.fancybox-spacer { display:none; visibility:hidden }
.fancybox-inner { width: 100%!important; }
.fancybox-content-inside { width:95%!important }
}</style><meta name="robots" content="noarchive" />
<meta name="robots" content="nocache" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@blfj">
<meta name="twitter:title" content="Bright Lights Film Journal">
<meta name="twitter:description" content="Pop reviews and in-depth analyses of current and classic films from around the world.">
<meta name="twitter:creator" content="@blfj">
<meta name="twitter:image:src" content="https://brightlightsfilm.com/wp-content/uploads/2014/04/logo.jpg">
<meta name="twitter:domain" content="brightlightsfilm.com">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content="">

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-35684 single-format-standard mobile-sidebar-disable">

<div id="bsap_1287653" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df">
<div id="wrap">
<header id="header">
<div class="container">
<div class="ads-header fix">
<div class="container">
<div class="grid one-full">
<ul><li id="php_widget-2" class="widget php_widget">
<div>
<a href="https://www.projectorscreen.com/" target="_blank"><img src="https://res.cloudinary.com/buyavprojectorscreen/image/upload/f_auto/v1614360634/ads/PSCO-MoveSleuth-728x90-R1.jpg" alt="ProjectorScreen.com" style="display: block; max-width: 100%; margin: 0 auto;" /></a>
<div style="font-family: sans-serif; text-align: center; font-size: 14px; margin-top: 10px;">Shop <a href="https://www.projectorscreen.com/" target="_blank" style="color: #115d8d;">ProjectorScreen.com</a> for the best projectors and projector screens.</div>
</div></li></ul>
</div>
</div>
</div>
<div id="header-inner" class="fix">
<div class="pad fix">
<p id="logo"><a href="https://brightlightsfilm.com/" rel="home"><img src="/wp-content/uploads/2014/04/logo1.jpg" alt="Bright Lights Film Journal"></a></p>
<div id="header-search" class="fix"><form method="get" id="searchform" action="https://brightlightsfilm.com/">
<div>
<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
</div>
</form></div>
<ul id="header-social"><li><a href="https://twitter.com/blfj" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="https://www.facebook.com/brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="https://instagram.com/brightlightsfilm?ref=badge" target="_blank"><span class="icon"><img src="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/instagram1.jpg" alt="Instagram" /></span><span class="icon-title"><i class="icon-pike"></i>Instagram</span></a></li><li><a href="https://plus.google.com/+Brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/google_plus_16.png" alt="Google+" /></span><span class="icon-title"><i class="icon-pike"></i>Google+</span></a></li><li><a href="https://feedburner.google.com/fb/a/mailverify?uri=brightlightsfilm&#038;loc=en_US" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/rss_16.png" alt="RSS" /></span><span class="icon-title"><i class="icon-pike"></i>RSS</span></a></li></ul> </div>
<div class="clear"></div>
</div>
<nav id="header-nav" class="fix"><ul id="nav" class="fix"><li id="menu-item-10803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10803"><a>About</a>
<ul class="sub-menu">
<li id="menu-item-10249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10249"><a href="https://brightlightsfilm.com/about/staff/">Staff</a></li>
<li id="menu-item-10250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10250"><a href="https://brightlightsfilm.com/about/history/">History</a></li>
<li id="menu-item-10251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10251"><a href="https://brightlightsfilm.com/about/contact/">Contact</a></li>
<li id="menu-item-10252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10252"><a href="https://brightlightsfilm.com/about/advertise/">Advertise with BLFJ</a></li>
<li id="menu-item-10253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10253"><a href="https://brightlightsfilm.com/about/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-10256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10256"><a href="https://brightlightsfilm.com/about/banned-words/">Banned Words</a></li>
<li id="menu-item-10257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10257"><a href="https://brightlightsfilm.com/category/blfj-news/">BLFJ News</a></li>
<li id="menu-item-22031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22031"><a href="https://brightlightsfilm.com/issue-archive/">Issue Archive</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-40"><a href="https://brightlightsfilm.com/category/artists/">Artists</a>
<ul class="sub-menu">
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://brightlightsfilm.com/category/artists/actors/">Actors &#038; Personalities</a></li>
<li id="menu-item-10158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10158"><a href="https://brightlightsfilm.com/category/artists/cinematographers/">Cinematographers</a></li>
<li id="menu-item-10159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10159"><a href="https://brightlightsfilm.com/category/artists/composers/">Composers</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://brightlightsfilm.com/category/artists/directors/">Directors</a></li>
<li id="menu-item-10160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10160"><a href="https://brightlightsfilm.com/category/artists/editors/">Editors</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://brightlightsfilm.com/category/artists/interviews/">Interviews</a></li>
<li id="menu-item-10161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10161"><a href="https://brightlightsfilm.com/category/artists/visual-artists/">Visual Artists</a></li>
<li id="menu-item-10162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10162"><a href="https://brightlightsfilm.com/category/artists/writers/">Writers &#038; Critics</a></li>
</ul>
</li>
<li id="menu-item-10232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10232"><a href="https://brightlightsfilm.com/category/movies/">Movies</a>
<ul class="sub-menu">
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://brightlightsfilm.com/category/movies/dvd-and-blu-ray/">DVD &#038; Blu-ray</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://brightlightsfilm.com/category/movies/festivals/">Festivals &#038; Awards</a></li>
<li id="menu-item-10170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10170"><a href="https://brightlightsfilm.com/category/movies/lists/">Lists</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://brightlightsfilm.com/category/movies/reviews/">Reviews</a></li>
<li id="menu-item-10258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10258"><a href="https://brightlightsfilm.com/category/photo-essays/">Photo Essays</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44"><a href="https://brightlightsfilm.com/category/genres/">Genres</a>
<ul class="sub-menu">
<li id="menu-item-10164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10164"><a href="https://brightlightsfilm.com/category/genres/activist-political-genres/">Activist &#038; Political</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://brightlightsfilm.com/category/genres/animation/">Animation</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://brightlightsfilm.com/category/genres/asian/">Asian</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://brightlightsfilm.com/category/genres/experimental-underground/">Avant Garde &#038; Underground</a></li>
<li id="menu-item-10165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10165"><a href="https://brightlightsfilm.com/category/genres/crime/">Crime</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://brightlightsfilm.com/category/genres/documentaries/">Documentaries</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://brightlightsfilm.com/category/genres/exploitation-and-erotica/">Erotica &#038; Exploitation</a></li>
<li id="menu-item-10166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10166"><a href="https://brightlightsfilm.com/category/genres/historical-epic/">Historical &#038; Epic</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://brightlightsfilm.com/category/genres/horror/">Horror</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://brightlightsfilm.com/category/genres/lgbt-and-queer/">LGBT &#038; Queer</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://brightlightsfilm.com/category/genres/music/">Music &#038; Musicals</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://brightlightsfilm.com/category/genres/noir/">Noir</a></li>
<li id="menu-item-10167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10167"><a href="https://brightlightsfilm.com/category/genres/pre-code-genres/">Pre-Code</a></li>
<li id="menu-item-10168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10168"><a href="https://brightlightsfilm.com/category/genres/sf-fantasy/">SF &#038; Fantasy</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://brightlightsfilm.com/category/genres/silents/">Silents</a></li>
<li id="menu-item-10169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10169"><a href="https://brightlightsfilm.com/category/genres/westerns/">Westerns</a></li>
</ul>
</li>
<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://brightlightsfilm.com/category/tv-and-streaming/">TV &#038; Streaming</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://brightlightsfilm.com/category/books/">Books</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://brightlightsfilm.com/contributors/">Contributors</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10801"><a href="https://brightlightsfilm.com/subscribe/">Subscribe</a></li>
<li id="menu-item-10773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10773"><a href="https://brightlightsfilm.com/about/advertise/">Ads</a></li>
</ul></nav>
<div id="header-line"></div>
</div>
</header>
<div id="page">
<div class="container">
<div id="page-inner">
<header class="content">
<div class="pad fix">
<p class="entry-comments">
<a href="https://brightlightsfilm.com/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever/#respond#disqus_thread">
<span><span class="dsq-postid" data-dsqidentifier="35684 https://brightlightsfilm.com/?p=35684">0</span><i class="pike"></i></span>
</a>
</p>
<p class="entry-category"><a href="https://brightlightsfilm.com/category/genres/exploitation-and-erotica/" rel="category tag">Exploitation &amp; Erotica</a> &middot; <a href="https://brightlightsfilm.com/category/artists/impresarios-moguls/" rel="category tag">Impresarios &amp; Moguls</a></p>
<div class="clear"></div>
<h1 class="entry-title"><em>Mom and Dad</em>: The Most Successful Sex-Hygiene Exploitation Flick Ever</h1>
<ul class="entry-meta fix">

<li class="entry-author">
<a href="https://brightlightsfilm.com/author/brian-gibson/" title="Posts by Brian Gibson" class="author url fn" rel="author">Brian Gibson</a> </li>
<li class="entry-date">
August 15, 2022 </li>
</ul>

<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="margin-top:10px">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=oqm4"></script>

</div>
</header>
<div class="main fix sidebar-right">
<div class="content-part">
<article id="entry-35684" class="entry fix post-35684 post type-post status-publish format-standard has-post-thumbnail hentry category-exploitation-and-erotica category-impresarios-moguls tag-cinema tag-cult tag-exploitation tag-film tag-kroger-babb tag-mom-and-dad tag-movies-2 tag-roadshow">
<div class="pad fix">
<div class="text">
<img width="600" height="444" src="https://brightlightsfilm.com/wp-content/uploads/2022/07/mom1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/07/mom1.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/07/mom1-300x222.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><div id="featured-caption"></div> <div class="pf-content"><blockquote><p><em>Mom and Dad</em> is likely the most successful exploitation movie ever, and it still offers a lesson in the facts of, well, not life but canny American entrepreneurialism, that is, how to get rich from selling sin, skin, and spin.</p></blockquote>
<p style="text-align: center;">* * *</p>
<p>January 3, 1945. The killer-wife film noir <em>Double Indemnity</em> is soon to be seven times unlucky at the Academy Awards. <em>It’s A Wonderful Life</em> is still a twinkle in the eye of Frank Capra’s production company Liberty Films. World War II is plummeting toward its horrific big-bang ending. The baby boom is just beginning, Kinsey hasn’t yet published his reports, and it’s a dozen years before Masters and Johnson meet (and mate). So 1945 is just the right time, apparently, for the biggest sexploitation movie ever to strut out on stage, posing with nothing on but a Janus mask of sunny “education” and scowling “outrage.”</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-35693" src="https://brightlightsfilm.com/wp-content/uploads/2022/07/MomDad4.jpg" alt="Kroger Babb" width="600" height="400" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/07/MomDad4.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/07/MomDad4-300x200.jpg 300w, https://brightlightsfilm.com/wp-content/uploads/2022/07/MomDad4-150x100.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Exploitation flicks, those trashy parents of today’s so-bad-they’re-good-for-laughs cult classics and midnight-madness movie festivals, stayed in the shadows of film history (pre-Wikipedia) until the 1970s. That was when the church group-financed movie <em>Tell Your Children</em>, aka <em>The Burning Question</em> (1930), was re-released as <em>Reefer Madness</em>; the overblown don’t-smoke-grass warning became a laugh-fest. (The ’70s, which ushered in blaxploitation, the cannibal boom, Canuxploitation, carsploitation, Nazisploitation, Ozsploitation, and women-in-prison flicks, had begun with sexploitation director Russ Meyer going not just big breasts but big box-office with his 20th Century Fox-released <em>Beyond the Valley of the Dolls</em>, co-written with Roger Ebert.)</p>
<p>But it is Kroger Babb’s <em>Mom and Dad</em> (1945) that remains, as the 2005 Library of Congress’s press release noted after it entered America’s National Film Registry, “The most successful sex-hygiene exploitation film of all time, a low-budget but relentlessly promoted, socially significant film, which finished as the third-highest-grossing film during the 1940s. <em>Time Magazine</em> dryly noted that <em>Mom and Dad</em> ‘left only the livestock unaware of the chance to learn the facts of life.’” Indeed, <em>Mom and Dad</em> is likely the most successful exploitation movie ever, and it still offers a lesson in the facts of, well, not life but canny American entrepreneurialism, that is, how to get rich from selling sin, skin, and spin.</p>
<p><img loading="lazy" class="alignright wp-image-35688" src="https://brightlightsfilm.com/wp-content/uploads/2022/07/Krogerbabb.jpg" alt="Kroger Babb" width="255" height="323" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/07/Krogerbabb.jpg 400w, https://brightlightsfilm.com/wp-content/uploads/2022/07/Krogerbabb-237x300.jpg 237w" sizes="(max-width: 255px) 100vw, 255px" />The silver-screen spin-merchant was born Howard Babb, but he rechristened himself after the chain of Kroger grocery stores, one of which Babb had worked in while growing up in an Ohio town.<strong> </strong>Promotion, showmanship, hucksterism, and repackaging became the four rings of his traveling celluloid circus. In the ’40s, Babb joined a roadshow agency that dealt with those flicks, nicknamed “clap operas,” which had been shown since the 1910s. The agency, one of many “outlaw studios” then operating, as Kenneth Kammeyer notes in <em>A Hypersexual Society: Sexual Discourse, Erotica, and Pornography in America Today</em>, bought the rights to pictures considered controversial, often recutting them with medical reels of birth or venereal disease (hence “clap operas”) for added sensational value and so they could be deemed “educational,” skirting censorship.</p>
<p>Meanwhile, in Indianapolis, reviewer Mildred Horn – daughter of a policeman; niece of a preacher – was incensed by the agency’s <em>Child Bride</em> (pretending to educate about the lack of laws against child marriage, it included a topless shot of a 12-year-old girl) and vowed to stop its screenings. But Babb so convinced her otherwise that they soon ran off together. The couple then created Hygienic Productions and made the mother of all baby-birth films (formula: young girl, waylaid by her own ignorance and unprotected by neglectful parents, gets pregnant). Like most sex hygiene pictures, <em>Mom and Dad</em> was meant to fascinate and repulse, Eric Schaefer explains in <em>“Bold! Daring! Shocking! True!” A History of Exploitation Films, 1919-1959</em>, and it was also an “uncredited remake of <em>High School Girl</em> (1934)” (58), which Babb had already screened on the road after retitling it <em>Dust to Dust</em> (423). For <em>Mom and Dad</em>, Babb and Horn got 20 investors and hired super-speedy director William “One Shot” Beaudine, who promptly filmed Babb and Horn’s script in six days. Then, to stoke the imagined and real interest, intrigue, and furor – <em>Mom and Dad</em> had over 400 legal actions brought against it – that would fuel the sideshow profits from the ongoing, circus-like tour, the promotion began.</p>
<p><img loading="lazy" class="alignright wp-image-35690" src="https://brightlightsfilm.com/wp-content/uploads/2022/07/MD2.jpg" alt="Kroger Babb" width="240" height="311" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/07/MD2.jpg 400w, https://brightlightsfilm.com/wp-content/uploads/2022/07/MD2-231x300.jpg 231w" sizes="(max-width: 240px) 100vw, 240px" />In some towns, Babb had the movie screened (sometimes without the offensive bits) to community elders and religious leaders for approval. In other towns, Babb hired men to act as preachers, decrying the movie and exhorting people to shun it . . . but with flyers showing the theatre locations and show times. Faked testimonials would appear. Babb had a printing plant churning out thousands of pamphlets, mass-mailed to every place where the flick would soon show. “Adult Entertainment” or “Adults Only” or the like blazed forth from the ads, which were sensation-mongering: “IT’S POWERFUL, BOLD, SHOCKING! . . . can only be shown only to segregated audiences!” Or: “Now YOU Can SEE The Motion Picture That DARES DISCUSS and EXPLAIN SEX AS NEVER BEFORE SEEN and HEARD! . . . NO ONE UNDER HIGH SCHOOL AGE Admitted Unless Accompanied By Parents!! EVERYTHING SHOWN! EVERYTHING EXPLAINED!”</p>
<p><img loading="lazy" class="alignright wp-image-35686" src="https://brightlightsfilm.com/wp-content/uploads/2022/07/MD3.jpg" alt="Kroger Babb" width="201" height="265" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/07/MD3.jpg 350w, https://brightlightsfilm.com/wp-content/uploads/2022/07/MD3-227x300.jpg 227w" sizes="(max-width: 201px) 100vw, 201px" />Screenings had to be sex-segregated (they were just too shocking to be seen in mixed company!), they kicked off with the national anthem (this scientific picture’s for our national good-ness!), and were paused for an intermission where Elliot Forbes, “America’s foremost hygiene commentator,” would lecture (on “THE SECRETS OF SENSIBLE SEX”). Every Forbes, played by a showman, pitched a $1 booklet about human reproduction, which women dressed as nurses went through the crowd selling. In race-segregated theatres, there was an all-black cast, including four-time gold-medalist Jesse Owens, hired instead of a Forbes for some venues.<strong> </strong>The birth scene, from colour medical footage, was spliced into the second half of the black-and-white movie, and there was also inserted footage of a caesarean section and of syphilis victims.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-35691" src="https://brightlightsfilm.com/wp-content/uploads/2022/07/850__11_mom_and_dad_blu-ray___blu-ray_.jpg" alt="Kroger Babb" width="600" height="444" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/07/850__11_mom_and_dad_blu-ray___blu-ray_.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/07/850__11_mom_and_dad_blu-ray___blu-ray_-300x222.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>After its premiere in Oklahoma City on January 3, 1945, <em>Mom and Dad</em>, with its 300 prints and up to 26 units on the road nationwide, overseen by six booking agents, played in towns around the country for the next 20 years (including drive-ins), even reaching Broadway in 1957. It was dubbed into nearly 20 languages and shown overseas. The picture had cost about $65,000 to make but grossed, it’s estimated, between $80 and $100 million, which puts it on the box-office podium for the most-Olympian profits ever made.</p>
<p>A perfect distillation of the sex hygiene-film formula, pumped out by Babb’s slick hype machine, <em>Mom and Dad</em> spawned many imitators and followers; in Canada, for instance, there was <em>Sins of the Fathers</em> (1948), which included footage from the 1941 syphilis-warning short “Know For Sure,” helmed by an uncredited Lewis Milestone (director of the now-classic war film and 1930 Best Picture Oscar-winner <em>All Quiet on the Western Front</em>).<strong> </strong>By the 1950s, so many sex hygiene flicks competed for small-town America’s screens that four producers, including Babb, banded together to create a distribution company and stop cutting into each other’s profits. But then, as state-sanctioned sex-ed films made it into schools, burlesque films became big, and more urbanized, worldly Americans saw penicillin slash the syphilis rate, the popularity of sex hygiene movies flagged.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-35692" src="https://brightlightsfilm.com/wp-content/uploads/2022/07/md4.jpg" alt="Kroger Babb" width="600" height="480" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/07/md4.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/07/md4-300x240.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><em>Mom and Dad</em> may now seem quaintly nestled into cinema’s early shock-schlock days, when a nudity taboo was turned into body-horror and sex-spectacle. But the brainchild of “America’s Fearless Young Showman” remains instructive and sadly prescient about how the popular sense of sex has been so perverted by an Americanized commercial culture gone global. What made <em>Mom and Dad</em> and its ilk such salacious draws for the public were its furtive glimpses of nudity, in the darkness of a theatre, through a camera’s peephole. Shock and schlock were so transformed into titillation by Babb-like promoters that shots of birth became seamy and scandalizing. The mere image of female genitalia was alchemized from a clinical context into the golden-egg sale of sexxx. And that’s a widely exported American way of seeing the naughty in nudity today (see: softcore Polish kidnap-drama <em>365 Days</em> ranking among Netflix’s most-watched content in 2020). Advertisers, branders, and marketers have made it so shots of skin can, more often than not, be blurred, distorted, or simplified into shots of sex. Still, now, however much the older generation may grouse and grumble about how steamily explicit TV and movies are getting these days, you can always retort, “Look, <em>Mom and Dad</em> started it!”</p>
<p><em>Sources</em></p>
<p>“Librarian of Congress Adds 25 Films to National Film Registry.” <em>Library of Congress</em>, 20 Dec. 2005, www.loc.gov/item/prn-05-262/librarian-of-congress-adds-25-films-to-national-film-registry-2/2005-12-20/.</p>
<p>Kammeyer, Kenneth C. W. <em>A Hypersexual Society: Sexual Discourse, Erotica, and Pornography in America Today</em>. Palgrave Macmillan, 2008.</p>
<p><em>Mom and Dad</em>. Written by Mildred Horn and Kroger Babb, and directed by William Beaudine, Hallmark/Hygienic, 1945.</p>
<p>Quarles, Mike. <em>Down and Dirty: Hollywood’s Exploitation Filmmakers and Their Movies</em>. McFarland, 1993.</p>
<p>Schaefer, Eric. <em>“Bold! Daring! Shocking! True!” A History of Exploitation Films, 1919-1959</em>. Duke UP, 1999.</p>
<p>“Sins of the Fathers.” [Entry/record for the film and the film itself.] Digital Collections, <em>National Library of Medicine</em>, http://resource.nlm.nih.gov/8700900A.</p>
<p style="text-align: center;"> * * *</p>
<p><em>All images are screenshots or in the public domain.</em></p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;" /></a></div></div><div class="at-below-post-recommended addthis_tool"></div> <div class="clear"></div>
</div>
<p class="entry-tags"><span>Tags:</span> <a href="https://brightlightsfilm.com/tag/cinema/" rel="tag">cinema</a><a href="https://brightlightsfilm.com/tag/cult/" rel="tag">cult</a><a href="https://brightlightsfilm.com/tag/exploitation/" rel="tag">Exploitation</a><a href="https://brightlightsfilm.com/tag/film/" rel="tag">film</a><a href="https://brightlightsfilm.com/tag/kroger-babb/" rel="tag">Kroger Babb</a><a href="https://brightlightsfilm.com/tag/mom-and-dad/" rel="tag">Mom and Dad</a><a href="https://brightlightsfilm.com/tag/movies-2/" rel="tag">movies</a><a href="https://brightlightsfilm.com/tag/roadshow/" rel="tag">roadshow</a></p>
<div class="entry-author-block fix">

<div class="entry-author-avatar"><a href="https://brightlightsfilm.com/author/brian-gibson/"><img src="https://brightlightsfilm.com/wp-content/uploads/userphoto/655.jpg" alt="Brian Gibson" width="77" height="78" class="photo" /></a></div><p class="entry-author-name">&mdash; <a href="https://brightlightsfilm.com/author/brian-gibson/">Brian Gibson</a></p><p class="entry-author-description">Brian Gibson is a professor of English literature and film at Université Sainte-Anne in Nova Scotia. His work – including articles on the serial killer in <em>The Minus Man</em> and <em>Dahmer</em>, surveillance in Tati’s <em>PlayTime</em> and Kubrick’s <em>2001</em>, the transchild in <em>Tomboy</em>, and watching <em>Avenue 5</em> and <em>Bacurau</em> during a pandemic – has appeared in the <em>Canadian Journal of Film Studies, CineAction, Children’s Literature, Queen’s Quarterly</em>, and elsewhere. His collection of film essays, <em>Fritz Lang’s Crotch Shot (and other film essays you never thought you’d want to read)</em>, can be found at <a href="https://fritzlangscrotchshot.home.blog/">fritzlangscrotchshot.home.blog</a>.</p>
</div>
</div>
</article>
<ul class="entry-browse fix">
<li class="previous"><a href="https://brightlightsfilm.com/indie-feature-review-days-of-daisy-2022/" rel="prev"><strong>Previous story</strong> <span>In Full Bloom: <em>Days of Daisy</em> (2022)</span></a></li>
<li class="next"></li>
</ul>
<ul class="entry-related fix">
<h4 class="miniheading pad">
<span>Also in Bright Lights</span>
</h4>
<li class="related">
<article class="post-7539 post type-post status-publish format-standard has-post-thumbnail hentry category-exploitation-and-erotica category-reviews category-sffantasy">
<a href="https://brightlightsfilm.com/bondage-bestiality-bionics-sexual-fetishism-ridley-scotts-blade-runner/">
<span class="entry-thumbnail">
<img width="150" height="100" src="https://brightlightsfilm.com/wp-content/uploads/2014/02/bondage-bestiality-head-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Joanna Cassidy in Blade Runner" loading="lazy" /> <i class="glass"></i>
</span>
<span class="rel-entry-title">Bondage, Bestiality, and Bionics: Sexual Fetishism in Ridley Scott&#8217;s <em>Blade Runner</em></span>
<span class="rel-entry-date">February 25, 2014</span>
</a>
</article>
</li>
<li class="related">
<article class="post-13544 post type-post status-publish format-standard hentry category-experimental-underground category-exploitation-and-erotica category-reviews">
<a href="https://brightlightsfilm.com/girls-cant-help-baise-moi-2000/">
<span class="entry-thumbnail">
<img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/img/placeholder-small.png" alt="The Girls Can&#8217;t Help It: <em>Baise-Moi</em> (2000)" />
<i class="glass"></i>
</span>
<span class="rel-entry-title">The Girls Can&#8217;t Help It: <em>Baise-Moi</em> (2000)</span>
<span class="rel-entry-date">July 1, 2001</span>
</a>
</article>
</li>
<li class="related">
<article class="post-16057 post type-post status-publish format-standard hentry category-exploitation-and-erotica category-reviews">
<a href="https://brightlightsfilm.com/alley-cats-radley-metzger-1966-dvd/">
<span class="entry-thumbnail">
<img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/img/placeholder-small.png" alt="<em>The Alley Cats</em> (1966) on DVD" />
<i class="glass"></i>
</span>
<span class="rel-entry-title"><em>The Alley Cats</em> (1966) on DVD</span>
<span class="rel-entry-date">April 1, 2000</span>
</a>
</article>
</li>
<li class="related">
<article class="post-17960 post type-post status-publish format-standard hentry category-directors category-exploitation-and-erotica">
<a href="https://brightlightsfilm.com/hes-dreaming-my-dream-beryl-sokoloffs-web-of-artists/">
<span class="entry-thumbnail">
<img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/img/placeholder-small.png" alt="&#8220;He&#8217;s Dreaming My Dream!&#8221; Beryl Sokoloff&#8217;s Web of Artists" />
<i class="glass"></i>
</span>
<span class="rel-entry-title">&#8220;He&#8217;s Dreaming My Dream!&#8221; Beryl Sokoloff&#8217;s Web of Artists</span>
<span class="rel-entry-date">October 31, 2010</span>
</a>
</article>
</li>
</ul>
<div id="disqus_thread"></div>
</div>
<div class="sidebar">
<ul>
<li id="text-6" class="widget widget_text"><h3 class="widget-title fix"><span>Links + BSA</span></h3> <div class="textwidget">
<a href="https://www.4kdownload.com/products/youtubetomp3/6" target="_blank" rel="noopener"><img src="/wp-content/uploads/2022/02/YouTubetoMP3.png" alt="YouTube to MP3" /></a>
<div style="padding:10px 0 9px 0"></div>
<a href="https://www.dhgate.com/wholesale/home-audio-video/c103010.html" target="_blank" rel="noopener"><img width="300" height="250" alt="Wholesale Home Audio Video" title="Buy home audio video on DHgate.com" src="https://www.dhresource.com/200x200/f2/albu/g1/M00/42/C4/rBVaGVTVrFiAALrkAAKKztYSWjU629.jpg"></a>
<div style="padding:10px 0 9px 0"></div>
<div id="bsap_1294957" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df"></div></div>
</li><li id="text-3" class="widget widget_text"> <div class="textwidget"><a href="https://www.photofestnyc.com/?utm_source=BLFJ&utm_medium=Website&utm_campaign=BLFJ" target="_blank" title="Photofest Digital" rel="noopener">
<img ism="false" src="/wp-content/uploads/2014/12/photofest-2.jpg" width="300" /></a>
<div style="padding:10px 0 9px 0"></div>
<a href="https://avanneman.tumblr.com/?utm_source=BLFJ&utm_medium=Website&utm_campaign=BLFJ" target="_blank" title="Literature R Us" rel="noopener">
<img ism="false" src="/wp-content/uploads/2014/04/BannerAd_final.jpg" class="adImg" width="300" /></a>
<ul style="margin-bottom:20px">
<li><a href="/weirdbandnames/" target="_blank" rel="noopener">Weird Band Names</a></li>

<li><a href="https://studiohyperset.com/tv-treatment-example-pilot-script/" target="_blank" rel="noopener">How to write a script for a TV show PDF</a></li>
<li><a href="https://confection.io/?utm_source=BLFJ&utm_medium=Website&utm_campaign=BLFJ" target="_blank" rel="noopener">Privacy-First Data Generator</a></li>
</ul></div>
</li><li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6999332718535108" data-ad-slot="8943481485" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6999332718535108" data-ad-slot="8339517262" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad></div></li><li id="php_widget-4" class="widget php_widget"></li></ul> </div>
</div>
</div>
</div>
</div>
<div class="ads-footer fix">
<div class="container">
<div class="grid one-full">
<ul><li id="php_widget-3" class="widget php_widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6999332718535108" data-ad-slot="2439489172" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<div id="bsap_1294959" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df"></div>
</li></ul>
</div>
</div>
</div>
<div id="subfooter">
<div class="container">
<div id="subfooter-inner" class="fix">
<div class="pad fix">
<div class="grid one-third">
<ul></ul>
</div>
<div class="grid one-third">
<ul></ul>
</div>
<div class="grid one-third last">
<ul></ul>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
<footer id="footer">
<div class="container">
<div id="footer-inner" class="fix">
<div id="footer-bottom">
<div class="pad fix">
<div class="grid">
<ul id="footer-social"><li><a href="https://twitter.com/blfj" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="https://www.facebook.com/brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="https://instagram.com/brightlightsfilm?ref=badge" target="_blank"><span class="icon"><img src="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/instagram1.jpg" alt="Instagram" /></span><span class="icon-title"><i class="icon-pike"></i>Instagram</span></a></li><li><a href="https://plus.google.com/+Brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/google_plus_16.png" alt="Google+" /></span><span class="icon-title"><i class="icon-pike"></i>Google+</span></a></li><li><a href="https://feedburner.google.com/fb/a/mailverify?uri=brightlightsfilm&#038;loc=en_US" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/rss_16.png" alt="RSS" /></span><span class="icon-title"><i class="icon-pike"></i>RSS</span></a></li></ul> </div>
<div class="grid">
<p id="copy">© 2020 Bright Lights Film Journal | <a href="/">brightlightsfilm.com</a><br />
Online since 1996 | ISSN: 0147-4049<br />
a <a href="https://studiohyperset.com/">Studio Hyperset</a> expression · Design by <a href="//www.irinabeffa.com/">Irina Beffa</a> · Theme Art by Jim McDermott
<br />
<a href="/privacy/">Privacy</a>
<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script></p>
</div>
</div>
<div class="clear"></div>
<a id="to-top" href="#"><i class="icon-top"></i></a>
</div>
</div>
</div>
</footer>
</div>
<div id="om-oop0tjfghqiyufxc-holder"></div><script>var oop0tjfghqiyufxc,oop0tjfghqiyufxc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){oop0tjfghqiyufxc_poll(function(){if(window['om_loaded']){if(!oop0tjfghqiyufxc){oop0tjfghqiyufxc=new OptinMonsterApp();return oop0tjfghqiyufxc.init({"u":"10766.221207","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;oop0tjfghqiyufxc=new OptinMonsterApp();oop0tjfghqiyufxc.init({"u":"10766.221207","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type="text/javascript">
		var oop0tjfghqiyufxc_shortcode = true;		</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"brightlightsfilm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"35684 https:\/\/brightlightsfilm.com\/?p=35684","disqusShortname":"brightlightsfilm","disqusTitle":"Mom and Dad: The Most Successful Sex-Hygiene Exploitation Flick Ever","disqusUrl":"https:\/\/brightlightsfilm.com\/mom-and-dad-the-most-successful-sex-hygiene-exploitation-flick-ever\/","postId":"35684"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.jplayer.min.js?ver=2.1.0' id='jplayer-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.flexslider.min.js?ver=2.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.fancybox.pack.js?ver=2.0.6' id='fancybox2-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.fancybox-media.js?ver=1.0.3' id='fancybox2-media-helper-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6' id='mousewheel-js'></script>
<script type='text/javascript' id='theme-js-extra'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.theme.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=6.0.1' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.0.1#pubid=ra-59fce2485de224f7' id='addthis_widget-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.8.1' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://brightlightsfilm.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '5da4271c18',
			slugs:
			{"oop0tjfghqiyufxc":{"slug":"oop0tjfghqiyufxc","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":35684,"object_key":"post","object_type":"post","term_ids":[15,3008,340,3544,536,559,3542,3541,1092,3543],"wp_json":"https:\/\/brightlightsfilm.com\/wp-json"};</script>
<!--[if lt IE 9]><script src="https://brightlightsfilm.com/wp-content/themes/newsroom14/js/ie/respond.min.js"></script> <![endif]-->
</div>
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'brightlightsfilm';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'73ccee43bd178214',m:'1VdIAZr1L2lvqcWcg6i06Z3bJLphirumPi2AXEJJdh4-1660849629-0-AYuterTqe/OtaltA9j0T7ORQQ+U2pjBtfSdeSNZN7+6BUX7bE8DBAbNF/kGHlrAvdbziUQU48tM1FexP28ascuw2B7QAh2llLMRUuHInl/2G6QG5Vgf9yUTAu2ykLZ4abdocO7hmyaC+t0rw8uLoJOlQjFPPXrJPll/Ea5c0ZbaPYO7B/1OxfyfAPB79SeRXEfNsHAZqRu53Our1xzPvOSs=',s:[0xe047edbdf8,0xfded89dd13],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>