<!DOCTYPE html> 
<!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>

<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>The Black Rose in the Garden: A Second Look at The Babadook - Bright Lights Film Journal</title>

<link rel="stylesheet" href="https://brightlightsfilm.com/wp-content/themes/newsroom14/style.css">
<link rel="pingback" href="https://brightlightsfilm.com/xmlrpc.php">

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
	<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="https://brightlightsfilm.com/wp-content/themes/newsroom14/js/ie/selectivizr.js"></script>
<![endif]-->

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://brightlightsfilm.com/the-black-rose-in-the-garden-a-second-look-at-the-babadook/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Black Rose in the Garden: A Second Look at The Babadook - Bright Lights Film Journal" />
	<meta property="og:description" content="Amelia has cultivated a fearful respect of Mr. Babadook. She is in control of him and feeds him worms from her garden. Instead of trying to exorcise the demon, she[...]" />
	<meta property="og:url" content="https://brightlightsfilm.com/the-black-rose-in-the-garden-a-second-look-at-the-babadook/" />
	<meta property="og:site_name" content="Bright Lights Film Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/brightlightsfilm" />
	<meta property="article:published_time" content="2021-01-11T16:00:19+00:00" />
	<meta property="article:modified_time" content="2021-01-11T04:14:43+00:00" />
	<meta property="og:image" content="https://brightlightsfilm.com/wp-content/uploads/2021/01/The-Black-Rose-1.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="551" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="L. A. Hawbaker">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="9 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://brightlightsfilm.com/#website","url":"https://brightlightsfilm.com/","name":"Bright Lights Film Journal","description":"Pop reviews and in-depth analyses of current and classic films from around the world.","potentialAction":[{"@type":"SearchAction","target":"https://brightlightsfilm.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://brightlightsfilm.com/the-black-rose-in-the-garden-a-second-look-at-the-babadook/#primaryimage","inLanguage":"en-US","url":"https://brightlightsfilm.com/wp-content/uploads/2021/01/The-Black-Rose-1.jpg","width":622,"height":551,"caption":"Babadook"},{"@type":"WebPage","@id":"https://brightlightsfilm.com/the-black-rose-in-the-garden-a-second-look-at-the-babadook/#webpage","url":"https://brightlightsfilm.com/the-black-rose-in-the-garden-a-second-look-at-the-babadook/","name":"The Black Rose in the Garden: A Second Look at The Babadook - Bright Lights Film Journal","isPartOf":{"@id":"https://brightlightsfilm.com/#website"},"primaryImageOfPage":{"@id":"https://brightlightsfilm.com/the-black-rose-in-the-garden-a-second-look-at-the-babadook/#primaryimage"},"datePublished":"2021-01-11T16:00:19+00:00","dateModified":"2021-01-11T04:14:43+00:00","author":{"@id":"https://brightlightsfilm.com/#/schema/person/cc1a7960fb4d9221147a7a45bbe57f75"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://brightlightsfilm.com/the-black-rose-in-the-garden-a-second-look-at-the-babadook/"]}]},{"@type":"Person","@id":"https://brightlightsfilm.com/#/schema/person/cc1a7960fb4d9221147a7a45bbe57f75","name":"L. A. Hawbaker","image":{"@type":"ImageObject","@id":"https://brightlightsfilm.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d4338fad9e06308bee543adf88f9b788?s=96&d=mm&r=g","caption":"L. A. Hawbaker"},"description":"L. A. Hawbaker is a writer and artist in Chicago, her hometown by way of New Orleans, Hawaii, Poland, and Prague. Her work has appeared in Bright Wall/Dark Room, The Chicago Tribune, Time Out Chicago, and Newcity Magazine. She is the Artist-in-Residence at Columbia College Chicago's Aesthetics of Research. @laurahawbaker / www.LAHawbaker.com."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//brightlightsfilm.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Feed" href="https://brightlightsfilm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Comments Feed" href="https://brightlightsfilm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; The Black Rose in the Garden: A Second Look at The Babadook Comments Feed" href="https://brightlightsfilm.com/the-black-rose-in-the-garden-a-second-look-at-the-babadook/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/brightlightsfilm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://brightlightsfilm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6'  media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://brightlightsfilm.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0'  media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://brightlightsfilm.com/wp-content/themes/newsroom14/style-responsive.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css'  href='https://brightlightsfilm.com/wp-content/themes/newsroom14/style-advanced.css?ver=5.6'  media='all' />
<link rel='stylesheet' id='wpbandit-custom-css'  href='https://brightlightsfilm.com/wp-content/themes/newsroom14/custom.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='blfj-print-style-css'  href='https://brightlightsfilm.com/wp-content/themes/newsroom14/print.css?ver=2018080680806808068080680806808068080680806'  media='print' />
<link rel='stylesheet' id='easy-responsive-shortcodes-css'  href='https://brightlightsfilm.com/wp-content/plugins/easy-responsive-shortcodes/css/easy-responsive-shortcodes.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://brightlightsfilm.com/wp-content/plugins/easy-responsive-shortcodes/css/font-awesome.css?ver=4.2.0'  media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://brightlightsfilm.com/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=5.6'  media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://brightlightsfilm.com/?sccss=1&#038;ver=5.6'  media='all' />
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://brightlightsfilm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://brightlightsfilm.com/wp-json/wp/v2/posts/33558" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brightlightsfilm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://brightlightsfilm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://brightlightsfilm.com/?p=33558' />
<link rel="alternate" type="application/json+oembed" href="https://brightlightsfilm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrightlightsfilm.com%2Fthe-black-rose-in-the-garden-a-second-look-at-the-babadook%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://brightlightsfilm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrightlightsfilm.com%2Fthe-black-rose-in-the-garden-a-second-look-at-the-babadook%2F&#038;format=xml" />
<!-- FAVHERO FAVICON START --><!-- For iPad with high-resolution Retina display running iOS ≥ 7: --><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-152.png"><!-- Standard: --><link rel="icon" sizes="152x152" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://brightlightsfilm.com/wp-content/uploads/2014/04/favicon-144.png"><!-- For iPad with high-resolution Retina display running iOS ≤ 6: --><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-144.png"><!-- For iPhone with high-resolution Retina display running iOS ≥ 7: --><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-120.png"><!-- For first- and second-generation iPad: --><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-72.png"><!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: --><link rel="apple-touch-icon-precomposed" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-57.png"><!-- FAVHERO FAVICON END -->                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  
		<style type="text/css">

			
			ol.footnotes li {list-style-type:decimal;}

			
			
		</style>

		<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10954948-16']);
  _gaq.push(['_setDomainName', 'brightlightsfilm.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2126247327605538');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2126247327605538&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/7332767.js"></script>
<!-- End of HubSpot Embed Code -->
<link rel="amphtml" href="https://brightlightsfilm.com/the-black-rose-in-the-garden-a-second-look-at-the-babadook/amp/"><meta name="robots" content="noarchive" />
<meta name="robots" content="nocache" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@blfj">
<meta name="twitter:title" content="Bright Lights Film Journal">
<meta name="twitter:description" content="Pop reviews and in-depth analyses of current and classic films from around the world.">
<meta name="twitter:creator" content="@blfj">
<meta name="twitter:image:src" content="https://brightlightsfilm.com/wp-content/uploads/2014/04/logo.jpg">
<meta name="twitter:domain" content="brightlightsfilm.com">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content="">

<!--<link rel="stylesheet" type="text/css" href="https://brightlightsfilm.com/scripts/shadowbox/shadowbox.css">
<script type="text/javascript" src="https://brightlightsfilm.com/scripts/insterstitial.js"></script>-->



</head>

<body data-rsssl=1 class="post-template-default single single-post postid-33558 single-format-standard mobile-sidebar-disable">


	
<!-- BSA Background Takeover -->
<div id="bsap_1287653" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df">
    

<div id="wrap">
	<header id="header">
		<div class="container">
						
						<div class="ads-header fix">
				<div class="container">
					<div class="grid one-full">
						<ul><li id="php_widget-2" class="widget php_widget"><div id="bsap_1294958" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df"></div>
</li></ul>
					</div>
				</div>
			</div><!--/ads-header-->
						
			<div id="header-inner" class="fix">			
				<div class="pad fix">
					<p id="logo"><a href="https://brightlightsfilm.com/" rel="home"><img src="/wp-content/uploads/2014/04/logo1.jpg" alt="Bright Lights Film Journal"></a></p>
																<div id="header-search" class="fix"><form method="get" id="searchform" action="https://brightlightsfilm.com/">
	<div>
		<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
	</div>
</form></div>
													
						<ul id="header-social"><li><a href="https://twitter.com/blfj" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="https://www.facebook.com/brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="https://instagram.com/brightlightsfilm?ref=badge" target="_blank"><span class="icon"><img src="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/instagram1.jpg" alt="Instagram" /></span><span class="icon-title"><i class="icon-pike"></i>Instagram</span></a></li><li><a href="https://plus.google.com/+Brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/google_plus_16.png" alt="Google+" /></span><span class="icon-title"><i class="icon-pike"></i>Google+</span></a></li><li><a href="https://feedburner.google.com/fb/a/mailverify?uri=brightlightsfilm&#038;loc=en_US" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/rss_16.png" alt="RSS" /></span><span class="icon-title"><i class="icon-pike"></i>RSS</span></a></li></ul>									</div>
				<div class="clear"></div>
			</div>
			<nav id="header-nav" class="fix"><ul id="nav" class="fix"><li id="menu-item-10803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10803"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-10249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10249"><a href="https://brightlightsfilm.com/about/staff/">Staff</a></li>
	<li id="menu-item-10250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10250"><a href="https://brightlightsfilm.com/about/history/">History</a></li>
	<li id="menu-item-10251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10251"><a href="https://brightlightsfilm.com/about/contact/">Contact</a></li>
	<li id="menu-item-10252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10252"><a href="https://brightlightsfilm.com/about/advertise/">Advertise with BLFJ</a></li>
	<li id="menu-item-10253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10253"><a href="https://brightlightsfilm.com/about/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-10256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10256"><a href="https://brightlightsfilm.com/about/banned-words/">Banned Words</a></li>
	<li id="menu-item-10257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10257"><a href="https://brightlightsfilm.com/category/blfj-news/">BLFJ News</a></li>
	<li id="menu-item-22031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22031"><a href="https://brightlightsfilm.com/issue-archive/">Issue Archive</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="https://brightlightsfilm.com/category/artists/">Artists</a>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://brightlightsfilm.com/category/artists/actors/">Actors &#038; Personalities</a></li>
	<li id="menu-item-10158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10158"><a href="https://brightlightsfilm.com/category/artists/cinematographers/">Cinematographers</a></li>
	<li id="menu-item-10159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10159"><a href="https://brightlightsfilm.com/category/artists/composers/">Composers</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://brightlightsfilm.com/category/artists/directors/">Directors</a></li>
	<li id="menu-item-10160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10160"><a href="https://brightlightsfilm.com/category/artists/editors/">Editors</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://brightlightsfilm.com/category/artists/interviews/">Interviews</a></li>
	<li id="menu-item-10161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10161"><a href="https://brightlightsfilm.com/category/artists/visual-artists/">Visual Artists</a></li>
	<li id="menu-item-10162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10162"><a href="https://brightlightsfilm.com/category/artists/writers/">Writers &#038; Critics</a></li>
</ul>
</li>
<li id="menu-item-10232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10232"><a href="https://brightlightsfilm.com/category/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://brightlightsfilm.com/category/movies/dvd-and-blu-ray/">DVD &#038; Blu-ray</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://brightlightsfilm.com/category/movies/festivals/">Festivals &#038; Awards</a></li>
	<li id="menu-item-10170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10170"><a href="https://brightlightsfilm.com/category/movies/lists/">Lists</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://brightlightsfilm.com/category/movies/reviews/">Reviews</a></li>
	<li id="menu-item-10258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10258"><a href="https://brightlightsfilm.com/category/photo-essays/">Photo Essays</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44"><a href="https://brightlightsfilm.com/category/genres/">Genres</a>
<ul class="sub-menu">
	<li id="menu-item-10164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10164"><a href="https://brightlightsfilm.com/category/genres/activist-political-genres/">Activist &#038; Political</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://brightlightsfilm.com/category/genres/animation/">Animation</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://brightlightsfilm.com/category/genres/asian/">Asian</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://brightlightsfilm.com/category/genres/experimental-underground/">Avant Garde &#038; Underground</a></li>
	<li id="menu-item-10165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10165"><a href="https://brightlightsfilm.com/category/genres/crime/">Crime</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://brightlightsfilm.com/category/genres/documentaries/">Documentaries</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://brightlightsfilm.com/category/genres/exploitation-and-erotica/">Erotica &#038; Exploitation</a></li>
	<li id="menu-item-10166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10166"><a href="https://brightlightsfilm.com/category/genres/historical-epic/">Historical &#038; Epic</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href="https://brightlightsfilm.com/category/genres/horror/">Horror</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://brightlightsfilm.com/category/genres/lgbt-and-queer/">LGBT &#038; Queer</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://brightlightsfilm.com/category/genres/music/">Music &#038; Musicals</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://brightlightsfilm.com/category/genres/noir/">Noir</a></li>
	<li id="menu-item-10167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10167"><a href="https://brightlightsfilm.com/category/genres/pre-code-genres/">Pre-Code</a></li>
	<li id="menu-item-10168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10168"><a href="https://brightlightsfilm.com/category/genres/sf-fantasy/">SF &#038; Fantasy</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://brightlightsfilm.com/category/genres/silents/">Silents</a></li>
	<li id="menu-item-10169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10169"><a href="https://brightlightsfilm.com/category/genres/westerns/">Westerns</a></li>
</ul>
</li>
<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://brightlightsfilm.com/category/tv-and-streaming/">TV &#038; Streaming</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://brightlightsfilm.com/category/books/">Books</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://brightlightsfilm.com/contributors/">Contributors</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10801"><a href="https://brightlightsfilm.com/subscribe/">Subscribe</a></li>
<li id="menu-item-10773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10773"><a href="https://brightlightsfilm.com/about/advertise/">Ads</a></li>
</ul></nav>	
			
			<div id="header-line"></div>
					</div>
	</header><!--/header-->
	
<div id="page">
	<div class="container">
		<div id="page-inner">
			
						
							<header class="content">
	<div class="pad fix">
					<p class="entry-comments">
				<a href="https://brightlightsfilm.com/the-black-rose-in-the-garden-a-second-look-at-the-babadook/#respond#disqus_thread">
					<span><span class="dsq-postid" data-dsqidentifier="33558 https://brightlightsfilm.com/?p=33558">0</span><i class="pike"></i></span>
				</a>
			</p>
				
					<p class="entry-category"><a href="https://brightlightsfilm.com/category/genres/horror/" rel="category tag">Horror</a> &middot; <a href="https://brightlightsfilm.com/category/genres/psychology/" rel="category tag">Psychology</a></p>
				
		<div class="clear"></div>
		<h1 class="entry-title">The Black Rose in the Garden: A Second Look at <em>The Babadook</em></h1>
		<ul class="entry-meta fix">
							<!--<li class="entry-author"> <a href="https://brightlightsfilm.com/author/l-a-hawbaker/" title="Posts by L. A. Hawbaker" rel="author">L. A. Hawbaker</a></li>-->
                
                <li class="entry-author">	
                	
			
            <a href="https://brightlightsfilm.com/author/l-a-hawbaker/" title="Posts by L. A. Hawbaker" class="author url fn" rel="author">L. A. Hawbaker</a>			</li>
			
			
			
						
							<li class="entry-date">
					January 11, 2021									</li>
					</ul>
        <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="margin-top:10px">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=oqm4"></script>
<!-- AddThis Button END -->
        
	</div><!--/pad-->
</header>						
			<div class="main fix sidebar-right">

				<div class="content-part">
					<article id="entry-33558" class="entry fix post-33558 post type-post status-publish format-standard has-post-thumbnail hentry category-horror category-psychology tag-babadook tag-carl-jung tag-cinema tag-essie-davis tag-film tag-horror-3 tag-jennifer-kent tag-movie tag-shadow-self">	
																		<div class="pad fix">	
						
							<div class="text">
                            <img width="622" height="551" src="https://brightlightsfilm.com/wp-content/uploads/2021/01/The-Black-Rose-1.jpg" class="attachment-large size-large wp-post-image" alt="Babadook" loading="lazy" srcset="https://brightlightsfilm.com/wp-content/uploads/2021/01/The-Black-Rose-1.jpg 622w, https://brightlightsfilm.com/wp-content/uploads/2021/01/The-Black-Rose-1-300x266.jpg 300w" sizes="(max-width: 622px) 100vw, 622px" /><div id="featured-caption"></div>								<div class="pf-content"><blockquote><p>Amelia has cultivated a fearful respect of Mr. Babadook. She is in control of him and feeds him worms from her garden. Instead of trying to exorcise the demon, she lets him live in the basement, where he’s supposed to live. The dark residue of her trauma is in herself, her life, her house, her soil. But, like the COVID-19 pandemic – the end of which hovers on the horizon with vaccines in early distribution – the dark times have passed and roses grow.</p></blockquote>
<p style="text-align: center;">* * *</p>
<p>As the nursery rhyme within its iconic pages warns us, <em>You can’t get rid of the Babadook.</em> Since its first release in 2012, <em>The Babadook</em> has proven over and over again that it can’t be gotten rid of. A creation of Australian director Jennifer Kent, Mr. Babadook has become omnipresent in pop culture, mostly as an ironic or satirical joke. He made a parody appearance on an episode of FX’s <em>What We Do in the Shadows</em>. Most famously, thanks to a quippy Tumblr meme, he has been embraced as a queer icon, living an out-of-left-field second life as a festive figurehead. During an interview for <em>Bloody Disgusting</em>, Kent said she “loves” the LGBTQ meme, because “that bastard!” Mr. Babadook “doesn’t want to die, so he’s finding ways to become relevant.”<a href="#footnote_0_33558" id="identifier_0_33558" class="footnote-link footnote-identifier-link" title="Fred Topel, &ldquo;Director Jennifer Kent Comments on Those LGBTQ Babadook Memes.&rdquo; Bloody Disgusting, January 30, 2019.">1</a></p>
<p><iframe src="https://www.youtube.com/embed/iYOIePqTP3A" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Mr. Babadook is more relevant than ever. Upon a revisit to <em>The Babadook</em>, the film’s original themes of depression, trauma, and mental health have taken on new significance. Mental health disorders are on the rise. Since 1999, suicides in the United States have risen every year. The CDC says one in four teenagers now say they’ve considered suicide since the pandemic hit. Yet less than 1 percent of the $175 billion in emergency funding to hospitals during the pandemic went to mental health facilities. COVID-19 has exposed the cracks in the country’s mental health infrastructure.</p>
<p>During the pandemic, horror films have risen in popularity in part because watching horror actually <em>reduces</em> anxiety, according to <em>Psychology Today</em>.<a href="#footnote_1_33558" id="identifier_1_33558" class="footnote-link footnote-identifier-link" title="Scott McGreal, &ldquo;Why Fans of Horror Movies May Be More Resilient.&rdquo; Psychology Today, December 24, 2020.">2</a> In this time of crisis, revisiting films like <em>The Babadook</em> has taken on a new significance, and the film deserves a second look. Mr. Babadook is shadow encased in shadow, because he is the shadow that cannot be ignored, hidden, or killed. He is a silhouette born in black, pulled into the light beyond the secret places, forcing us to face him head-on.</p>
<p><em>The Grotesques of Motherhood</em></p>
<p><em>The Babadook</em> follows Amelia (Essie Davis), a grieving widow who struggles to raise her hyperactive six-year-old son, Samuel (Noah Wiseman). Amelia suffers from severe PTSD and postpartum depression after she witnessed her husband Oskar horrifically killed in a car crash. Oskar was rushing Amelia to the hospital to give birth to Samuel – which further ambiguates the genuine love she feels for her son.</p>
<p><img loading="lazy" class="aligncenter wp-image-33562 size-full" src="https://brightlightsfilm.com/wp-content/uploads/2021/01/Babadook-Book.jpg" alt="Babadook" width="500" height="263" srcset="https://brightlightsfilm.com/wp-content/uploads/2021/01/Babadook-Book.jpg 500w, https://brightlightsfilm.com/wp-content/uploads/2021/01/Babadook-Book-300x158.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Samuel discovers the mysterious <em>Mister Babadook</em> pop-up book in the basement – where Amelia has shut away all of her husband’s belongings – and brings it up for a bedtime story. The book is filled with grotesques. Like <em>Alice in Wonderland</em> and <em>Coraline</em>, it blurs the boundaries between childhood innocence and corruption, a funhouse mirror distortion of familiar nursery rhymes and monstrous nightmares.</p>
<p>Illustrator/designer Alex Juhasz’s expressionistic tableaus call to mind the gothic images of Stephen Gammell, who illustrated the<em> Scary Stories to Tell in the Dark </em>series and traumatized a generation with his single portrait of the Pale Lady from “The Dream.” <em>The Babadook</em> calls to mind Gammell’s work: these still, silent, whimsical nightmares who stare at us from beyond the page or screen.</p>
<p>The <em>Mister Babadook</em> nursery rhyme, written by director-screenwriter Kent, echoes the grotesque’s juxtaposition of something familiar and safe that morphs into something foreign and menacing.</p>
<blockquote><p><em>If it’s in a word, or if it’s in a book,<br />
You can’t get rid of the Babadook,<br />
… you’ll see him if you look.</em></p></blockquote>
<p><img loading="lazy" class="aligncenter wp-image-33561 size-full" src="https://brightlightsfilm.com/wp-content/uploads/2021/01/Bedtime-Reading.jpg" alt="Babadook" width="500" height="433" srcset="https://brightlightsfilm.com/wp-content/uploads/2021/01/Bedtime-Reading.jpg 500w, https://brightlightsfilm.com/wp-content/uploads/2021/01/Bedtime-Reading-300x260.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Amelia’s <em>Mister Babadook</em> bedtime reading is the specter of impending doom that announces the Babadook haunting. Mr. Babadook is not here for Samuel; he’s here for Amelia. Every time she denies or ignores his appearance, he responds by growing stronger, larger, and more terrifying. He fills the frame of her life. Amelia begins to lose her grip; Mr. Babadook slowly denigrates her sanity to the point of apocalyptic fury and violence. (This is a movie that fails the “Does the Dog Die?” test.) Ominous foreshadowing warns that Amelia’s story could end like the newscasts of maternal filicide: China Arnold, who stuffed her daughter in a microwave; Brenda Drayton, who strangled her toddler because she believed her to be “the Devil’s baby;” and Debra Jenner-Tyler, who stabbed her daughter 70 times because she was “stressed at work” and the child had been acting “very finicky.”</p>
<p><img loading="lazy" class="aligncenter wp-image-33568 size-full" src="https://brightlightsfilm.com/wp-content/uploads/2021/01/Amelia.jpg" alt="Babadook" width="500" height="467" srcset="https://brightlightsfilm.com/wp-content/uploads/2021/01/Amelia.jpg 500w, https://brightlightsfilm.com/wp-content/uploads/2021/01/Amelia-300x280.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Amelia begins to unleash everything she’s bottled up since Oskar’s death upon the person she secretly blames. It is a rage she has stuffed deep down inside herself, because to admit it would be to admit that she hates and blames her son for what happened to her husband.</p>
<p><em>The Jungian Shadow Self</em></p>
<p>Mr. Babadook is clearly a manifestation of Amelia’s … <em>something</em>. Think pieces and critics can’t quite agree, but seem to have settled on grief – an oversimplification. Samuel R. Murrian argues in <em>Parade Magazine</em> that <em>The Babadook</em> is the best horror movie so far this century, because “Mister Babadook’s meaning can be as malleable as his physical shape. One reason people have connected to this film on such a deep level is that the title character can stand for any kind of haunted past, trauma or loss: something so powerful it can threaten to fundamentally change a person.”<a href="#footnote_2_33558" id="identifier_2_33558" class="footnote-link footnote-identifier-link" title="Samuel R. Murrian, &ldquo;The Babadook Is the Greatest Horror Movie So Far This Century &ndash; Here&rsquo;s Why.&rdquo; Parade Magazine, May 6, 2020.">3</a> Mr. Babadook’s appearance is up for interpretation. What does he really look like beneath that hat? We don’t know.</p>
<p>This is because Mr. Babadook is all the things that we stuff inside ourselves because we cannot, will not, admit that they are there. Mr. Babadook is the Shadow Self.</p>
<p><img loading="lazy" class="aligncenter wp-image-33563 size-full" src="https://brightlightsfilm.com/wp-content/uploads/2021/01/Babadook-Shadow-Shot.jpg" alt="Babadook" width="500" height="245" srcset="https://brightlightsfilm.com/wp-content/uploads/2021/01/Babadook-Shadow-Shot.jpg 500w, https://brightlightsfilm.com/wp-content/uploads/2021/01/Babadook-Shadow-Shot-300x147.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p style="text-align: center;">* * *</p>
<p>In his studies of the collective unconscious, psychologist Carl Jung proposed and coined the idea that there is a part of everyone called the Shadow Self.<a href="#footnote_3_33558" id="identifier_3_33558" class="footnote-link footnote-identifier-link" title="C. G. Jung, Aion: Researches into the Phenomenology of the Self. Routledge, 1951.">4</a> It is, to put it colloquially, the shitty side of you. The part that thinks bad thoughts and does selfish or horrible things. It is all the negativity within.</p>
<p>Jung has inspired works across the spectrum of the storytelling canon. German author Hermann Hesse, tormented by a difficult youth, sought therapy from one of Jung’s disciples. Hesse then went on to write his 1919 novel <em>Demian</em>. In <em>Demian</em>, the Shadow Self manifests as a duplicitous bully and criminal named Kromer, who blackmails the protagonist, Emil Sinclair. Kromer only appears after Sinclair tells a lie about a crime he did not commit: the sins and denials that pollute his life. <em>Demian</em> was written in the midst of the German Expressionist creative movement, which explored the nightmarish confines of the mind with surreal imagery and stories that reflected humanity’s darkest aspects. Not by coincidence, Jean Epstein’s 1928 expressionist silent film, <a href="https://brightlightsfilm.com/jean-epsteins-fall-house-usher/#.X_fCyuhKhPY"><em>The Fall of the House of Usher</em></a>, greatly inspired <em>The Babadook</em>’s production design.</p>
<p>Jung’s influence is not confined to the turn of the 20th century, but has branched out into many facets of modern culture. Most famously, when writing <em>Star Wars</em>, George Lucas was inspired by Jung and the closely associated monomyth of Joseph Campbell’s <em>The Hero with a Thousand Faces</em>. In <em>Star Wars</em>, the Shadow Self is represented by Darth Vader – Luke’s father and the murderous black reflection of the heroic Jedi that Luke wishes to become. Like the Shadow, Vader is an inescapable part of the protagonist; he is writ in Luke’s DNA. Vader is the “dark side” of everything Luke hopes to be, so as Jung predicted, upon learning about his link to the Shadow’s true identity, Luke denies it. (Vader: “I am your father.” Luke: “No! That’s not true. That’s impossible!”)</p>
<p>Jung says mental health cannot be attained unless the Shadow Self is confronted and seen for what it is. The Shadow Self must be integrated into your personality in order for you to be a whole person. Fighting the Shadow Self only makes it worse. You can cram your negativities down, tuck them in the recesses of the gut, the locked away caves of the mind. But to do so is dangerous. It’s like the tectonic plates that push and push and push until finally they explode. These plates are far below the surface of the earth, hidden, but the longer and harder the pressure, the greater the violence of the earthquake that follows.</p>
<p>Because, like the Babadook, <em>you can’t get rid of the Shadow Self.</em></p>
<p><img loading="lazy" class="aligncenter wp-image-33565 size-full" src="https://brightlightsfilm.com/wp-content/uploads/2021/01/Scream-Shot.jpg" alt="Babadook" width="500" height="355" srcset="https://brightlightsfilm.com/wp-content/uploads/2021/01/Scream-Shot.jpg 500w, https://brightlightsfilm.com/wp-content/uploads/2021/01/Scream-Shot-300x213.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>In Rikke Schubart’s book <em>Mastering Fear: Women, Emotions and Contemporary Horror</em>, Jennifer Kent confirmed all of this. “I think we all have to face our own darkness, whatever that entails. Beyond genre and beyond being scary, that’s the most important thing in the film – facing our shadow side.”<a href="#footnote_4_33558" id="identifier_4_33558" class="footnote-link footnote-identifier-link" title="Rikke Schubart, Mastering Fear: Women, Emotions, and Contemporary Horror. Bloomsbury Academic, 2018.">5</a></p>
<p><em>At the Threshold of the Modern Horror Renaissance</em></p>
<p>Shadow Selves have materialized in every possible way across the horror genre. Werewolves represent our primordial impulses. Vampires our malignant survivalism. Cenobites our sadomasochism, IT is childhood trauma, and Michael Myers and Jason Voorhees and every slasher villain are murderous psychopathy. The list goes on and on and on.</p>
<p>Mr. Babadook’s design and roots in German Expressionism are also not horror anomalies. Ever since F. W. Murnau’s 1922 <em>Nosferatu </em>crept across our collective unconscious, whimsical, weird figures with knife hands and long black coats and pale white faces have been the stuff of cinematic incubus. The Wraith. The Slender Man. <em>Buffy the Vampire Slayer</em>’s Gentlemen. These long, thin Jack-the-Rippers and bogeymen in black suits all prey upon their victims, not with weapons and blood, but with silent, ominous stalking and existential dread.</p>
<p><img loading="lazy" class="aligncenter wp-image-33567 size-full" src="https://brightlightsfilm.com/wp-content/uploads/2021/01/The-Eye.jpg" alt="Babadook" width="500" height="343" srcset="https://brightlightsfilm.com/wp-content/uploads/2021/01/The-Eye.jpg 500w, https://brightlightsfilm.com/wp-content/uploads/2021/01/The-Eye-300x206.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Though Mr. Babadook’s visual design isn’t its own invention, <em>The Babadook</em> stoked the imaginations of a huge swath of filmmakers, old and new. <em>The Exorcist</em> director William Friedkin tweeted, “I’ve never seen a film more terrifying than <em>The Babadook. </em>It will scare the hell out of you as it did me.” Friedkin compared Kent’s film to the likes of <em>Psycho</em>, <em>Diabolique</em>, and <em>Alien</em>. He said, “It’s in a class with the best horror films I’ve seen.”</p>
<p>Before <em>Hereditary</em> (2018), <em>Get Out</em> (2017), and <em>The Witch</em> (2015), Kent’s film embraced the haunting visuals and existential terrors that hallmark the modern horror renaissance. Its contemporaries include <em>It Follows</em> (2014), <em>The Conjuring</em> (2013), <em>The House of the Devil</em> (2009), and – perhaps the commercially successful root of them all – <em>Let the Right One In</em> (2008). <em>The Babadook</em> originated even sooner with Kent’s black-and-white short film <em>Monster</em> (2005). These movies capitalized on audience fatigue and a desire to return to the nostalgic dread that marked horror films of decades past. Expressionist-inspired horror steered away from bullish bloodbaths. The early-21st-century marketplace was being suffocated by unending thrasher sequels like <em>Scream 4 </em>(2011) and not one but two <em>Halloween</em> reboots (2007 and 2009), as well as torture porn: <em>Hostel</em> (2005), <em>The Human Centipede</em> (2009), and the seven <em>Saw </em>movies produced between 2004 and 2010.</p>
<p>What makes <em>The Babadook</em> and other existential, expressionistic horror withstand the test of the time is their universality. Like Jung’s Shadow Self, they deal in the collective unconscious, a timeless narrative that can be traced all the way back to the mythologies of the Greeks, the Olmecs, the Babylonians. Throughout history, humanity has wrestled with silent nightmare figureheads. We are drawn to them not because they are the killers and monsters that torment us on the outside, but because they are the spectral shadows that haunt us from within.</p>
<p><em>The Garden, the Basement, and Self-Actualization</em></p>
<p>Mr. Babadook is not Medusa (beheaded), IT (crushed heart), Dracula (staked), or the Wolf Man (shot with a silver bullet). Mr. Babadook cannot be killed, so how do you defeat him?</p>
<p>The answer is: you don’t. <em>The Babadook </em>unveils this hat trick in its oft-discussed resolution: Amelia kneels amongst the flowers in her garden while Samuel happily plays. She is awash in the light that PTSD had previously leeched. She gathers a tin bucket full of worms from the dirt, then heads to the basement, where the Babadook still lurks. There, he lives amongst her husband’s belongings like an eccentric uncle or couch crasher who has taken up residence.</p>
<p><img loading="lazy" class="aligncenter wp-image-33566 size-full" src="https://brightlightsfilm.com/wp-content/uploads/2021/01/In-the-Basement.jpg" alt="Babadook" width="500" height="490" srcset="https://brightlightsfilm.com/wp-content/uploads/2021/01/In-the-Basement.jpg 500w, https://brightlightsfilm.com/wp-content/uploads/2021/01/In-the-Basement-300x294.jpg 300w, https://brightlightsfilm.com/wp-content/uploads/2021/01/In-the-Basement-24x24.jpg 24w, https://brightlightsfilm.com/wp-content/uploads/2021/01/In-the-Basement-48x48.jpg 48w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Amelia has cultivated a fearful respect of Mr. Babadook. She is in control of him and feeds him worms from her garden. Instead of trying to exorcise the demon, she lets him live in the basement, where he’s supposed to live. The dark residue of her trauma is in herself, her life, her house, her soil. But, like the COVID-19 pandemic – the end of which hovers on the horizon with vaccines in early distribution – the dark times have passed and roses grow. In her garden above, the full bloom of Amelia’s flowers promises a more hopeful future for her and her son. And lingering in the last frame, a single black rose grows. It is the spot of darkness that blends with the rest of the garden, the shadow that makes the colors all the more radiant. One hopes that traversing the road of the darkest times, like seeing and acknowledging the country’s mental health crisis, will lead to betterment.</p>
<p><img loading="lazy" class="aligncenter wp-image-33574 size-full" src="https://brightlightsfilm.com/wp-content/uploads/2021/01/embrace.jpg" alt="Babadook" width="500" height="360" srcset="https://brightlightsfilm.com/wp-content/uploads/2021/01/embrace.jpg 500w, https://brightlightsfilm.com/wp-content/uploads/2021/01/embrace-300x216.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Like the worms she feeds it, the Babadook and the Shadow Self are fertilizer. They are shit, but beauty grows out of shit.</p>
<p style="text-align: center;">* * *</p>
<p>All images are screenshots from the film’s DVD.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><ol class="footnotes"><li id="footnote_0_33558" class="footnote">Fred Topel, “Director Jennifer Kent Comments on Those LGBTQ <em>Babadook</em> Memes.” <em>Bloody Disgusting</em>, January 30, 2019. [<a href="#identifier_0_33558" class="footnote-link footnote-back-link">&#8617;</a>]</li><li id="footnote_1_33558" class="footnote">Scott McGreal, “Why Fans of Horror Movies May Be More Resilient.” <em>Psychology Today, </em>December 24, 2020. [<a href="#identifier_1_33558" class="footnote-link footnote-back-link">&#8617;</a>]</li><li id="footnote_2_33558" class="footnote">Samuel R. Murrian, “<em>The Babadook</em> Is the Greatest Horror Movie So Far This Century – Here’s Why.” <em>Parade Magazine</em>, May 6, 2020. [<a href="#identifier_2_33558" class="footnote-link footnote-back-link">&#8617;</a>]</li><li id="footnote_3_33558" class="footnote">C. G. Jung, <em>Aion: Researches into the Phenomenology of the Self.</em> Routledge, 1951. [<a href="#identifier_3_33558" class="footnote-link footnote-back-link">&#8617;</a>]</li><li id="footnote_4_33558" class="footnote">Rikke Schubart, <em>Mastering Fear: Women, Emotions, and Contemporary Horror.</em> Bloomsbury Academic, 2018. [<a href="#identifier_4_33558" class="footnote-link footnote-back-link">&#8617;</a>]</li></ol><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->																<div class="clear"></div>
							</div>
							
															<p class="entry-tags"><span>Tags:</span> <a href="https://brightlightsfilm.com/tag/babadook/" rel="tag">Babadook</a><a href="https://brightlightsfilm.com/tag/carl-jung/" rel="tag">Carl Jung</a><a href="https://brightlightsfilm.com/tag/cinema/" rel="tag">cinema</a><a href="https://brightlightsfilm.com/tag/essie-davis/" rel="tag">Essie Davis</a><a href="https://brightlightsfilm.com/tag/film/" rel="tag">film</a><a href="https://brightlightsfilm.com/tag/horror-3/" rel="tag">horror</a><a href="https://brightlightsfilm.com/tag/jennifer-kent/" rel="tag">Jennifer Kent</a><a href="https://brightlightsfilm.com/tag/movie/" rel="tag">movie</a><a href="https://brightlightsfilm.com/tag/shadow-self/" rel="tag">shadow self</a></p>							
															<div class="entry-author-block fix">
                                
                                <!--
									<div class="entry-author-avatar">                                    <a href=""></a>
                                    </div>
									<p class="entry-author-name">&mdash; <a href=""></a></p>
									<p class="entry-author-description"></p>
                                    
                                    -->
                                    
								<div class="entry-author-avatar"><a href="https://brightlightsfilm.com/author/l-a-hawbaker/"><img src="https://brightlightsfilm.com/wp-content/uploads/userphoto/667.jpg" alt="L. A. Hawbaker" width="77" height="76" class="photo" /></a></div><p class="entry-author-name">&mdash; <a href="https://brightlightsfilm.com/author/l-a-hawbaker/">L. A. Hawbaker</a></p><p class="entry-author-description">L. A. Hawbaker is a writer and artist in Chicago, her hometown by way of New Orleans, Hawaii, Poland, and Prague. Her work has appeared in <em>Bright Wall/Dark Room, The Chicago Tribune, Time Out Chicago,</em> and <em>Newcity Magazine.</em> She is the Artist-in-Residence at Columbia College Chicago's Aesthetics of Research. @laurahawbaker / <a href="https://www.lahawbaker.com/">www.LAHawbaker.com</a>.</p>                                    
                                    
                                    
								</div>
														
						</div><!--/entry content-->
					</article>
					
										<ul class="entry-browse fix">
						<li class="previous"><a href="https://brightlightsfilm.com/trevor-howard-the-world-doesnt-make-any-heroes/" rel="prev"><strong>Previous story</strong> <span>Trevor Howard: &#8220;The World Doesn&#8217;t Make Any Heroes&#8221;</span></a></li>
						<li class="next"></li>
					</ul>
										
					
<ul class="entry-related fix">
	<h4 class="miniheading pad">
		<span>Also in Bright Lights</span>
	</h4>

		<li class="related">
		<article class="post-11259 post type-post status-publish format-standard has-post-thumbnail hentry category-directors category-horror">
			<a href="https://brightlightsfilm.com/hollywood-daedalus-robert-wise-audrey-rose/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="https://brightlightsfilm.com/wp-content/uploads/2014/04/AR-screensAudrey-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" loading="lazy" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">Hollywood Daedalus: The Robert Wise of <em>Audrey Rose</em></span>

									<span class="rel-entry-date">April 25, 2014</span>
							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-25936 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-essays category-horror">
			<a href="https://brightlightsfilm.com/attacks-american-homestead-night-hunter-living-dead-horror/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="https://brightlightsfilm.com/wp-content/uploads/2017/05/night-hunter-head1-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="The Night of the Hunter" loading="lazy" srcset="https://brightlightsfilm.com/wp-content/uploads/2017/05/night-hunter-head1-150x100.jpg 150w, https://brightlightsfilm.com/wp-content/uploads/2017/05/night-hunter-head1-300x197.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">Family Night: Attacks on the American Homestead in <em>Night of the Hunter</em> and <em>Night of the Living Dead</em></span>

									<span class="rel-entry-date">May 27, 2017</span>
							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-15423 post type-post status-publish format-standard hentry category-artists category-directors category-essays category-genres category-horror category-movies category-reviews">
			<a href="https://brightlightsfilm.com/mothering-evil-several-hitchcock-films/">
								<span class="entry-thumbnail">
											<img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/img/placeholder-small.png" alt="The Mothering of Evil: In Several Hitchcock Films" />
										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">The Mothering of Evil: In Several Hitchcock Films</span>

									<span class="rel-entry-date">May 1, 2007</span>
							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-18832 post type-post status-publish format-standard has-post-thumbnail hentry category-essays category-horror category-sf-fantasy">
			<a href="https://brightlightsfilm.com/the-lore-of-the-running-undead-how-world-war-z-was-lost-and-won/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="https://brightlightsfilm.com/wp-content/uploads/2014/09/81_images-81-world-war-z-head-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="World War Z" loading="lazy" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">The Lore of the Running Undead (How <em>World War Z</em> Was Lost and Won)</span>

									<span class="rel-entry-date">July 31, 2013</span>
							</a>
		</article>
	</li>
	
</ul><!--/entry-related-->

					
					
<div id="disqus_thread"></div>

				</div><!--/content-part-->
				
				<div class="sidebar">	
					
					
<ul>
	<script>
    window.addEventListener("ConfectionReady", function () {
        confection.submitEvent("pageview", "");
    });
    </script><script>
    var confection_url = "https://brightlightsfilm.com/wp-admin/admin-ajax.php?account_id=121&action=confection_send_data&",
        confection_account_id = 121;
        
    window.addEventListener("ConfectionReady", function () {
        //Set Consent Mode
        confection.setPrivacy("ccpa");
        confection.setBannerPosition("left");

        //Translate strings
        confection.i18n = {"banner_none":"This site isn\u2019t collecting your personal information. Any information you submitted before opting out is still in our system. To manage this information, please ","banner_base":"The authors of this site care about your personal data. That\u2019s why they use Confection. Our privacy-first data management app helps people like you take control of the information you share online.","banner_strict_base":"At the moment, this site would like permission to use basic data to improve the content it offers you. This would include information like your IP address. We won\u2019t collect more sensitive information such as your name or email address without asking you first.","banner_collecting":"You\u2019ve given this site permission to collect information like your IP address, name, and email.","banner_collecting_basic":"Collecting Basic Data","banner_collecting_full":"Fully Authorized","banner_collecting_not":"Not Collecting Your Data","banner_strict":"Hi, it\u2019s Confection again. We noticed that you\u2019re about to share information like your name and email with this site. Do we have your permission to do so?","button_more":"Learn More","button_accept":"Accept","button_deny":"Not now","button_stop":"Stop Collecting","button_resume":"Resume Data Sharing","button_close":"Close","button_click":"click here"};

    });
    </script>
    <script src="https://brightlightsfilm.com/wp-content/plugins/confection//assets/js/client.js?ver=0.20.11.5"></script><li id="text-6" class="widget widget_text"><h3 class="widget-title fix"><span>Links + BSA</span></h3>			<div class="textwidget">
<ul style="margin-bottom:20px">
<li><a href="/weirdbandnames/" target="_blank" rel="noopener">Weird Band Names</a></li>
<li><a href="https://confection.io/" target="_blank" rel="noopener">cookie-free</a> | <a href="https://confection.io/" target="_blank" rel="noopener">post-cookie</a> | <a href="https://confection.io/" target="_blank" rel="noopener">cookie-less</a></li>
<li><a href="https://www.letsgoconvert.com/" target="_blank" rel="noopener">GoConvert</a></li>
<li><a href="https://studiohyperset.com/tv-treatment-example-pilot-script/" target="_blank" rel="noopener">How to write a script for a TV show PDF</a>
</ul>
<div id="bsap_1294957" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df"></div>
<div style="padding:10px 0 9px 0"></div></div>
		</li><li id="text-3" class="widget widget_text">			<div class="textwidget"><a href="https://www.photofestnyc.com/?utm_source=BLFJ&utm_medium=Website&utm_campaign=BLFJ" target="_blank" title="Photofest Digital" rel="noopener">
<img ism="false" src="/wp-content/uploads/2014/12/photofest-2.jpg" width="300"  /></a>
<div style="padding:10px 0 9px 0"></div>
<a href="https://avanneman.tumblr.com/?utm_source=BLFJ&utm_medium=Website&utm_campaign=BLFJ" target="_blank" title="Literature R Us" rel="noopener">
<img ism="false" src="/wp-content/uploads/2014/04/BannerAd_final.jpg" class="adImg" width="300"  /></a></div>
		</li></ul>				</div><!--/sidebar-->
				
			</div><!--/main-->
			
		</div><!--/page-inner-->
	</div><!--/container-->
</div><!--/page-->

		
		<div class="ads-footer fix">
		<div class="container">
			<div class="grid one-full">
				<ul><li id="php_widget-3" class="widget php_widget"><div id="bsap_1294959" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df"></div>
</li></ul>
			</div>
		</div>
	</div><!--/ads-footer-->
	
		<div id="subfooter">
		<div class="container">
			<div id="subfooter-inner" class="fix">
				<div class="pad fix">
					<div class="grid one-third">
						<ul></ul>
					</div>
					<div class="grid one-third">
						<ul></ul>
					</div>
					<div class="grid one-third last">
						<ul></ul>
					</div>
				</div>
			</div><!--/subfooter-inner-->
		</div>
	</div><!--/subfooter-->
		
	
	<div class="clear"></div>
	<footer id="footer">
		<div class="container">
			<div id="footer-inner" class="fix">
				
								
				<div id="footer-bottom">
					<div class="pad fix">
						<div class="grid">
														
							<ul id="footer-social"><li><a href="https://twitter.com/blfj" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="https://www.facebook.com/brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="https://instagram.com/brightlightsfilm?ref=badge" target="_blank"><span class="icon"><img src="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/instagram1.jpg" alt="Instagram" /></span><span class="icon-title"><i class="icon-pike"></i>Instagram</span></a></li><li><a href="https://plus.google.com/+Brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/google_plus_16.png" alt="Google+" /></span><span class="icon-title"><i class="icon-pike"></i>Google+</span></a></li><li><a href="https://feedburner.google.com/fb/a/mailverify?uri=brightlightsfilm&#038;loc=en_US" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/rss_16.png" alt="RSS" /></span><span class="icon-title"><i class="icon-pike"></i>RSS</span></a></li></ul>						</div>
						<div class="grid">
							<p id="copy">© 2020 Bright Lights Film Journal | <a href="/">brightlightsfilm.com</a><br />
Online since 1996 | ISSN: 0147-4049<br />
a <a href="https://studiohyperset.com/">Studio Hyperset</a> expression · Design by <a href="//www.irinabeffa.com/">Irina Beffa</a> · Theme Art by Jim McDermott
<br />
<a href="/privacy/">Privacy</a>

<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script></p>
						</div>
					</div>
					<div class="clear"></div>
					<a id="to-top" href="#"><i class="icon-top"></i></a>
				</div>
			</div><!--/footer-inner-->
		</div>
	</footer><!--/footer-->
	
</div><!--/wrap-->
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BLFJ Exit Trigger --><div id="om-oop0tjfghqiyufxc-holder"></div><script>var oop0tjfghqiyufxc,oop0tjfghqiyufxc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){oop0tjfghqiyufxc_poll(function(){if(window['om_loaded']){if(!oop0tjfghqiyufxc){oop0tjfghqiyufxc=new OptinMonsterApp();return oop0tjfghqiyufxc.init({"u":"10766.221207","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;oop0tjfghqiyufxc=new OptinMonsterApp();oop0tjfghqiyufxc.init({"u":"10766.221207","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      		<script type="text/javascript">
		var oop0tjfghqiyufxc_shortcode = true;		</script>
		<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"brightlightsfilm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"33558 https:\/\/brightlightsfilm.com\/?p=33558","disqusShortname":"brightlightsfilm","disqusTitle":"The Black Rose in the Garden: A Second Look at The Babadook","disqusUrl":"https:\/\/brightlightsfilm.com\/the-black-rose-in-the-garden-a-second-look-at-the-babadook\/","postId":"33558"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.jplayer.min.js?ver=2.1.0' id='jplayer-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.flexslider.min.js?ver=2.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.fancybox.pack.js?ver=2.0.6' id='fancybox2-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.fancybox-media.js?ver=1.0.3' id='fancybox2-media-helper-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6' id='mousewheel-js'></script>
<script type='text/javascript' id='theme-js-extra'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.theme.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.6' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.6#pubid=ra-59fce2485de224f7' id='addthis_widget-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.0.3' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://brightlightsfilm.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'd8c9892195', slugs: {"oop0tjfghqiyufxc":{"slug":"oop0tjfghqiyufxc","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":33558,"object_key":"post","object_type":"post","term_ids":[19,3149,2837,289,340,3153,559,704,3152,2607,3154]};</script>
		<!--[if lt IE 9]><script src="https://brightlightsfilm.com/wp-content/themes/newsroom14/js/ie/respond.min.js"></script> <![endif]-->
</div><!-- End BuySellAds Bg takeover Zone Code -->

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'brightlightsfilm';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
</body>
</html>