<!DOCTYPE html> 
<!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>

<!-- BuySellAds Ad Code -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- End BuySellAds Ad Code -->

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Her Incantatory Voice: Barbara Rubin and Christmas on Earth - Bright Lights Film Journal</title>

<link rel="stylesheet" href="https://brightlightsfilm.com/wp-content/themes/newsroom14/style.css">
<link rel="pingback" href="https://brightlightsfilm.com/xmlrpc.php">

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
	<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="https://brightlightsfilm.com/wp-content/themes/newsroom14/js/ie/selectivizr.js"></script>
<![endif]-->

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://brightlightsfilm.com/her-incantatory-voice-barbara-rubin-and-christmas-on-earth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Her Incantatory Voice: Barbara Rubin and Christmas on Earth - Bright Lights Film Journal" />
	<meta property="og:description" content="From the same desert, toward the same dark sky, my tired eyes open on the silver star, forever; but the Three Wise Men never stir, the Kings of life, the[...]" />
	<meta property="og:url" content="https://brightlightsfilm.com/her-incantatory-voice-barbara-rubin-and-christmas-on-earth/" />
	<meta property="og:site_name" content="Bright Lights Film Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/brightlightsfilm" />
	<meta property="article:published_time" content="2020-10-27T18:03:10+00:00" />
	<meta property="og:image" content="https://brightlightsfilm.com/wp-content/uploads/2020/10/Barbara_Rubin-with-camera-3.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="412" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://brightlightsfilm.com/#website","url":"https://brightlightsfilm.com/","name":"Bright Lights Film Journal","description":"Pop reviews and in-depth analyses of current and classic films from around the world.","potentialAction":[{"@type":"SearchAction","target":"https://brightlightsfilm.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://brightlightsfilm.com/her-incantatory-voice-barbara-rubin-and-christmas-on-earth/#primaryimage","inLanguage":"en-US","url":"https://brightlightsfilm.com/wp-content/uploads/2020/10/Barbara_Rubin-with-camera-3.jpg","width":622,"height":412,"caption":"Courtesy of the New American Cinema Group, Inc./The Film-Makers' Cooperative"},{"@type":"WebPage","@id":"https://brightlightsfilm.com/her-incantatory-voice-barbara-rubin-and-christmas-on-earth/#webpage","url":"https://brightlightsfilm.com/her-incantatory-voice-barbara-rubin-and-christmas-on-earth/","name":"Her Incantatory Voice: Barbara Rubin and Christmas on Earth - Bright Lights Film Journal","isPartOf":{"@id":"https://brightlightsfilm.com/#website"},"primaryImageOfPage":{"@id":"https://brightlightsfilm.com/her-incantatory-voice-barbara-rubin-and-christmas-on-earth/#primaryimage"},"datePublished":"2020-10-27T18:03:10+00:00","dateModified":"2020-10-27T18:03:10+00:00","author":{"@id":"https://brightlightsfilm.com/#/schema/person/24509232dc160757a7aa50bc9d8af13a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://brightlightsfilm.com/her-incantatory-voice-barbara-rubin-and-christmas-on-earth/"]}]},{"@type":"Person","@id":"https://brightlightsfilm.com/#/schema/person/24509232dc160757a7aa50bc9d8af13a","name":"Craig Fischer","image":{"@type":"ImageObject","@id":"https://brightlightsfilm.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a679bd570c33aa53dd232417fced595d?s=96&d=mm&r=g","caption":"Craig Fischer"},"description":"Craig Fischer is a professor of English at Appalachian State University. His recent writings about comics, film, and popular culture have appeared in The Comics Journal, Appalachian Journal, The Complete Carl Barks Library, and in the collections The Routledge Companion to Comics Studies (2016) and The Blacker the Ink: African Americans and Comic Books, Graphic Novels and Sequential Art (2015)."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//brightlightsfilm.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Feed" href="https://brightlightsfilm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Comments Feed" href="https://brightlightsfilm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Her Incantatory Voice: Barbara Rubin and Christmas on Earth Comments Feed" href="https://brightlightsfilm.com/her-incantatory-voice-barbara-rubin-and-christmas-on-earth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/brightlightsfilm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://brightlightsfilm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1'  media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://brightlightsfilm.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11'  media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://brightlightsfilm.com/wp-content/themes/newsroom14/style-responsive.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css'  href='https://brightlightsfilm.com/wp-content/themes/newsroom14/style-advanced.css?ver=5.5.1'  media='all' />
<link rel='stylesheet' id='wpbandit-custom-css'  href='https://brightlightsfilm.com/wp-content/themes/newsroom14/custom.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='blfj-print-style-css'  href='https://brightlightsfilm.com/wp-content/themes/newsroom14/print.css?ver=2018080680806808068080680806808068080680806'  media='print' />
<link rel='stylesheet' id='easy-responsive-shortcodes-css'  href='https://brightlightsfilm.com/wp-content/plugins/easy-responsive-shortcodes/css/easy-responsive-shortcodes.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://brightlightsfilm.com/wp-content/plugins/easy-responsive-shortcodes/css/font-awesome.css?ver=4.2.0'  media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://brightlightsfilm.com/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=5.5.1'  media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://brightlightsfilm.com/?sccss=1&#038;ver=5.5.1'  media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://brightlightsfilm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://brightlightsfilm.com/wp-json/wp/v2/posts/33215" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brightlightsfilm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://brightlightsfilm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://brightlightsfilm.com/?p=33215' />
<link rel="alternate" type="application/json+oembed" href="https://brightlightsfilm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrightlightsfilm.com%2Fher-incantatory-voice-barbara-rubin-and-christmas-on-earth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://brightlightsfilm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrightlightsfilm.com%2Fher-incantatory-voice-barbara-rubin-and-christmas-on-earth%2F&#038;format=xml" />
<!-- FAVHERO FAVICON START --><!-- For iPad with high-resolution Retina display running iOS ≥ 7: --><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-152.png"><!-- Standard: --><link rel="icon" sizes="152x152" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://brightlightsfilm.com/wp-content/uploads/2014/04/favicon-144.png"><!-- For iPad with high-resolution Retina display running iOS ≤ 6: --><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-144.png"><!-- For iPhone with high-resolution Retina display running iOS ≥ 7: --><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-120.png"><!-- For first- and second-generation iPad: --><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-72.png"><!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: --><link rel="apple-touch-icon-precomposed" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-57.png"><!-- FAVHERO FAVICON END -->                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #3AAA11;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  
		<style type="text/css">

			
			ol.footnotes li {list-style-type:decimal;}

			
			
		</style>

		<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10954948-16']);
  _gaq.push(['_setDomainName', 'brightlightsfilm.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2126247327605538');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2126247327605538&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/7332767.js"></script>
<!-- End of HubSpot Embed Code -->
<link rel="amphtml" href="https://brightlightsfilm.com/her-incantatory-voice-barbara-rubin-and-christmas-on-earth/amp/"><meta name="robots" content="noarchive" />
<meta name="robots" content="nocache" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@blfj">
<meta name="twitter:title" content="Bright Lights Film Journal">
<meta name="twitter:description" content="Pop reviews and in-depth analyses of current and classic films from around the world.">
<meta name="twitter:creator" content="@blfj">
<meta name="twitter:image:src" content="https://brightlightsfilm.com/wp-content/uploads/2014/04/logo.jpg">
<meta name="twitter:domain" content="brightlightsfilm.com">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content="">

<!--<link rel="stylesheet" type="text/css" href="https://brightlightsfilm.com/scripts/shadowbox/shadowbox.css">
<script type="text/javascript" src="https://brightlightsfilm.com/scripts/insterstitial.js"></script>-->



</head>

<body data-rsssl=1 class="post-template-default single single-post postid-33215 single-format-standard mobile-sidebar-disable">


	
<!-- BSA Background Takeover -->
<div id="bsap_1287653" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df">
    

<div id="wrap">
	<header id="header">
		<div class="container">
						
						<div class="ads-header fix">
				<div class="container">
					<div class="grid one-full">
						<ul><li id="php_widget-2" class="widget php_widget"><div id="bsap_1294958" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df"></div>
</li></ul>
					</div>
				</div>
			</div><!--/ads-header-->
						
			<div id="header-inner" class="fix">			
				<div class="pad fix">
					<p id="logo"><a href="https://brightlightsfilm.com/" rel="home"><img src="/wp-content/uploads/2014/04/logo1.jpg" alt="Bright Lights Film Journal"></a></p>
																<div id="header-search" class="fix"><form method="get" id="searchform" action="https://brightlightsfilm.com/">
	<div>
		<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
	</div>
</form></div>
													
						<ul id="header-social"><li><a href="https://twitter.com/blfj" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="https://www.facebook.com/brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="https://instagram.com/brightlightsfilm?ref=badge" target="_blank"><span class="icon"><img src="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/instagram1.jpg" alt="Instagram" /></span><span class="icon-title"><i class="icon-pike"></i>Instagram</span></a></li><li><a href="https://plus.google.com/+Brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/google_plus_16.png" alt="Google+" /></span><span class="icon-title"><i class="icon-pike"></i>Google+</span></a></li><li><a href="https://feedburner.google.com/fb/a/mailverify?uri=brightlightsfilm&#038;loc=en_US" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/rss_16.png" alt="RSS" /></span><span class="icon-title"><i class="icon-pike"></i>RSS</span></a></li></ul>									</div>
				<div class="clear"></div>
			</div>
			<nav id="header-nav" class="fix"><ul id="nav" class="fix"><li id="menu-item-10803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10803"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-10249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10249"><a href="https://brightlightsfilm.com/about/staff/">Staff</a></li>
	<li id="menu-item-10250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10250"><a href="https://brightlightsfilm.com/about/history/">History</a></li>
	<li id="menu-item-10251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10251"><a href="https://brightlightsfilm.com/about/contact/">Contact</a></li>
	<li id="menu-item-10252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10252"><a href="https://brightlightsfilm.com/about/advertise/">Advertise with BLFJ</a></li>
	<li id="menu-item-10253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10253"><a href="https://brightlightsfilm.com/about/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-10256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10256"><a href="https://brightlightsfilm.com/about/banned-words/">Banned Words</a></li>
	<li id="menu-item-10257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10257"><a href="https://brightlightsfilm.com/category/blfj-news/">BLFJ News</a></li>
	<li id="menu-item-22031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22031"><a href="https://brightlightsfilm.com/issue-archive/">Issue Archive</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-40"><a href="https://brightlightsfilm.com/category/artists/">Artists</a>
<ul class="sub-menu">
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://brightlightsfilm.com/category/artists/actors/">Actors &#038; Personalities</a></li>
	<li id="menu-item-10158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10158"><a href="https://brightlightsfilm.com/category/artists/cinematographers/">Cinematographers</a></li>
	<li id="menu-item-10159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10159"><a href="https://brightlightsfilm.com/category/artists/composers/">Composers</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://brightlightsfilm.com/category/artists/directors/">Directors</a></li>
	<li id="menu-item-10160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10160"><a href="https://brightlightsfilm.com/category/artists/editors/">Editors</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://brightlightsfilm.com/category/artists/interviews/">Interviews</a></li>
	<li id="menu-item-10161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10161"><a href="https://brightlightsfilm.com/category/artists/visual-artists/">Visual Artists</a></li>
	<li id="menu-item-10162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10162"><a href="https://brightlightsfilm.com/category/artists/writers/">Writers &#038; Critics</a></li>
</ul>
</li>
<li id="menu-item-10232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10232"><a href="https://brightlightsfilm.com/category/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://brightlightsfilm.com/category/movies/dvd-and-blu-ray/">DVD &#038; Blu-ray</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://brightlightsfilm.com/category/movies/festivals/">Festivals &#038; Awards</a></li>
	<li id="menu-item-10170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10170"><a href="https://brightlightsfilm.com/category/movies/lists/">Lists</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://brightlightsfilm.com/category/movies/reviews/">Reviews</a></li>
	<li id="menu-item-10258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10258"><a href="https://brightlightsfilm.com/category/photo-essays/">Photo Essays</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44"><a href="https://brightlightsfilm.com/category/genres/">Genres</a>
<ul class="sub-menu">
	<li id="menu-item-10164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10164"><a href="https://brightlightsfilm.com/category/genres/activist-political-genres/">Activist &#038; Political</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://brightlightsfilm.com/category/genres/animation/">Animation</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://brightlightsfilm.com/category/genres/asian/">Asian</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="https://brightlightsfilm.com/category/genres/experimental-underground/">Avant Garde &#038; Underground</a></li>
	<li id="menu-item-10165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10165"><a href="https://brightlightsfilm.com/category/genres/crime/">Crime</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="https://brightlightsfilm.com/category/genres/documentaries/">Documentaries</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://brightlightsfilm.com/category/genres/exploitation-and-erotica/">Erotica &#038; Exploitation</a></li>
	<li id="menu-item-10166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10166"><a href="https://brightlightsfilm.com/category/genres/historical-epic/">Historical &#038; Epic</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://brightlightsfilm.com/category/genres/horror/">Horror</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://brightlightsfilm.com/category/genres/lgbt-and-queer/">LGBT &#038; Queer</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://brightlightsfilm.com/category/genres/music/">Music &#038; Musicals</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://brightlightsfilm.com/category/genres/noir/">Noir</a></li>
	<li id="menu-item-10167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10167"><a href="https://brightlightsfilm.com/category/genres/pre-code-genres/">Pre-Code</a></li>
	<li id="menu-item-10168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10168"><a href="https://brightlightsfilm.com/category/genres/sf-fantasy/">SF &#038; Fantasy</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://brightlightsfilm.com/category/genres/silents/">Silents</a></li>
	<li id="menu-item-10169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10169"><a href="https://brightlightsfilm.com/category/genres/westerns/">Westerns</a></li>
</ul>
</li>
<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://brightlightsfilm.com/category/tv-and-streaming/">TV &#038; Streaming</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57"><a href="https://brightlightsfilm.com/category/books/">Books</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://brightlightsfilm.com/contributors/">Contributors</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10801"><a href="https://brightlightsfilm.com/subscribe/">Subscribe</a></li>
<li id="menu-item-10773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10773"><a href="https://brightlightsfilm.com/about/advertise/">Ads</a></li>
</ul></nav>	
			
			<div id="header-line"></div>
					</div>
	</header><!--/header-->
	
<div id="page">
	<div class="container">
		<div id="page-inner">
			
						
							<header class="content">
	<div class="pad fix">
					<p class="entry-comments">
				<a href="https://brightlightsfilm.com/her-incantatory-voice-barbara-rubin-and-christmas-on-earth/#respond#disqus_thread">
					<span><span class="dsq-postid" data-dsqidentifier="33215 https://brightlightsfilm.com/?p=33215">0</span><i class="pike"></i></span>
				</a>
			</p>
				
					<p class="entry-category"><a href="https://brightlightsfilm.com/category/books/" rel="category tag">Books</a> &middot; <a href="https://brightlightsfilm.com/category/artists/directors/" rel="category tag">Directors</a> &middot; <a href="https://brightlightsfilm.com/category/genres/documentaries/" rel="category tag">Documentaries</a> &middot; <a href="https://brightlightsfilm.com/category/genres/experimental-underground/" rel="category tag">Experimental &amp; Underground</a> &middot; <a href="https://brightlightsfilm.com/category/genres/women-in-film/" rel="category tag">Women in Film</a></p>
				
		<div class="clear"></div>
		<h1 class="entry-title">Her Incantatory Voice: Barbara Rubin and <em>Christmas on Earth</em></h1>
		<ul class="entry-meta fix">
							<!--<li class="entry-author"> <a href="https://brightlightsfilm.com/author/craig-fischer/" title="Posts by Craig Fischer" rel="author">Craig Fischer</a></li>-->
                
                <li class="entry-author">	
                	
			
            <a href="https://brightlightsfilm.com/author/craig-fischer/" title="Posts by Craig Fischer" class="author url fn" rel="author">Craig Fischer</a>			</li>
			
			
			
						
							<li class="entry-date">
					October 27, 2020									</li>
					</ul>
        <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="margin-top:10px">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=oqm4"></script>
<!-- AddThis Button END -->
        
	</div><!--/pad-->
</header>						
			<div class="main fix sidebar-right">

				<div class="content-part">
					<article id="entry-33215" class="entry fix post-33215 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-directors category-documentaries category-experimental-underground category-women-in-film">	
																		<div class="pad fix">	
						
							<div class="text">
                            <img width="622" height="412" src="https://brightlightsfilm.com/wp-content/uploads/2020/10/Barbara_Rubin-with-camera-3.jpg" class="attachment-large size-large wp-post-image" alt="Barbara Rubin" loading="lazy" srcset="https://brightlightsfilm.com/wp-content/uploads/2020/10/Barbara_Rubin-with-camera-3.jpg 622w, https://brightlightsfilm.com/wp-content/uploads/2020/10/Barbara_Rubin-with-camera-3-300x199.jpg 300w, https://brightlightsfilm.com/wp-content/uploads/2020/10/Barbara_Rubin-with-camera-3-150x100.jpg 150w" sizes="(max-width: 622px) 100vw, 622px" /><div id="featured-caption">Courtesy of the New American Cinema Group, Inc./The Film-Makers' Cooperative</div>								<div class="pf-content"><blockquote><p>From the same desert, toward the same dark sky, my tired eyes open on the silver star, forever; but the Three Wise Men never stir, the Kings of life, the heart, the soul, the mind. When will we go, over mountains and shores, to hail the birth of new labor, new wisdom, the flight of tyrants and demons, the end of superstition – to be the first to adore! – Christmas on Earth!<br />
– Arthur Rimbaud, <em>A Season in Hell</em> (1873)</p></blockquote>
<p style="text-align: center;"><em>* * *</em></p>
<p>It’s the best time to be a fan of avant-garde filmmaker and counterculture scene-maker Barbara Rubin (1945-1980). Two recent research projects helmed by scholar Chuck Smith give us a clearer sense of her achievements than ever before. <em>Film Culture 80: The Legend of Barbara Rubin</em> (2018), a book-length collection of Rubin’s writings and correspondence (mostly the letters she wrote to experimental film advocate and auteur Jonas Mekas), is compelling, informative reading, and 2019’s documentary <em>Barbara Rubin and the Exploding NY Underground</em>, directed by Smith, features interviews with Mekas, theater director Richard Foreman, critic Amy Taubin, and some of Rubin’s relatives about her bold, itinerant, and troubled life. I want to review both projects, but first it may be necessary to introduce Rubin to readers. Despite this recent interest in her life and career, Rubin remains a marginal figure, with most viewers unable to see her two-projector, 30-minute magnum opus, <em>Christmas on Earth</em> (1965).</p>
<p>Barbara Rubin was born in Queens in 1945. In <em>The Legend of Barbara Rubin</em>, Smith describes Rubin’s parents as “liberal, middle-class Jewish New Yorkers,” but Rubin was introduced to the emerging 1960s counterculture by her older brother Kenny, and began to explore Greenwich Village “at the age of twelve or thirteen,” ingesting drugs and having her earliest sexual experiences (“Letters from Barbara Rubin,” 7). According to a close friend, she left school in the 9th grade and hitchhiked to California, where she dropped acid with Aldous Huxley. By 1962, Rubin’s behavior was so out of control that her parents committed her to a drug treatment center.</p>
<p>While in rehab, Rubin became fascinated with cinema, to the point where her uncle, a movie theater manager, arranged for her to be released from care and employed by Jonas Mekas at New York’s Film-Makers’ Cooperative, then and now one of the central archives and distribution centers for U.S. experimental movies. Rubin was smitten by what Mekas called the “New American Cinema,” the transgressive work by Ken Jacobs, Ron Rice, Jack Smith, and other filmmakers. Smith again: “[Rubin] was a strong advocate for exhibiting these new underground films because she believed that their depictions of freedom and possibility and their new ways of looking at the world would change society for the better” (“Letters from Barbara Rubin,” 8).</p>
<p>A major moment in Rubin’s advocacy for the experimental film occurred in December 1963 when she, Mekas, and emerging scholar P. Adams Sitney traveled to Europe to show a program of Film-Makers’ Co-Op shorts at the International Festival of Experimental Film in Knokke-le-Zoute, Belgium. When the Belgian minister of justice cancelled the event out of fear of depictions of taboo sexuality, Rubin and Mekas held clandestine screenings. On December 31, they took over one of the festival’s venues, tied up a complicit projectionist, and showed Jack Smith’s queer <em>Flaming Creatures</em> (1963) until the Belgian minister shut off the power in the theater. Rubin would spend the next few months with Sitney in Europe, arranging screenings of Co-Op films while beginning to shoot her own footage.</p>
<p>When Rubin returned to New York in the late summer of 1964, she continued her job with Jonas Mekas while connecting with major artists and tastemakers: Taubin, Foreman, Allen Ginsberg, Gerald Malanga. She spent time with Bob Dylan: she wears a striped shirt and massages Dylan’s head in a photo on the back cover of his album <em>Bringing It All Back Home</em> (1965). During this period, she also shot and edited <em>Christmas on Earth</em>.</p>
<p><em>Christmas</em>, alternatively titled <em>Cocks and Cunts</em>, is a unique, challenging film for both exhibitors and spectators. As Rubin writes in her instructions to projectionists, <em>Christmas</em> is “two reels, requiring two projectors, to be projected simultaneously at sound speed” (“<em>Christmas on Earth</em> [Projection Instructions],” 163). One reel runs on the main projector in an auditorium’s or theater’s projection booth, to throw a large picture that fills the screen. The second projector, however, is placed approximately 50 percent closer to the screen than the first – which means there’s usually a projector in the middle of the audience during the screening – in order to create, in Rubin’s words, a picture that is “approximately one-half smaller and fills the middle of the screen, superimposing on the first image” (“<em>Christmas on Earth</em> [Projection Instructions],” 163). And what images! One reel is a series of extreme close-ups of vaginas and penises; the other is a plotless series of vignettes from a laconic party/orgy featuring body-painted and costumed performers, some of whom are recognizable despite the make-up, including Malanga. (A couple of white performers are coated in what in black-and-white film looks like black paint, which sometimes leads contemporary viewers to misread <em>Christmas</em> as a kind of hippie minstrel show.) Which reel is projected larger and which smaller is the projectionist’s decision, though in the two live screenings of <em>Christmas</em> that I’ve attended, the genitalia filled the screen, while the orgy unfolded in the superimposed smaller image.</p>
<p>In her instructions, Rubin recommends other special conditions for showing <em>Christmas</em>. She encourages programmers to place colored gels in front of both projector lenses as <em>Christmas </em>runs, generating color effects that change with each screening. Further, she insists that “a radio must be hooked up to your P.A. system with a nice cross section of psychic tumult, like an AM rock station turned on and played loud” (“<em>Christmas on Earth</em> [Projection Instructions],” 163). This random radio station soundtrack also turns every screening into a one-of-a-kind experience.</p>
<p><em>Christmas</em> is a film of its time. Like other experimental art of the period, it is influenced by two aesthetic strategies introduced in the 1950s by composer John Cage in his live Black Mountain College performances. The first is <em>chance</em>, the use of unpredictable elements wired into the artwork to assemble a playful, special experience; and the second is <em>multimedia density</em>, a layered barrage of visual art, sound, poetry and dance fused together in a single performance. In Cage’s <em>Theater Piece No. 1</em> (1952), for instance, the poets, artists, and musicians at Black Mountain followed what Ruth Erickson calls “time brackets” furnished by Cage (Erickson 299). One such “time bracket” is Cage’s direction to a film projectionist – “Begin at 16 mins, play freely until 23 mins” (Cage) – which leaves the choice of <em>what</em> to play with the performer, just as Rubin allows her projectionists to decide which reel runs on which projector. <em>Theater Piece No. 1</em> is widely considered to be the first “Happening,” the first of those ’60s art events defined by simultaneous events and room for improvisation, and Rubin followed Cage’s example just as artists Allan Kaprow and Yoko Ono did in the early 1960s. In fact, I consider Rubin’s use of the uncontrolled radio as <em>Christmas</em>’s soundtrack an explicit tip of the hat to <em>Imaginary Landscape No. 4 (March No. 2)</em> (1951), Cage’s (in)famous composition for 24 performers on 12 radios.</p>
<div id="attachment_33223" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-33223" loading="lazy" class="wp-image-33223 size-full" src="https://brightlightsfilm.com/wp-content/uploads/2020/10/Rubin_Christmas-On-Earth.Still015.jpg" alt="Barbara Rubin" width="500" height="376" srcset="https://brightlightsfilm.com/wp-content/uploads/2020/10/Rubin_Christmas-On-Earth.Still015.jpg 500w, https://brightlightsfilm.com/wp-content/uploads/2020/10/Rubin_Christmas-On-Earth.Still015-300x226.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-33223" class="wp-caption-text">Courtesy of the New American Cinema Group, Inc./The Film-Makers&#8217; Cooperative</p></div>
<p>Yet <em>Christmas on Earth</em> is sui generis in important ways, too. It goes beyond the depiction of eroticism in Jack Smith’s <em><a href="https://brightlightsfilm.com/raging-flaming-jack-smith-retrospect/#.X4zgdtBKhPZ">Flaming Creatures</a></em> to include extreme close-ups of genitalia, unseen in the early 1960s except in underground pornography. I can’t think of any previous experimental female filmmakers – and certainly no <em>teenage</em> experimental female filmmaker – that broke as many taboos as Rubin, although Carolee Schneemann was her contemporary (Schneemann’s <em>Meat Joy</em> [1964] depicts naked figures cavorting with paint, sausages, and raw chicken, and <em>Fuses</em> [1967] features Schneemann and her then-lover James Tenney having sex); and <a href="https://brightlightsfilm.com/tender-fictions-barbara-hammers-truth-club/#.X4zgt9BKhPY">Barbara Hammer</a> would begin to film lesbian sex in the early 1970s. I see affinities between Rubin’s rhetoric of sexual liberation in <em>Christmas</em> and later art films like <a href="https://en.wikipedia.org/wiki/Du%C5%A1an_Makavejev">Dušan Makavejev</a>’s <em>WR: Mysteries of the Organism</em> (1971), and Rubin’s Cage-inspired plenitude of stimuli also inspired Andy Warhol, whose Exploding Plastic Inevitable (EPI) events (1966-67) combined live music, dancing, performance, light shows, and images from multiple film projectors. Rubin participated in some of Warhol’s EPIs, and projected footage from <em>Christmas </em>at the events, although Velvet Underground drummer Maureen “Mo” Tucker objected to being flanked on stage by the film’s cocks and cunts (Mandel).</p>
<p>It’s indisputable that <em>Christmas on Earth</em> was Rubin’s greatest achievement. Reading the second half of Smith’s <em>The Legend of Barbara Rubin</em> is a somber experience, as Smith chronicles Rubin’s struggles to find her niche as an artist and her abandonment of filmmaking altogether. A proposed sequel to <em>Christmas</em> (<em>Christmas on Earth Continued</em>) exists only as an unproduced, unproduceable “script.” Smith has trouble imagining “what the finished film could look like” (‘<em>Christmas on Earth Continued</em>: Script,’ 98), since the script is mostly stream-of-consciousness poetry and prose supplemented by a dream cast list that includes the Beatles, Stan Brakhage, Marcello Mastroiani (sp.), Marian Faithful (sp.), the Supremes, Pablo Neruda, the Kennedy Family, Miles Davis, Vincent Price, and dozens of other names. Reproduced in <em>Legend</em> is Rubin’s “open letter” asking Walt Disney for production funds, even though Rubin hoped to cast Tiny Tim as Snow White in <em>Continued,</em> and an “open letter” to Jean Cocteau, offering him the role of Santa Claus in the film (“You are now inside Fairy City as Santa Claus” [Rubin, “An Open Letter to Jean Genet,” 96]). It’s an inventive but unbalanced document. More successfully, Rubin and a group of friends and writers (most notably Allen Ginsberg) co-organized a well-attended literary event, the International Poetry Incarnation, at London’s Royal Albert Hall in June 1965, and on her own, Rubin inspired U.K. experimental filmmakers Bob Cobbing and Stephen Dwoskin to co-found the London Film-Makers Co-Operative in 1966.</p>
<p>Even with Smith’s commentary in <em>Legend</em>, it’s difficult to keep the chronology of Rubin’s travels in order; she bounces between New York and London often during this period. In 1966, after helping with the visuals at New York’s EPI Warhol events, she returned to London, where a sequel to the International Poetry Incarnation failed to occur, and then flew back to NYC to co-organize the mixed-media event <em>Caterpillar Changes</em> at the American Film-Makers Cinematheque and to write a yet-unproduced screenplay with filmmaker Shirley Clarke and poet Lionel Ziprin. Amid these projects, Rubin moved in with Allen Ginsberg and Peter Orlovsky – both <em>Legend</em> and the <em>Exploding NY Underground </em>documentary make it clear that Rubin loved Ginsberg and hoped to have his child – and she was key in convincing him to buy East Hill Farm, a rural home for the poet and his entourage for the next two decades.</p>
<p>By the summer of 1969, however, Rubin converted to Orthodox Judaism, changed her name to Bashe (or Bracha) Bruche, and turned away from her bohemian life, destroying all her <em>Christmas</em> prints and outtakes. (The film survives today because Jonas Mekas declined to burn the copy that Rubin gave him.) Barbara married twice, and she and her second husband moved to France. As Chuck Smith writes, “By all accounts, as Rubin moved from her filmmaking world to her Orthodox Jewish world, she took her compassion and belief in humanity with her. She was an extremely caring mother of her children and an integral part of the community that she and her second husband, Yitzchak, joined in France in 1973” (“Barbara Rubin’s Spirit,” 179-180). Barbara died giving birth to her fifth child in 1980, at the age of 35. In an undated letter to Mekas, she wrote, “Don’t be saddened – give me time and patience for it was I who was exposed also – no change, or losing, just growth” (“Undated Letter to Jonas Mekas,” 169).</p>
<p style="text-align: center;">* * *</p>
<p>Let’s turn to <em>The Legend of Barbara Rubin </em>book and the <em>Barbara Rubin and the Exploding NY Underground</em> documentary. <em>Legend</em> is an impressive, detailed survey of Rubin’s life: it is the main source for this article. The central texts in <em>Legend</em> are the letters Rubin sent to Jonas Mekas from 1964 to 1970, before Rubin’s full immersion in Orthodox Judaism. (Mekas’s replies have disappeared: as he writes in <em>Legend</em>’s preface, “I have no idea what happened to my own letters to Barbara. She was not in the habit of keeping anything as she kept moving ahead, nonstop during the period covered in these letters” [Mekas, “Preface” 5].) Although <em>Legend</em> credits eight editors (Smith, Charity Coleman, Christian Hiller, Anne König, Sebastian Mekas, Sarai Myron, Marc Siegel, and Jonas Mekas as emeritus editor-in chief of <em>Film Culture</em>), Smith’s voice is the most important besides Rubin’s, because he writes the passages that surround and contextualize her letters, charting her whirling trajectory through the 1960s counterculture. But other texts are part of <em>Legend</em> too, including interviews with Amy Taubin and Richard Foreman (who also appear in the <em>Exploding</em> documentary), and two pieces originally published in <em>The Village Voice</em>: a 1967 conversation about new cinema between Rubin and John Cavanaugh, and a 1972 talk between Mekas and Rubin, who has by then changed her first name to Bracha and who speaks about her study of the Torah and her desire to make a movie with European revolutionary Daniel Cohn-Bendit. <em>Legend</em> concludes with a brief essay by Smith titled “Barbara Rubin’s Spirit,” pages of images from <em>Christmas</em>, and a comprehensive, personal essay by film scholar Ara Osterweil, who defines Rubin as a trailblazing pornographer as well as experimental filmmaker, an argument made earlier in Osterweil’s chapter on <em>Christmas</em> in her book <em>Flesh Cinema: The Corporeal Turn in American Avant-Garde Film</em> (2014). The overall mood of <em>Legend</em> is celebratory, though suffused with sadness over Rubin’s premature death. As Osterweil writes:</p>
<blockquote><p>She packed more in the seventeen years between the making of her first film and her death than most of us can accomplish in a lifetime. Yet while I used to bemoan her lost potential as an artist – <em>Christmas on Earth</em> is one of the most precocious debuts in film history – these days, I find her children’s early loss of their mother even more devastating. (Osterweil)</p></blockquote>
<p>The pleasure of <em>Legend</em>, however, isn’t found exclusively in Rubin’s reckless, heroic life or the commentaries about her life by esteemed critics: in addition, a powerful radical joy suffuses her prose. She writes as if her words will summon up a new world, one of renewed possibility, as in this letter to Mekas with a long, probing, vaguely apologetic sign-off, from 1964:</p>
<blockquote><p>Jonas, the birds touching, play in the air surrounding particles, joys all. Arising the sea spirits that titillate the realm walking mist. Now the sky fells the thorough lifting on the edge, birth breathless, the nests awakening and lite do we roam. Love – Barbara, awkward, still plagued with spelling’s stupidities or yet to transcend to communicable vibrations beyond. I’m high up towards bounties flames, rolling on the wind waves, but your song grows amiss, lessened, I stopped in anger to speak, foolish yes, and now with anger comprehended I reincarnate start to probe why we fly so far away. Let’s go on but awakened for I cannot understand. (“Paris, Spring 1964,” 40)</p></blockquote>
<p>This is pure 1960s visionary prose, a bracing alternative to the cynical, stultifying rhetoric of neoliberalism and Trumpism. As we rebuild after the Covid-19 pandemic, I hope some of Rubin’s “awkward awkward” poetry is part of our new world, however impractical such poetry may be.</p>
<p style="text-align: center;">* * *</p>
<p><em>Barbara Rubin and the Exploding NY Underground</em> is a well-made, absorbing documentary, but I find it less essential than <em>The Legend of Barbara Rubin</em>, for reasons that other viewers might not share. In <em>Legend</em> – in the pages of <em>Film Culture</em> – Smith assumes an audience of small, devoted readers like me who need little or no background information on Mekas, the Filmmakers’ Co-Op, Warhol’s Factory, Peter Orlovsky. <em>Exploding NY Underground</em>, however, is for a larger audience – and thus, after Rubin’s early delinquent days, discusses her plunge into the experimental film demimonde by introducing “the New American cinema,” partially through amusingly clueless clips from a TV news report on the scene (available online) that aired on the <em>CBS Evening News with Walter Cronkite</em> on December 31, 1965. <em>Legend</em> is for insiders; <em>Exploding</em> is for the curious regardless of familiarity with the subject.</p>
<p>(Incidentally, <em>Exploding</em> was released on DVD and made available as a streaming rental on Amazon in December 2019, and by April 2020 could be streamed “free” by anyone enrolled in Amazon Prime. In August, however, it vanished from Prime; the only copy currently available through Amazon is the $19.99 DVD. When I reached out to Chuck Smith for an explanation, he told me that his distributor, Juno Films, heard that Amazon responded to complaints about the “pornographic content” of <em>Exploding</em> by making streaming rentals and copies unavailable. As Smith said, it’s dismaying to be “fighting the same battle as Barbara fought” in 1964 in Knokke-le-Zoute, but luckily <em>Exploding</em> is still available on other platforms, including iTunes, and Vudu.)</p>
<p><em>Exploding</em> splits into three sections, with Rubin’s early life, involvement with Mekas and the Filmmakers’ Co-Op, and work on <em>Christmas</em> as the first part. The second section focuses on Rubin’s role as 1960s New York City scene-builder, to the point where Amy Taubin speculates that Rubin’s “engineering of meetings of people who were remarkable” may have been her greatest cultural contribution. I get it – Rubin introduced Warhol to both Bob Dylan and Lou Reed, after all – but <em>Exploding</em>’s shift from Rubin-as-filmmaker to her importance as a facilitator of connections among boy geniuses is less compelling to me than <em>Christmas</em>.</p>
<p>I also feel like <em>Exploding</em>’s treatment of Rubin’s estrangement from the counterculture is less developed than in <em>Legend</em>. Because all of <em>Christmas on Earth Continued</em> is reprinted in <em>Legend</em>, we see for ourselves how impossible the project was – and thus we realize how unreasonably Rubin behaved when Mekas called <em>Continued</em> unproduceable and Rubin responded by arguing that the script was a “prophecy for the future” and took Mekas’s judgment personally. In <em>Exploding</em>, however, <em>Continued</em> gets less than five minutes of coverage. There are a few subjects brought up in the documentary that are unmentioned in <em>Legend</em> – including Rubin’s gradual disaffection from the Factory scene, as Paul Morrissey consolidated his status as the main producer of Andy’s movies – but <em>Exploding</em>’s short running time (75 minutes) means these topics are mentioned rather than explored.</p>
<p>Part three of <em>Exploding</em> also chronicles Rubin’s conversion to Orthodox Judaism, her relationships with family members and her religious community, and her premature death through interviews with an aunt, a cousin, and a rabbi still star-struck, decades later, after meeting Bob Dylan at Rubin’s wedding to her first husband. Rubin’s counterculture friends can’t understand why she embraced such a patriarchal belief system, but it makes sense to me: she structured her life around paternal figures that compelled her devotion to idealistic causes – Mekas and experimental film, Ginsberg and poetry – and God and Orthodoxy seem like logical destinations on her path. (Even in this community, though, Rubin was an iconoclast – a woman who studied the Torah.) Despite my minor misgivings, I still highly recommend <em>Exploding</em>, especially as a visual supplement to the primary documents collected in <em>Legend</em>.</p>
<p style="text-align: center;"> * * *</p>
<p>At the end of this long article, I’m reluctant to introduce a topic discussed in neither <em>Legend</em> nor the <em>Exploding NY Underground</em>, but I feel compelled to address differences between Rubin’s instructions for the projection of <em>Christmas on Earth</em> and how someone might experience the film today.</p>
<div id="attachment_33224" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-33224" loading="lazy" class="size-full wp-image-33224" src="https://brightlightsfilm.com/wp-content/uploads/2020/10/Rubin_Christmas-On-Earth.Still016.jpg" alt="Barbara Rubin" width="500" height="376" srcset="https://brightlightsfilm.com/wp-content/uploads/2020/10/Rubin_Christmas-On-Earth.Still016.jpg 500w, https://brightlightsfilm.com/wp-content/uploads/2020/10/Rubin_Christmas-On-Earth.Still016-300x226.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-33224" class="wp-caption-text">Courtesy of the New American Cinema Group, Inc./The Film-Makers&#8217; Cooperative</p></div>
<p>I’ve only seen the movie twice, and for the first of those events, back in 2000, I was the projectionist: I scheduled a <em>Christmas</em> screening as part of a conference on feminism at the school where I teach, Appalachian State University in Boone, North Carolina. When the 16mm reels from the Film-Makers’ Co-Op arrived in the mail, the shipping box also included cassette mixtapes that previous projectionists and programmers had compiled and played as substitutes for the wild radio soundtrack, with the “nice cross section of psychic tumult,” mandated by Rubin. As I recall – and my memory might be faulty, since this was twenty years ago – one of the tapes, assembled by Mark Webber, experimental film programmer and bassist for the Britpop band Pulp, consisted mostly of Velvet Underground and solo Lou Reed and John Cale songs. Another cassette was a collection of John Zorn avant-music. I decided to put together my own soundtrack for <em>Christmas</em>, based on my love for late-1970s punk and post-punk, but my playlist felt out of sync with Rubin’s images: Pere Ubu’s “I, Will Wait” and the Weirdos’ “Solitary Confinement” were too fast for the languid rhythms of the sexual celebration at the center of the screen. After the conference screening, I tried out other song choices and discovered that the tempo of ABBA’s “Dancing Queen” was a much better complement to the images.</p>
<p>This use of alternate soundtracks has become something of a tradition, frequently superseding Rubin’s instructions. On January 9, 2013, for instance, the Boo-Hooray Gallery in Manhattan’s Lower East Side held a 16mm screening of <em>Christmas</em> for which experimental filmmaker and programmer Bradley Eros assembled a soundtrack of “decade-appropriate garage rock nuggets” that – according to <em>Brooklyn Rail</em> art critic Joseph Klarl – was “more suitable to the film’s preserved, primal beat” than Rubin’s original radio idea (Klarl). One argument for custom <em>Christmas</em> soundtracks cites the changing nature of AM radio from the mid-1960s to the present. In a thread on the <em>Frameworks</em> experimental listserv in July 2010, filmmaker and educator David Tetzlaff claimed that AM top 40 radio in the early 1960s “was far more eclectic stylistically than contemporary formats,” and that today’s corporate radio has “a level of predictability that is problematic for <em>Christmas on Earth</em>” (Tetzlaff). Experimental filmmaker, musician, and polymath Tony Conrad concurred, noting that Rubin initially asked him to create a fixed soundtrack of Beatles songs before Beatles music was canonized as “oldies” and “classics” by niche-driven radio stations. Conrad calls for flexibility on the issue: “I don’t think any answer is really ‘right’ or ‘final’ about <em>Christmas on Earth</em>’s soundtrack, but <em>one</em> was the big Beatles compilation, and if you could erase the ennui of 3 zillion supermarket muzak repeats from yer head, it would still do. But probably <em>Christmas on Earth</em> shouldn’t be wedded to ‘oldies,’ because that certainly wasn’t the idea, no, no” (Conrad). For Tetzlaff and Conrad, fidelity to Rubin’s <em>intent</em> – to shock, jolt, and surprise audiences – overrules the AM radio.</p>
<p>Currently, <em>Christmas on Earth</em> is available to rent in two formats, 16mm film and digital file, from the Film-Makers’ Cooperative. According to M. M. Serra, the executive director of the Co-Op, the decision to create a digital version of <em>Christmas</em> was not without controversy: Amy Taubin, for one, criticized the combination of the separate reels of Rubin’s film into a single file where the superimposition of images is locked in place rather than dependent on individual exhibition circumstances. Taubin also denounced Serra’s decision to add a non-live radio soundtrack to the digital file, even though Chuck Smith worked with the Film-Makers’ Co-Op to assemble a combination of radio ads from the time of <em>Christmas’</em> premiere with excerpts of music by the Velvet Underground and other bands and performers associated with New York in the 1960s. In a September 2019 interview, Serra defended the decision to digitize <em>Christmas</em> by pointing out that 16mm projection – on campuses and elsewhere – is increasingly scarce, while films in digital formats are easy to watch and show: “Isn’t it better to make Barbara’s film available so more people can see it? Besides, I’ve changed the soundtrack twice already, rotating out some songs and material and putting new stuff in. While it’s not as much randomization as presenting the film with a radio, chance is still involved” (Serra).</p>
<p>I’m not sure which side I take in these controversies, but both sides remind us that <em>Christmas</em> is forever unfinished, a fragmented high-wire act that invites various forms of participation – from the individual cognition that fuses together layered imagery and random radio broadcasts to the curatorial skill of assembling mixtapes – to complete the film. I found my first experience with Rubin’s movie, the Appalachian State screening from two decades ago, frustrating: building the soundtrack, finding the correct placement of the projector in the audience, and placing colored gels in front of the light beams meant that there wasn’t a single moment while <em>Christmas</em> unspooled that I could pause to truly <em>see</em>. But later, when I had the opportunity to look, to contemplate, what did I see? Only the current iteration of an ever-changing “Happening,” an anti-narrative that to this day shocks audiences with unabashed sexuality. <em>Christmas</em> demands work from all of us. In this age of shallow abundance, where we have access to hundreds of television channels, a dozen streaming services, and an endless cascade of images that slide off our retinas without making any discernable impact on our memories and lives, <em>Christmas</em> refuses to compromise, refuses to coalesce into a fully understandable – and thus dull – experience. This is Rubin’s gift to us.</p>
<p style="text-align: center;">* * *</p>
<p><em>Works Cited</em></p>
<p><em>Barbara Rubin and the Exploding NY Underground</em>. Directed by Chuck Smith, Juno Films, 2019.</p>
<p>Cage, John. “Projector Score.” JPB 95-3 Folder 197, New York Public Library, New York.</p>
<p>Conrad, Tony. “Re: [Frameworks]: <em>Christmas on Earth</em>: Audio, Randomness, Cinema.” <em>Frameworks</em> listserv, Friday 2 July 2010. <a href="http://www.hi-beam.net/fw/fw43/0324.html">www.hi-beam.net/fw/fw43/0324.html</a>. Accessed 4 February 2020.</p>
<p>Erickson, Ruth. “Chance Encounters: <em>Theater Piece No. 1</em> and Its Prehistory.” <em>Leap Before You Look: Black Mountain College, 1933-1957</em>, edited by Helen Molesworth and Ruth Erickson. Institute of Contemporary Art/Boston and Yale University Press, 2015, pp. 298-301.</p>
<p>Klarl, Joseph. “Barbara Rubin: <em>Christmas on Earth</em>.” <em>The Brooklyn Rail: Critical Perspectives on Arts, Politics, and Culture</em>. February 2013. <a href="https://brooklynrail.org/2013/02/artseen/barbara-rubin-christmas-on-earth">brooklynrail.org/2013/02/artseen/barbara-rubin-christmas-on-earth</a>. Accessed 4 February 2020.</p>
<p>Mandel, Nora Lee, “Barbara Rubin, Who Influenced Dylan, Ginsberg, and Lou Reed, Gets Her Due.” <em>The Lilith Blog</em>, 18 June 2019. <a href="http://www.lilith.org/blog/2019/06/li/">www.lilith.org/blog/2019/06/li/</a>. Accessed 4 February 2020.</p>
<p>Mekas, Jonas. “Barbara Rubin. A Preface.” <em>Film Culture 80: The Legend of Barbara Rubin</em>, edited by Chuck Smith, Charity Coleman, Christian Hiller, Anne König, Sebastian Mekas, Sarai Myron, and Marc Siegel, Spector Books, 2018, pp. 3-5.</p>
<p>Osterweil, Ara. “Saint Barbara. An Afterword.” <em>Film Culture 80: The Legend of Barbara Rubin</em>, pp. 197-208.</p>
<p>Rubin, Barbara. “<em>Christmas on Earth</em> [Projection Instructions for her film <em>Christmas on Earth</em>, ca. 1965].” <em>Film Culture 80: The Legend of Barbara Rubin</em>, p. 163.</p>
<p>Rubin, Barbara. “An Open Letter to Jean Genet.” <em>Film Culture 80: The Legend of Barbara Rubin</em>, pp. 96-97.</p>
<p>Rubin, Barbara. “Paris, Spring 1964.” <em>Film Culture 80: The Legend of Barbara Rubin</em>, p. 40.</p>
<p>Rubin, Barbara. “Undated Letter to Jonas Mekas.” <em>Film Culture 80: The Legend of Barbara Rubin</em>, p. 169.</p>
<p>Serra, M.M. Interview. Conducted by Craig Fischer, 17 September 2019.</p>
<p>Smith, Chuck. “Barbara Rubin’s Spirit.” <em>Film Culture 80: The Legend of Barbara Rubin</em>, pp. 179-180.</p>
<p>Smith, Chuck. “<em>Christmas on Earth Continued</em>: Script.”<em> Film Culture 80: The Legend of Barbara Rubin</em>, p. 98.</p>
<p>Smith, Chuck. “Letters from Barbara Rubin: An Introduction.” <em>Film Culture 80: The Legend of Barbara Rubin</em>, pp. 7-8.</p>
<p>Tetzlaff, David. “Re: [Frameworks]: <em>Christmas on Earth</em>: Audio, Randomness, Cinema.” <em>Frameworks</em> listserv, Friday 2 July 2010. <a href="http://www.hi-beam.net/fw/fw43/0323.html">www.hi-beam.net/fw/fw43/0323.html</a>. Accessed 4 February 2020.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->																<div class="clear"></div>
							</div>
							
																						
															<div class="entry-author-block fix">
                                
                                <!--
									<div class="entry-author-avatar">                                    <a href=""></a>
                                    </div>
									<p class="entry-author-name">&mdash; <a href=""></a></p>
									<p class="entry-author-description"></p>
                                    
                                    -->
                                    
								<div class="entry-author-avatar"><a href="https://brightlightsfilm.com/author/craig-fischer/"><img src="https://brightlightsfilm.com/wp-content/uploads/userphoto/658.jpg" alt="Craig Fischer" width="77" height="77" class="photo" /></a></div><p class="entry-author-name">&mdash; <a href="https://brightlightsfilm.com/author/craig-fischer/">Craig Fischer</a></p><p class="entry-author-description">Craig Fischer is a professor of English at Appalachian State University. His recent writings about comics, film, and popular culture have appeared in <em>The Comics Journal, Appalachian Journal, The Complete Carl Barks Library,</em> and in the collections <em>The Routledge Companion to Comics Studies</em> (2016) and <em>The Blacker the Ink: African Americans and Comic Books, Graphic Novels and Sequential Art</em> (2015).</p>                                    
                                    
                                    
								</div>
														
						</div><!--/entry content-->
					</article>
					
										<ul class="entry-browse fix">
						<li class="previous"><a href="https://brightlightsfilm.com/strangest-damn-things-eraserhead-in-my-head/" rel="prev"><strong>Previous story</strong> <span>Strangest Damn Things: <em>Eraserhead</em> in My Head</span></a></li>
						<li class="next"></li>
					</ul>
										
					
<ul class="entry-related fix">
	<h4 class="miniheading pad">
		<span>Also in Bright Lights</span>
	</h4>

		<li class="related">
		<article class="post-15226 post type-post status-publish format-standard hentry category-directors category-experimental-underground">
			<a href="https://brightlightsfilm.com/appraisal-films-william-burroughs-brion-gysin-anthony-balch-terms-recent-avant-garde-theory/">
								<span class="entry-thumbnail">
											<img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/img/placeholder-small.png" alt="An Appraisal of the Films of William Burroughs, Brion Gysin, and Anthony Balch in terms of Recent Avant Garde Theory" />
										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">An Appraisal of the Films of William Burroughs, Brion Gysin, and Anthony Balch in terms of Recent Avant Garde Theory</span>

									<span class="rel-entry-date">February 1, 2003</span>
							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-26203 post type-post status-publish format-standard hentry category-drama-genres category-memoir category-religion-spirituality category-women-in-film tag-adventure tag-cheryl-strayed tag-christopher-mccandless tag-hike tag-into-the-wild tag-jon-krakauer tag-wild">
			<a href="https://brightlightsfilm.com/trail-grid-gender-into-wild-reese-witherspoon-emile-hirsch-cheryl-strayed-jon-krakauer/">
								<span class="entry-thumbnail">
											<img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/img/placeholder-small.png" alt=" On the Trail and Off the Grid: The Gender of Wild in <em>Wild</em> and <em>Into the Wild</em>" />
										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title"> On the Trail and Off the Grid: The Gender of Wild in <em>Wild</em> and <em>Into the Wild</em></span>

									<span class="rel-entry-date">July 3, 2017</span>
							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-14565 post type-post status-publish format-standard hentry category-directors category-reviews">
			<a href="https://brightlightsfilm.com/death-becomes-robert-altmans-prairie-home-companion/">
								<span class="entry-thumbnail">
											<img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/img/placeholder-small.png" alt="Death Becomes Him: Robert Altman&#8217;s <em>Prairie Home Companion</em>" />
										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">Death Becomes Him: Robert Altman&#8217;s <em>Prairie Home Companion</em></span>

									<span class="rel-entry-date">August 1, 2006</span>
							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-25397 post type-post status-publish format-standard has-post-thumbnail hentry category-biopic category-directors category-writers">
			<a href="https://brightlightsfilm.com/narrative-dead-mourning-intertextuality-authorship-abel-ferraras-pasolini-2014/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="https://brightlightsfilm.com/wp-content/uploads/2017/02/pasolini-bl1a-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" loading="lazy" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">“Narrative is dead. We’re mourning it.” Intertextuality and Authorship in Abel Ferrara’s <em>Pasolini</em> (2014)</span>

									<span class="rel-entry-date">February 4, 2017</span>
							</a>
		</article>
	</li>
	
</ul><!--/entry-related-->

					
					
<div id="disqus_thread"></div>

				</div><!--/content-part-->
				
				<div class="sidebar">	
					
					
<ul>
	<script>
    window.addEventListener("ConfectionReady", function () {
        confection.submitEvent("pageview");
    });
    </script><script>
    var confection_url = "https://brightlightsfilm.com/wp-admin/admin-ajax.php?account_id=121&action=confection_send_data&",
        confection_account_id = 121;
    </script>
    <script src="https://brightlightsfilm.com/wp-content/plugins/Confection-WP-Plugin-master//assets/js/client.js?ver=0.20.10.5"></script><li id="text-6" class="widget widget_text"><h3 class="widget-title fix"><span>Links + BSA</span></h3>			<div class="textwidget">
<ul style="margin-bottom:20px">
<li><a href="/weirdbandnames/" target="_blank" rel="noopener noreferrer">Weird Band Names</a></li>
<li><a href="https://confection.io/" target="_blank" rel="noopener noreferrer">cookie-free</a> | <a href="https://confection.io/" target="_blank" rel="noopener noreferrer">post-cookie</a> | <a href="https://confection.io/" target="_blank" rel="noopener noreferrer">cookie-less</a></li>
<li><a href="https://www.letsgoconvert.com/" target="_blank" rel="noopener noreferrer">GoConvert</a></li>
<li><a href="https://studiohyperset.com/tv-treatment-example-pilot-script/" target="_blank" rel="noopener noreferrer">How to write a script for a TV show PDF</a>
</ul>
<div id="bsap_1294957" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df"></div>
<div style="padding:10px 0 9px 0"></div></div>
		</li><li id="text-3" class="widget widget_text">			<div class="textwidget"><a href="https://www.photofestnyc.com/?utm_source=BLFJ&utm_medium=Website&utm_campaign=BLFJ" target="_blank" title="Photofest Digital" rel="noopener noreferrer">
<img ism="false" src="/wp-content/uploads/2014/12/photofest-2.jpg" width="300"  /></a>
<div style="padding:10px 0 9px 0"></div>
<a href="https://avanneman.tumblr.com/?utm_source=BLFJ&utm_medium=Website&utm_campaign=BLFJ" target="_blank" title="Literature R Us" rel="noopener noreferrer">
<img ism="false" src="/wp-content/uploads/2014/04/BannerAd_final.jpg" class="adImg" width="300"  /></a></div>
		</li></ul>				</div><!--/sidebar-->
				
			</div><!--/main-->
			
		</div><!--/page-inner-->
	</div><!--/container-->
</div><!--/page-->

		
		<div class="ads-footer fix">
		<div class="container">
			<div class="grid one-full">
				<ul><li id="php_widget-3" class="widget php_widget"><div id="bsap_1294959" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df"></div>
</li></ul>
			</div>
		</div>
	</div><!--/ads-footer-->
	
		<div id="subfooter">
		<div class="container">
			<div id="subfooter-inner" class="fix">
				<div class="pad fix">
					<div class="grid one-third">
						<ul></ul>
					</div>
					<div class="grid one-third">
						<ul></ul>
					</div>
					<div class="grid one-third last">
						<ul></ul>
					</div>
				</div>
			</div><!--/subfooter-inner-->
		</div>
	</div><!--/subfooter-->
		
	
	<div class="clear"></div>
	<footer id="footer">
		<div class="container">
			<div id="footer-inner" class="fix">
				
								
				<div id="footer-bottom">
					<div class="pad fix">
						<div class="grid">
														
							<ul id="footer-social"><li><a href="https://twitter.com/blfj" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="https://www.facebook.com/brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="https://instagram.com/brightlightsfilm?ref=badge" target="_blank"><span class="icon"><img src="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/instagram1.jpg" alt="Instagram" /></span><span class="icon-title"><i class="icon-pike"></i>Instagram</span></a></li><li><a href="https://plus.google.com/+Brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/google_plus_16.png" alt="Google+" /></span><span class="icon-title"><i class="icon-pike"></i>Google+</span></a></li><li><a href="https://feedburner.google.com/fb/a/mailverify?uri=brightlightsfilm&#038;loc=en_US" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/rss_16.png" alt="RSS" /></span><span class="icon-title"><i class="icon-pike"></i>RSS</span></a></li></ul>						</div>
						<div class="grid">
							<p id="copy">© 2020 Bright Lights Film Journal | <a href="/">brightlightsfilm.com</a><br />
Online since 1996 | ISSN: 0147-4049<br />
a <a href="https://studiohyperset.com/">Studio Hyperset</a> expression · Design by <a href="//www.irinabeffa.com/">Irina Beffa</a> · Theme Art by Jim McDermott
<br />
<a href="/privacy/">Privacy</a>

<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script></p>
						</div>
					</div>
					<div class="clear"></div>
					<a id="to-top" href="#"><i class="icon-top"></i></a>
				</div>
			</div><!--/footer-inner-->
		</div>
	</footer><!--/footer-->
	
</div><!--/wrap-->
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BLFJ Exit Trigger --><div id="om-oop0tjfghqiyufxc-holder"></div><script>var oop0tjfghqiyufxc,oop0tjfghqiyufxc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){oop0tjfghqiyufxc_poll(function(){if(window['om_loaded']){if(!oop0tjfghqiyufxc){oop0tjfghqiyufxc=new OptinMonsterApp();return oop0tjfghqiyufxc.init({"u":"10766.221207","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;oop0tjfghqiyufxc=new OptinMonsterApp();oop0tjfghqiyufxc.init({"u":"10766.221207","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      		<script type="text/javascript">
		var oop0tjfghqiyufxc_shortcode = true;		</script>
		<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"brightlightsfilm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"33215 https:\/\/brightlightsfilm.com\/?p=33215","disqusShortname":"brightlightsfilm","disqusTitle":"Her Incantatory Voice: Barbara Rubin and Christmas on Earth","disqusUrl":"https:\/\/brightlightsfilm.com\/her-incantatory-voice-barbara-rubin-and-christmas-on-earth\/","postId":"33215"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.jplayer.min.js?ver=2.1.0' id='jplayer-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.flexslider.min.js?ver=2.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.fancybox.pack.js?ver=2.0.6' id='fancybox2-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.fancybox-media.js?ver=1.0.3' id='fancybox2-media-helper-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6' id='mousewheel-js'></script>
<script type='text/javascript' id='theme-js-extra'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.theme.js?ver=1.0' id='theme-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://brightlightsfilm.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.5.1' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.1#pubid=ra-59fce2485de224f7' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.16' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://brightlightsfilm.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '7fba85ba5f', slugs: {"oop0tjfghqiyufxc":{"slug":"oop0tjfghqiyufxc","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":33215,"object_key":"post","object_type":"post","term_ids":[24,9,14,16,2434]};</script>
		<!--[if lt IE 9]><script src="https://brightlightsfilm.com/wp-content/themes/newsroom14/js/ie/respond.min.js"></script> <![endif]-->
</div><!-- End BuySellAds Bg takeover Zone Code -->

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'brightlightsfilm';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
</body>
</html>