<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>

<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Toxic Masculinity? There’s More to Tony Stark - Bright Lights Film Journal</title>
<link rel="stylesheet" href="https://brightlightsfilm.com/wp-content/themes/newsroom14/style.css">
<link rel="pingback" href="https://brightlightsfilm.com/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<style id="" media="all">@font-face {
  font-family: 'Droid Serif';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/droidserif/v19/tDbK2oqRg1oM3QBjjcaDkOr4nAfcGw.ttf) format('truetype');
}
@font-face {
  font-family: 'Droid Serif';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/droidserif/v19/tDbX2oqRg1oM3QBjjcaDkOr4lLz5CwOnTQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Droid Serif';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/droidserif/v19/tDbI2oqRg1oM3QBjjcaDkOr9rAA.ttf) format('truetype');
}
@font-face {
  font-family: 'Droid Serif';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/droidserif/v19/tDbV2oqRg1oM3QBjjcaDkOJGiRD7OwQ.ttf) format('truetype');
}
</style>
<!--[if lt IE 9]>
	<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="https://brightlightsfilm.com/wp-content/themes/newsroom14/js/ie/selectivizr.js"></script>
<![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://brightlightsfilm.com/toxic-masculinity-theres-more-to-tony-stark/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Toxic Masculinity? There’s More to Tony Stark - Bright Lights Film Journal" />
<meta property="og:description" content="Further analysis of Tony Stark indicates the character exemplifies more than toxic masculinity. Stark’s various actions and roles throughout his nine-film arc can be interpreted as exemplifying gender nonconformity too,[...]" />
<meta property="og:url" content="https://brightlightsfilm.com/toxic-masculinity-theres-more-to-tony-stark/" />
<meta property="og:site_name" content="Bright Lights Film Journal" />
<meta property="article:publisher" content="https://www.facebook.com/brightlightsfilm" />
<meta property="article:published_time" content="2022-07-06T17:00:58+00:00" />
<meta property="article:modified_time" content="2022-06-18T22:33:02+00:00" />
<meta property="og:image" content="https://brightlightsfilm.com/wp-content/uploads/2022/06/Tony-Stark-Soft-Expression-Endgame.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="588" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Nicholas Gresik" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Nicholas Gresik" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="14 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://brightlightsfilm.com/#website","url":"https://brightlightsfilm.com/","name":"Bright Lights Film Journal","description":"Pop reviews and in-depth analyses of current and classic films from around the world.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://brightlightsfilm.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://brightlightsfilm.com/toxic-masculinity-theres-more-to-tony-stark/#primaryimage","url":"https://brightlightsfilm.com/wp-content/uploads/2022/06/Tony-Stark-Soft-Expression-Endgame.jpg","contentUrl":"https://brightlightsfilm.com/wp-content/uploads/2022/06/Tony-Stark-Soft-Expression-Endgame.jpg","width":622,"height":588,"caption":"Tony Stark, Endgame"},{"@type":"WebPage","@id":"https://brightlightsfilm.com/toxic-masculinity-theres-more-to-tony-stark/#webpage","url":"https://brightlightsfilm.com/toxic-masculinity-theres-more-to-tony-stark/","name":"Toxic Masculinity? There’s More to Tony Stark - Bright Lights Film Journal","isPartOf":{"@id":"https://brightlightsfilm.com/#website"},"primaryImageOfPage":{"@id":"https://brightlightsfilm.com/toxic-masculinity-theres-more-to-tony-stark/#primaryimage"},"datePublished":"2022-07-06T17:00:58+00:00","dateModified":"2022-06-18T22:33:02+00:00","author":{"@id":"https://brightlightsfilm.com/#/schema/person/0a7ab7ed8869cf45168b5b9291d42750"},"breadcrumb":{"@id":"https://brightlightsfilm.com/toxic-masculinity-theres-more-to-tony-stark/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://brightlightsfilm.com/toxic-masculinity-theres-more-to-tony-stark/"]}]},{"@type":"BreadcrumbList","@id":"https://brightlightsfilm.com/toxic-masculinity-theres-more-to-tony-stark/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://brightlightsfilm.com/"},{"@type":"ListItem","position":2,"name":"Toxic Masculinity? There’s More to Tony Stark"}]},{"@type":"Person","@id":"https://brightlightsfilm.com/#/schema/person/0a7ab7ed8869cf45168b5b9291d42750","name":"Nicholas Gresik","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://brightlightsfilm.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/55f2c59042583aa41510cecfdb0d5105?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/55f2c59042583aa41510cecfdb0d5105?s=96&d=mm&r=g","caption":"Nicholas Gresik"},"description":"Nicholas Gresik has a degree in English &amp; creative writing from the University of Iowa and currently works as a freelance writer. He publishes some of his other work on Medium under the username @NicholasGresik. Everything on there is free to read.","url":"https://brightlightsfilm.com/author/nicholas-gresik/"}]}</script>

<link rel='dns-prefetch' href='//brightlightsfilm.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Feed" href="https://brightlightsfilm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Comments Feed" href="https://brightlightsfilm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Toxic Masculinity? There’s More to Tony Stark Comments Feed" href="https://brightlightsfilm.com/toxic-masculinity-theres-more-to-tony-stark/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/brightlightsfilm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://brightlightsfilm.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://brightlightsfilm.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://brightlightsfilm.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://brightlightsfilm.com/wp-content/themes/newsroom14/style-responsive.css?ver=1.0' media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css' href='https://brightlightsfilm.com/wp-content/themes/newsroom14/style-advanced.css?ver=6.0' media='all' />
<link rel='stylesheet' id='wpbandit-custom-css' href='https://brightlightsfilm.com/wp-content/themes/newsroom14/custom.css?ver=1.0' media='all' />
<link rel='stylesheet' id='blfj-print-style-css' href='https://brightlightsfilm.com/wp-content/themes/newsroom14/print.css?ver=2018080680806808068080680806808068080680806' media='print' />
<link rel='stylesheet' id='easy-responsive-shortcodes-css' href='https://brightlightsfilm.com/wp-content/plugins/easy-responsive-shortcodes/css/easy-responsive-shortcodes.css?ver=1.0' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://brightlightsfilm.com/wp-content/plugins/easy-responsive-shortcodes/css/font-awesome.css?ver=4.2.0' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://brightlightsfilm.com/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=6.0' media='all' />
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://brightlightsfilm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://brightlightsfilm.com/wp-json/wp/v2/posts/35493" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brightlightsfilm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://brightlightsfilm.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://brightlightsfilm.com/?p=35493' />
<link rel="alternate" type="application/json+oembed" href="https://brightlightsfilm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrightlightsfilm.com%2Ftoxic-masculinity-theres-more-to-tony-stark%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://brightlightsfilm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrightlightsfilm.com%2Ftoxic-masculinity-theres-more-to-tony-stark%2F&#038;format=xml" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-152.png"><link rel="icon" sizes="152x152" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://brightlightsfilm.com/wp-content/uploads/2014/04/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-120.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-72.png"><link rel="apple-touch-icon-precomposed" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-57.png"><meta name="generator" content="Site Kit by Google 1.77.0" /> <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>
<style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
<style type="text/css">

			
			ol.footnotes li {list-style-type:decimal;}

			
			
		</style>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10954948-16']);
  _gaq.push(['_setDomainName', 'brightlightsfilm.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2126247327605538');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2126247327605538&ev=PageView&noscript=1"
/></noscript>


<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/7332767.js"></script>

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<link rel="amphtml" href="https://brightlightsfilm.com/toxic-masculinity-theres-more-to-tony-stark/amp/">

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6999332718535108" crossorigin="anonymous" type="text/javascript"></script>

<style id="sccss">.hs-form input[type="text"], .hs-form input[type="email"] {width: 100%; margin-bottom:20px}

.page-id-71 form#searchform {
background-color: #c7e3be;
padding: 10px;
height: 29px;
margin-top: -10px; 
}

div.bsap_1289958 {margin-top: -253px!important;}
.fancybox-content-inside { height:300px!important }
#menu-item-10773 a { background-color:#c7e3be!important; background-image:none!important }
#menu-item-10773 a:hover { background: url(img/sprite-h.png) repeat-x center -76px!important; }
.page-id-8621 #menu-item-10773 a { background-color:#FFF!important; background-image:none!important }
.page-id-8621 #menu-item-10773 a:hover { background: url(img/sprite-h.png) repeat-x center -76px!important; }
i { font-style:italic!important }
b { font-weight:bold!important }
#logo { margin-left:-31px }
.attachment-large { max-width:642px; width:642px; height:auto }
.author-bio { padding:20px 30px 20px 30px; clear:both; display:block; border-bottom: 1px solid #ddd; min-height:70px }
.author-bio img { float:left; margin-right:20px }
h1.entry-title, h2.entry-title { font-weight:normal; color:#333 }
.entry-author-block p.entry-author-description { font-style:normal }
.text .wp-caption { background: none; border: none }
/*#bsap_1294959 { margin-top: -90px; }
#bsap_1294958 { margin-top: -90px; }
#footer { margin-bottom: -260px; }*/
div#disqus_thread {padding: 0 20px 20px 10px; }
.fancybox-spacer { height:85px }
#featured-caption, .wp-caption-text { color: #444!important; font-size: 11px!important; }
.footnote-link {
    vertical-align: super;
    line-height: 100%;
	font-size: 12px; }
/* RWD */
@media (max-width: 639px) {
.fancybox-spacer { display:none; visibility:hidden }
.fancybox-inner { width: 100%!important; }
.fancybox-content-inside { width:95%!important }
}</style><meta name="robots" content="noarchive" />
<meta name="robots" content="nocache" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@blfj">
<meta name="twitter:title" content="Bright Lights Film Journal">
<meta name="twitter:description" content="Pop reviews and in-depth analyses of current and classic films from around the world.">
<meta name="twitter:creator" content="@blfj">
<meta name="twitter:image:src" content="https://brightlightsfilm.com/wp-content/uploads/2014/04/logo.jpg">
<meta name="twitter:domain" content="brightlightsfilm.com">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content="">

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-35493 single-format-standard mobile-sidebar-disable">

<div id="bsap_1287653" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df">
<div id="wrap">
<header id="header">
<div class="container">
<div class="ads-header fix">
<div class="container">
<div class="grid one-full">
<ul><li id="php_widget-2" class="widget php_widget">
<div>
<a href="https://www.projectorscreen.com/" target="_blank"><img src="https://res.cloudinary.com/buyavprojectorscreen/image/upload/f_auto/v1614360634/ads/PSCO-MoveSleuth-728x90-R1.jpg" alt="ProjectorScreen.com" style="display: block; max-width: 100%; margin: 0 auto;" /></a>
<div style="font-family: sans-serif; text-align: center; font-size: 14px; margin-top: 10px;">Shop <a href="https://www.projectorscreen.com/" target="_blank" style="color: #115d8d;">ProjectorScreen.com</a> for the best projectors and projector screens.</div>
</div></li></ul>
</div>
</div>
</div>
<div id="header-inner" class="fix">
<div class="pad fix">
<p id="logo"><a href="https://brightlightsfilm.com/" rel="home"><img src="/wp-content/uploads/2014/04/logo1.jpg" alt="Bright Lights Film Journal"></a></p>
<div id="header-search" class="fix"><form method="get" id="searchform" action="https://brightlightsfilm.com/">
<div>
<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
</div>
</form></div>
<ul id="header-social"><li><a href="https://twitter.com/blfj" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="https://www.facebook.com/brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="https://instagram.com/brightlightsfilm?ref=badge" target="_blank"><span class="icon"><img src="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/instagram1.jpg" alt="Instagram" /></span><span class="icon-title"><i class="icon-pike"></i>Instagram</span></a></li><li><a href="https://plus.google.com/+Brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/google_plus_16.png" alt="Google+" /></span><span class="icon-title"><i class="icon-pike"></i>Google+</span></a></li><li><a href="https://feedburner.google.com/fb/a/mailverify?uri=brightlightsfilm&#038;loc=en_US" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/rss_16.png" alt="RSS" /></span><span class="icon-title"><i class="icon-pike"></i>RSS</span></a></li></ul> </div>
<div class="clear"></div>
</div>
<nav id="header-nav" class="fix"><ul id="nav" class="fix"><li id="menu-item-10803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10803"><a>About</a>
<ul class="sub-menu">
<li id="menu-item-10249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10249"><a href="https://brightlightsfilm.com/about/staff/">Staff</a></li>
<li id="menu-item-10250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10250"><a href="https://brightlightsfilm.com/about/history/">History</a></li>
<li id="menu-item-10251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10251"><a href="https://brightlightsfilm.com/about/contact/">Contact</a></li>
<li id="menu-item-10252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10252"><a href="https://brightlightsfilm.com/about/advertise/">Advertise with BLFJ</a></li>
<li id="menu-item-10253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10253"><a href="https://brightlightsfilm.com/about/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-10256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10256"><a href="https://brightlightsfilm.com/about/banned-words/">Banned Words</a></li>
<li id="menu-item-10257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10257"><a href="https://brightlightsfilm.com/category/blfj-news/">BLFJ News</a></li>
<li id="menu-item-22031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22031"><a href="https://brightlightsfilm.com/issue-archive/">Issue Archive</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="https://brightlightsfilm.com/category/artists/">Artists</a>
<ul class="sub-menu">
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://brightlightsfilm.com/category/artists/actors/">Actors &#038; Personalities</a></li>
<li id="menu-item-10158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10158"><a href="https://brightlightsfilm.com/category/artists/cinematographers/">Cinematographers</a></li>
<li id="menu-item-10159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10159"><a href="https://brightlightsfilm.com/category/artists/composers/">Composers</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://brightlightsfilm.com/category/artists/directors/">Directors</a></li>
<li id="menu-item-10160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10160"><a href="https://brightlightsfilm.com/category/artists/editors/">Editors</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://brightlightsfilm.com/category/artists/interviews/">Interviews</a></li>
<li id="menu-item-10161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10161"><a href="https://brightlightsfilm.com/category/artists/visual-artists/">Visual Artists</a></li>
<li id="menu-item-10162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10162"><a href="https://brightlightsfilm.com/category/artists/writers/">Writers &#038; Critics</a></li>
</ul>
</li>
<li id="menu-item-10232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10232"><a href="https://brightlightsfilm.com/category/movies/">Movies</a>
<ul class="sub-menu">
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://brightlightsfilm.com/category/movies/dvd-and-blu-ray/">DVD &#038; Blu-ray</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://brightlightsfilm.com/category/movies/festivals/">Festivals &#038; Awards</a></li>
<li id="menu-item-10170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10170"><a href="https://brightlightsfilm.com/category/movies/lists/">Lists</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://brightlightsfilm.com/category/movies/reviews/">Reviews</a></li>
<li id="menu-item-10258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10258"><a href="https://brightlightsfilm.com/category/photo-essays/">Photo Essays</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44"><a href="https://brightlightsfilm.com/category/genres/">Genres</a>
<ul class="sub-menu">
<li id="menu-item-10164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10164"><a href="https://brightlightsfilm.com/category/genres/activist-political-genres/">Activist &#038; Political</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://brightlightsfilm.com/category/genres/animation/">Animation</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://brightlightsfilm.com/category/genres/asian/">Asian</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://brightlightsfilm.com/category/genres/experimental-underground/">Avant Garde &#038; Underground</a></li>
<li id="menu-item-10165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10165"><a href="https://brightlightsfilm.com/category/genres/crime/">Crime</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://brightlightsfilm.com/category/genres/documentaries/">Documentaries</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://brightlightsfilm.com/category/genres/exploitation-and-erotica/">Erotica &#038; Exploitation</a></li>
<li id="menu-item-10166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10166"><a href="https://brightlightsfilm.com/category/genres/historical-epic/">Historical &#038; Epic</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://brightlightsfilm.com/category/genres/horror/">Horror</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://brightlightsfilm.com/category/genres/lgbt-and-queer/">LGBT &#038; Queer</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://brightlightsfilm.com/category/genres/music/">Music &#038; Musicals</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://brightlightsfilm.com/category/genres/noir/">Noir</a></li>
<li id="menu-item-10167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10167"><a href="https://brightlightsfilm.com/category/genres/pre-code-genres/">Pre-Code</a></li>
<li id="menu-item-10168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10168"><a href="https://brightlightsfilm.com/category/genres/sf-fantasy/">SF &#038; Fantasy</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://brightlightsfilm.com/category/genres/silents/">Silents</a></li>
<li id="menu-item-10169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10169"><a href="https://brightlightsfilm.com/category/genres/westerns/">Westerns</a></li>
</ul>
</li>
<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7443"><a href="https://brightlightsfilm.com/category/tv-and-streaming/">TV &#038; Streaming</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://brightlightsfilm.com/category/books/">Books</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://brightlightsfilm.com/contributors/">Contributors</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10801"><a href="https://brightlightsfilm.com/subscribe/">Subscribe</a></li>
<li id="menu-item-10773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10773"><a href="https://brightlightsfilm.com/about/advertise/">Ads</a></li>
</ul></nav>
<div id="header-line"></div>
</div>
</header>
<div id="page">
<div class="container">
<div id="page-inner">
<header class="content">
<div class="pad fix">
<p class="entry-comments">
<a href="https://brightlightsfilm.com/toxic-masculinity-theres-more-to-tony-stark/#respond#disqus_thread">
<span><span class="dsq-postid" data-dsqidentifier="35493 https://brightlightsfilm.com/?p=35493">0</span><i class="pike"></i></span>
</a>
</p>
<p class="entry-category"><a href="https://brightlightsfilm.com/category/franchises-series/" rel="category tag">Franchises &amp; Series</a> &middot; <a href="https://brightlightsfilm.com/category/genres/gender/" rel="category tag">Gender</a> &middot; <a href="https://brightlightsfilm.com/category/genres/men-masculinity/" rel="category tag">Men &amp; Masculinity</a> &middot; <a href="https://brightlightsfilm.com/category/genres/sf-fantasy/" rel="category tag">SF &amp; Fantasy</a></p>
<div class="clear"></div>
<h1 class="entry-title">Toxic Masculinity? There’s More to Tony Stark</h1>
<ul class="entry-meta fix">

<li class="entry-author">
<a href="https://brightlightsfilm.com/author/nicholas-gresik/" title="Posts by Nicholas Gresik" class="author url fn" rel="author">Nicholas Gresik</a> </li>
<li class="entry-date">
July 6, 2022 </li>
</ul>

<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="margin-top:10px">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=oqm4"></script>

</div>
</header>
<div class="main fix sidebar-right">
<div class="content-part">
<article id="entry-35493" class="entry fix post-35493 post type-post status-publish format-standard has-post-thumbnail hentry category-franchises-series category-gender category-men-masculinity category-sf-fantasy">
<div class="pad fix">
<div class="text">
<img width="622" height="588" src="https://brightlightsfilm.com/wp-content/uploads/2022/06/Tony-Stark-Soft-Expression-Endgame.jpg" class="attachment-large size-large wp-post-image" alt="Tony Stark" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/06/Tony-Stark-Soft-Expression-Endgame.jpg 622w, https://brightlightsfilm.com/wp-content/uploads/2022/06/Tony-Stark-Soft-Expression-Endgame-300x284.jpg 300w, https://brightlightsfilm.com/wp-content/uploads/2022/06/Tony-Stark-Soft-Expression-Endgame-24x24.jpg 24w" sizes="(max-width: 622px) 100vw, 622px" /><div id="featured-caption">Tony Stark, <em>Endgame</em></div> <div class="pf-content"><blockquote><p>Further analysis of Tony Stark indicates the character exemplifies more than toxic masculinity. Stark’s various actions and roles throughout his nine-film arc can be interpreted as exemplifying gender nonconformity too, because they contradict the accepted criteria traditional masculinity is rooted in. He does not hide his emotions, is not afraid to ask for help, and proudly takes on roles considered traditionally feminine.</p></blockquote>
<p style="text-align: center;"> * * *</p>
<p>When it comes to analyzing masculinity in the Marvel Cinematic Universe, how the male protagonists exemplify its harmful tendencies is a popular subject of discussion. No one is more favorite than Tony Stark; the self-proclaimed genius, billionaire, playboy, philanthropist whose arrogance helped catalyze the development of a hostile artificial intelligence program (Child, 2021; Guerrero, 2021; Roach, 2019). But the analysis all too often ends there, and that is unfortunate because the character is positioned in a starring role in over nine MCU films, ample time to express other dimensions of his personality. While Stark does sometimes exemplify the toxic effects of clinging to the traditional pillars of masculinity, other times he seems to challenge those very same dated ideas. For this reason, it can be argued that Tony Stark represents more than toxic masculinity; he also exhibits gender nonconformity. Acknowledging this perspective enriches the character because it reveals a more complex, multidimensional expression of gender than can be concluded if only analyzed through the one lens. There are several instances throughout Stark’s tenure in the MCU that substantiate this claim.</p>
<p>To gain a solid understanding of what exactly gender nonconformity is, it is helpful to analyze the definition of what it is not. Karen Blair defines gender conformity as simply “[the] extent to which men conform to stereotypical masculine behaviors and interests and the extent to which women conform to stereotypical feminine behaviors and interests…” (2018). With this in mind, gender <em>non</em>conformity can be defined as when someone strays from how they are expected to act based on their assigned gender. While in our society this is popularly associated with transgender, nonbinary, and agender individuals, it is actually “applicable to anyone who possesses, expresses, or desires qualities that have previously been earmarked as being the [purview] of only one gender or the other” (Blair). To fully understand and discuss what ways Stark challenges the traditional pillars of masculinity, those expectations should also be properly defined.</p>
<div id="attachment_35552" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-35552" loading="lazy" class="size-full wp-image-35552" src="https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-Loses-Himself-to-Anger-Civil-War.jpg" alt="Tony Stark" width="600" height="347" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-Loses-Himself-to-Anger-Civil-War.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-Loses-Himself-to-Anger-Civil-War-300x174.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-35552" class="wp-caption-text">Stark loses himself to anger (<em>Civil War</em>)</p></div>
<p>Ronald Levant has written extensively on the subject of masculinity. He defines its traditional expectations as a “set of thoughts, feelings and behaviors that are generally considered to be appropriate for boys and men; importantly, it also includes those that are considered inappropriate for boys and men, against which it has drawn a bright line” (2020). However, scholars differ on the exact terminology for what these “thoughts, feelings and behaviors” are. For instance, the Male Role Norms Inventory-Short Form (MRNI-SF), which Levant and colleagues developed in the late 1980s, specifies seven norms:</p>
<ol>
<li>Avoidance of femininity</li>
<li>Negativity toward sexual minorities</li>
<li>Self-reliance through mechanical skills</li>
<li>Toughness</li>
<li>Dominance</li>
<li>Importance of sex</li>
<li>Restrictive emotionality</li>
</ol>
<p>In slight contrast, when Y. Joel Wong and his colleagues conducted a meta-analysis that focused on the relationship between mental health and conformity, they used eleven:</p>
<ol>
<li>Desire to win</li>
<li>Need for emotional control</li>
<li>Risk-taking</li>
<li>Violence</li>
<li>Dominance</li>
<li>Playboy (sexual promiscuity)</li>
<li>Self-reliance</li>
<li>Primacy of work (importance placed on one’s job)</li>
<li>Power over women</li>
<li>Disdain for homosexuality</li>
<li>Pursuit of status (Wong, 2016)</li>
</ol>
<div id="attachment_35553" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-35553" loading="lazy" class="size-full wp-image-35553" src="https://brightlightsfilm.com/wp-content/uploads/2022/06/I-Love-You-3000-Endgame.jpg" alt="Tony Stark" width="600" height="376" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/06/I-Love-You-3000-Endgame.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/06/I-Love-You-3000-Endgame-300x188.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-35553" class="wp-caption-text">“I Love You 3000” (<em>Endgame</em>)</p></div>
<p>But while these scholars chose different wording for their lists, there is significant overlap in their ideas:</p>
<ol>
<li>Avoidance of femininity/power over women</li>
<li>Negativity toward sexual minorities/disdain for homosexuality</li>
<li>Self-reliance through mechanical skills/self-reliance, primacy of work</li>
<li>Toughness/violence, risk-taking</li>
<li>Dominance/desire to win, pursuit of status</li>
<li>Importance of sex/playboy (sexual promiscuity)</li>
<li>Restrictive emotionality/need for emotional control</li>
</ol>
<p>It may surprise some that Stark does not abide by all these criteria, but several key scenes and his function in the films serve as evidence.</p>
<div id="attachment_35538" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-35538" loading="lazy" class="size-full wp-image-35538" src="https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-Decides-to-Confront-Terrorists-Himself-Iron-Man.jpg" alt="Tony Stark" width="600" height="500" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-Decides-to-Confront-Terrorists-Himself-Iron-Man.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-Decides-to-Confront-Terrorists-Himself-Iron-Man-300x250.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-35538" class="wp-caption-text">Tony Stark decides to confront terrorists.</p></div>
<p>As Stark matures as a character, he empowers women with both status and technology. For example, while he is initially comfortable with Pepper Potts’ position as a personal assistant, when confronted with his own mortality, Stark decides she is the only worthy successor and designates her CEO of his multibillion-dollar conglomerate, Stark Industries (<em>Iron Man 2, </em>20:44–22:16). The decision is no whim. Its consequences reverberate into <em>Iron Man 3</em>, long after Stark has averted his impending death that motivated the choice to begin with, where Potts is seen continuing her position as CEO (12:22–13:08). Though Natasha Romanoff is brought on as Potts’ replacement in <em>Iron Man 2, </em>meant to work as Stark’s new personal assistant, this role does not survive beyond the film. By the events of <em>Avengers: Age of Ultron, </em>Romanoff has revealed her true identity as a master assassin and is an independent Avenger, outfitted with electrically charged bracelets specific to her style of fighting, the technology developed by Stark himself. Likewise, Potts also receives an empowering upgrade. In the climactic battle of <em>Avengers: Endgame, </em>she transcends her corporate role and joins the resistance in a high-tech armor created by Stark, equal to his own in terms of offensive and defensive battle capability (2:17:45–19:18). This challenges the traditionally masculine expectation of dominating women since Stark ultimately elevates Potts to a status greater than himself; by the end of Stark’s arc, she is in total control of the company his father founded and equal in combat power. Developing technology suited to a particular Avenger’s combat needs introduces Stark’s openness to taking on roles considered traditionally feminine.</p>
<div id="attachment_35542" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-35542" loading="lazy" class="size-full wp-image-35542" src="https://brightlightsfilm.com/wp-content/uploads/2022/06/Pepper-Potts-Iron-Man-Armor-Endgame.jpg" alt="Tony Stark" width="600" height="430" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/06/Pepper-Potts-Iron-Man-Armor-Endgame.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/06/Pepper-Potts-Iron-Man-Armor-Endgame-300x215.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-35542" class="wp-caption-text">Pepper Potts&#8217;s Iron Man armor (<em>Endgame</em>)</p></div>
<p>Similar to masculinity, what constitutes traditional femininity varies by measurement. A seventeen-year study exploring vitality among men with traditionally feminine characteristics utilized the Bem Sex Role Inventory (BSRI), a widely used system that quantifies traditional femininity into ten ideals:</p>
<ol>
<li>Affectionate</li>
<li>Sympathetic</li>
<li>Sensitive to the needs of others</li>
<li>Understanding</li>
<li>Compassionate</li>
<li>Eager to soothe hurt feelings</li>
<li>Warm</li>
<li>Tender</li>
<li>Loves children</li>
<li>Gentle (Hunt et al. 2007)</li>
</ol>
<div id="attachment_35550" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-35550" loading="lazy" class="size-full wp-image-35550" src="https://brightlightsfilm.com/wp-content/uploads/2022/06/Potts-as-CEO-of-Stark-Industries-Iron-Man-3.jpg" alt="Tony Stark" width="600" height="393" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/06/Potts-as-CEO-of-Stark-Industries-Iron-Man-3.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/06/Potts-as-CEO-of-Stark-Industries-Iron-Man-3-300x197.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-35550" class="wp-caption-text">Potts as CEO of Stark Industries (<em>Iron Man 3</em>)</p></div>
<p>In <em>Age of Ultron, </em>Stark acts as caretaker for the superhero team, custom designing every member’s attire and paying for expenditures. Furthermore, after the film’s opening battle against a remnant Hydra faction in Sokovia (a fictional European nation in the Marvel Universe), he is seen personally preparing and distributing beverages to team members as they recover in Avengers Tower (16:35–17:42). From this, it can be interpreted that Stark is “sensitive to the needs of others,” because he is invested in ensuring his team members are looked after. This maternal tendency extends to other films not yet mentioned as well, namely <em>Captain America: Civil War, </em>where Stark personally designs a new suit for Peter Parker after noting he is “in dire need of an upgrade” (1:20:28–20:34). He is also “eager to soothe hurt feelings” by apologizing to Pepper Potts after she takes offense to him spying on her and potential client (later adversary) Aldrich Killian, something Stark only did after heeding Happy Hogan’s concerns about the interaction (<em>Iron Man 3, </em>21:10–21:29). But perhaps most powerfully, Stark is gentlest around his daughter, Morgan Stark, whose mere presence is enough to distract him from his discovery of a legitimate method of time travel. Against the backdrop of global decimation and plot tension, Stark is at ease and even a little silly around Morgan, only willing to rejoin the Avengers on the promise they do not alter history so that he loses her <em>(Avengers: Endgame, </em>39:35–41:25, 45:56–47:04). By looking at Stark through this particular lens, his more sensitive, compassionate side becomes much clearer.</p>
<div id="attachment_35546" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-35546" loading="lazy" class="size-full wp-image-35546" src="https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-Promises-to-Build-Peter-New-Suit-Civil-War.jpg" alt="Tony Stark" width="600" height="415" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-Promises-to-Build-Peter-New-Suit-Civil-War.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-Promises-to-Build-Peter-New-Suit-Civil-War-300x208.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-35546" class="wp-caption-text">Stark promises to build Peter a new suit (<em>Civil War</em>)</p></div>
<p>While Stark is more than capable of designing cutting-edge technology, he is no stranger to asking for and accepting help from others when in need – a choice that challenges the expectation that men must be self-reliant. Throughout the <em>Iron Man </em>trilogy and the first two <em>Avengers </em>installments, Stark regularly partners with his artificial intelligence, J.A.R.V.I.S., to develop technology and solve problems. While some may argue J.A.R.V.I.S. is only a tool in Stark’s eye, his behavior toward it actually indicates a significant emotional attachment to the program; and furthermore, there is at least one on-screen instance of him referring to the artificial intelligence as a person. In <em>Iron Man 3, </em>after crashing in Tennessee, Stark is visibly upset when J.A.R.V.I.S. goes offline, pleading, “Don’t leave me, buddy” (41:12–41:29). In <em>Age of Ultron, </em>when Stark’s other artificial intelligence, Ultron, awakens and wreaks havoc on Avengers Tower, Ultron says he “had to kill the other guy” before making his way to the team (29:58–30:10). Later, as the Avengers are discussing the attack, they question who that other person was since there was no one else in the building. At this point, Stark comes forward, saying, “Yes, there was” and shows everyone J.A.R.V.I.S.’ destroyed program (33:29–34:00). But aside from this, there are more obvious instances where Stark chooses to work with others instead of being completely self-reliant.</p>
<div id="attachment_35541" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-35541" loading="lazy" class="size-full wp-image-35541" src="https://brightlightsfilm.com/wp-content/uploads/2022/06/Tony-Shows-Everyone-Jarvis-Remains-Age-of-Ultron.jpg" alt="Tony Stark" width="600" height="378" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/06/Tony-Shows-Everyone-Jarvis-Remains-Age-of-Ultron.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/06/Tony-Shows-Everyone-Jarvis-Remains-Age-of-Ultron-300x189.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-35541" class="wp-caption-text">Tony shows everyone J.A.R.V.I.S.&#8217;s remains (<em>Age of Ultron</em>)</p></div>
<p>Of all the Avengers, Bruce Banner is most intellectually equal to Stark. For this reason, they are often seen collaborating on projects. In <em>The Avengers, </em>onboard the Helicarrier, Stark works with Banner when analyzing Loki’s scepter, an extraterrestrial object he is not familiar with (56:08–56:38). In <em>Age of Ultron, </em>the two are seen working together when first trying to develop Ultron’s interface (20:23–20:57). And later, when they are studying the improved vibranium body that will later become Vision, Stark tries to convince Banner to help him bring it to life, saying, “We’re out of my field here. You know bioorganics better than anyone” (1:28:09–28:41). These instances demonstrate that Stark recognizes his own limitations and is not averse to seeking help from more qualified individuals.</p>
<div id="attachment_35545" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-35545" loading="lazy" class="size-full wp-image-35545" src="https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-Tries-Convincing-Banner-to-Help-Him-Age-of-Ultron.jpg" alt="Tony Stark" width="600" height="379" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-Tries-Convincing-Banner-to-Help-Him-Age-of-Ultron.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-Tries-Convincing-Banner-to-Help-Him-Age-of-Ultron-300x190.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-35545" class="wp-caption-text">Stark tries to convince Banner to help him (<em>Age of Ultron</em>)</p></div>
<p>Another idea associated with traditional masculinity is that of dominance, yet here Stark’s behavior also does not conform. In <em>The Avengers’ </em>climactic battle, as the team stands in the street fully assembled for the first time, Stark says, “Call it, Captain.” This recognizes Steve Rogers as leader of the Avengers instead of himself (1:52:30–53:09). Furthermore, in <em>Age of Ultron, </em>Stark explicitly corrects Maria Hill when she refers to him as “boss,” instead boasting his role as caretaker of the Avengers, saying, “I just design everything, pay for everything, and make everyone look cooler.” He again validates Rogers as leader of the team, and so Hill debriefs him on vital information instead of Stark (14:59–15:35). Between recognizing Rogers as leader of the Avengers and giving Pepper Potts control over Stark Industries, it would appear Stark does not actively seek a leadership role and is more content supporting others through technology.</p>
<div id="attachment_35548" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-35548" loading="lazy" class="size-full wp-image-35548" src="https://brightlightsfilm.com/wp-content/uploads/2022/06/Call-it-Captain-Stark-Delegates-Authority-Avengers.jpg" alt="Tony Stark" width="600" height="320" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/06/Call-it-Captain-Stark-Delegates-Authority-Avengers.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/06/Call-it-Captain-Stark-Delegates-Authority-Avengers-300x160.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-35548" class="wp-caption-text">“Call it, Captain.” Stark delegates authority (<em>Avengers</em>)</p></div>
<p>In every scene chronologically set before Stark’s life-changing experience in the Afghanistan cave with Ho Yinsen, he is always depicted in a sexual fling with a different woman. In <em>Iron Man, </em>this is Christine Everhart; and in <em>Iron Man 3, </em>it’s Maya Hansen (7:38<strong>–</strong>9:04, 3:28–3:48). However, Stark completely abandons his promiscuity after beginning a romantic relationship with Potts in <em>Iron Man 2, </em>and he is never seen with another woman after that point. They are only not together in one instance, that being <em>Civil War</em>; Stark confides in Rogers that the stress of his work contributed to them taking a break (58:25–59:04). At no point in the film is Stark depicted with another woman in her absence, and by the events of <em>Spider-Man: Homecoming, </em>Stark and Potts are revealed as having reunited, demonstrating his preference for being with her over other women. He is evidently more concerned with following his heart than with continuing to participate in behavior that is considered traditionally masculine.</p>
<div id="attachment_35544" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-35544" loading="lazy" class="size-full wp-image-35544" src="https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-and-Potts-Still-Together-8-Years-Later-Spider-Man-Homecoming-2.jpg" alt="Tony Stark" width="600" height="425" srcset="https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-and-Potts-Still-Together-8-Years-Later-Spider-Man-Homecoming-2.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2022/06/Stark-and-Potts-Still-Together-8-Years-Later-Spider-Man-Homecoming-2-300x213.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-35544" class="wp-caption-text">Stark and Potts still together eight years later (<em>Spider-Man: Homecoming</em>)</p></div>
<p>Finally, the most widely understood pillar of traditional masculinity is articulated in points seven and two of the MRNI-SF and the study conducted by Wong’s team, respectively: restrictive emotionality and the need for emotional control. Stark’s most intense on-screen moments are when he forgoes this pillar and loses himself to emotional instability. In <em>Iron Man, </em>infuriated that his weapons are continuing to be used to harm innocent civilians, Stark dons his armor and confronts the terrorists in Gulmira, Afghanistan, himself (1:13:34–18:25). In <em>Iron Man 2, </em>facing an impending death from palladium poisoning, Stark throws a lavish party and shows off his armor in a drunken state to help cope (52:41–56:30). Upon the revelation that Bucky Barnes murdered his parents in <em>Civil War, </em>Stark loses himself to anger and tries to kill Barnes within seconds of the discovery, ignoring the fact Barnes was brainwashed by Hydra when he killed them (2:02:28–03:59). The previous example heavily contrasts with Rogers, who, earlier in the same film, excuses himself to an isolated stairwell where he can cry in private after learning his longtime love, Peggy Carter, has passed (31:36–31:55). These instances demonstrate that Stark struggles to maintain the stoic exterior some of his fellow Avengers, namely Rogers, regularly front to others.</p>
<p>Further analysis of Tony Stark indicates the character exemplifies more than toxic masculinity. Stark’s various actions and roles throughout his nine-film arc can be interpreted as exemplifying gender nonconformity too, because they contradict the accepted criteria traditional masculinity is rooted in. He does not hide his emotions, is not afraid to ask for help, and proudly takes on roles considered traditionally feminine. In times of crisis, Stark directs authority to others, providing a supportive role that even extends to the women in his life. He also proves himself to be exclusive with Pepper Potts, abandoning the promiscuity that dominated much of his early arc. This evidence adds another layer to his character, another angle through which to understand how he presents himself. Though Tony Stark is fictional, he reminds us that gender expression is not binary, echoing the complexities of real-world men.</p>
<p style="text-align: center;">* * *</p>
<p><em>Works Cited</em></p>
<p><em>The Avengers</em>. Directed by Joss Whedon, Walt Disney Studios Motion Pictures, 2012.ctures, 2015.</p>
<p><em>Avengers: Endgame</em>. Directed by Joe and Anthony Russo, Walt Disney Studios Motion Pictures, 2019.</p>
<p>Blair, Karen L. “Has Gender Always Been Binary?” <em>Psychology Today</em>, Sussex Publishers, 16 Sept. 2018, <a href="https://www.psychologytoday.com/us/blog/inclusive-insight/201809/has-gender-always-been-binary">https://www.psychologytoday.com/us/blog/inclusive-insight/201809/has-gender-always-been-binary</a>.</p>
<p><em>Captain America: Civil War</em>. Directed by Joe and Anthony Russo, Walt Disney Studios Motion Pictures, 2016.</p>
<p>Child, Ben. “Is the Marvel Cinematic Universe an Indictment of Toxic Masculinity?”</p>
<p><em>Avengers: Age of Ultron</em>. Directed by Joss Whedon, Walt Disney Studios Motion Pi <em>The Guardian</em>, Guardian News and Media, 12 Nov. 2021, https://www.theguardian.com/film/2021/nov/12/marvel-cinematic-universe-toxic-masculinity-doctor-strange-spider-man-no-way-home</p>
<p>Guerrero, Isabella. “The Marvel Cinematic Universe and Toxic Masculinity: Her Campus.” Her Campus, 30 May 2021, <a href="https://www.hercampus.com/school/uc-riverside/marvel-cinematic-universe-and-toxic-masculinity/">https://www.hercampus.com/school/uc-riverside/marvel-cinematic-universe-and-toxic-masculinity/</a></p>
<p>Hunt, K., et al. “Decreased Risk of Death from Coronary Heart Disease amongst Men with Higher ‘Femininity’ Scores: A General Population Cohort Study.” <em>International Journal of Epidemiology</em>, vol. 36, no. 3, 2007, pp. 612–620, <a href="https://doi.org/10.1093/ije/dym022">https://doi.org/10.1093/ije/dym022</a>.</p>
<p><em>Iron Man</em>. Directed by Jon Favreau, Marvel Entertainment, 2008.</p>
<p><em>Iron Man 2</em>. Directed by Jon Favreau, Marvel Entertainment, 2010.</p>
<p><em>Iron Man 3</em>. Directed by Shane Black, Walt Disney Studios Motion Pictures, 2013.</p>
<p>Levant, Ronald F. “What Is Masculinity and How Do Psychologists Measure It?” <em>Psychology Today</em>, Sussex Publishers, 27 Apr. 2020, <a href="https://www.psychologytoday.com/us/blog/men-crossroads/202004/what-is-masculinity-and-how-do-psychologists-measure-it">https://www.psychologytoday.com/us/blog/men-crossroads/202004/what-is-masculinity-and-how-do-psychologists-measure-it</a></p>
<p>Roach, Will. “Let Boys Be More Than Boys.” The Messenger, 11 Mar. 2019, <a href="https://marquettemessenger.com/opinion/2019/03/11/let-boys-be-more-than-boys/">https://marquettemessenger.com/opinion/2019/03/11/let-boys-be-more-than-boys/</a></p>
<p><em>Spider-Man: Homecoming. </em>Directed by Jon Watts, Walt Disney Studios Motion Pictures, Sony Pictures Entertainment Motion Picture Group, 2017.</p>
<p>Wong, Y. Joel. “Sexism May Be Harmful to Men’s Mental Health.” American Psychological Association, 22 Nov. 2016, https://www.apa.org/news/press/releases/2016/11/sexism-ha</p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;" /></a></div></div><div class="at-below-post-recommended addthis_tool"></div> <div class="clear"></div>
</div>
<div class="entry-author-block fix">

<div class="entry-author-avatar"><a href="https://brightlightsfilm.com/author/nicholas-gresik/"><img src="https://brightlightsfilm.com/wp-content/uploads/userphoto/709.jpg" alt="Nicholas Gresik" width="77" height="78" class="photo" /></a></div><p class="entry-author-name">&mdash; <a href="https://brightlightsfilm.com/author/nicholas-gresik/">Nicholas Gresik</a></p><p class="entry-author-description">Nicholas Gresik has a degree in English &amp; creative writing from the University of Iowa and currently works as a freelance writer. He publishes some of his other work on Medium under the username <a href="https://nicholasgresik.medium.com/">@NicholasGresik</a>. Everything on there is free to read.</p>
</div>
</div>
</article>
<ul class="entry-browse fix">
<li class="previous"><a href="https://brightlightsfilm.com/dispatch-from-tribeca-2-2022-stranger-at-the-gate-and-an-act-of-worship/" rel="prev"><strong>Previous story</strong> <span>Dispatch from Tribeca #2 (2022): <em>Stranger at the Gate</em> and <em>An Act of Worship</em></span></a></li>
<li class="next"></li>
</ul>
<ul class="entry-related fix">
<h4 class="miniheading pad">
<span>Also in Bright Lights</span>
</h4>
<li class="related">
<article class="post-18242 post type-post status-publish format-standard has-post-thumbnail hentry category-genres category-sf-fantasy category-tv-and-streaming">
<a href="https://brightlightsfilm.com/concocting-character-in-television-the-case-of-star-treks-annoying-old-men-and-the-beautiful-young-women-who-love-them/">
<span class="entry-thumbnail">
<img width="150" height="100" src="https://brightlightsfilm.com/wp-content/uploads/2014/09/73_images-73startrek_head-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="The Cloud Minders" loading="lazy" srcset="https://brightlightsfilm.com/wp-content/uploads/2014/09/73_images-73startrek_head-150x100.jpg 150w, https://brightlightsfilm.com/wp-content/uploads/2014/09/73_images-73startrek_head-300x198.jpg 300w, https://brightlightsfilm.com/wp-content/uploads/2014/09/73_images-73startrek_head.jpg 498w" sizes="(max-width: 150px) 100vw, 150px" /> <i class="glass"></i>
</span>
<span class="rel-entry-title">Concocting Character in Television: The Case of <em>Star Trek&#8217;s</em> Annoying Old Men — and the Beautiful Young Women Who Love Them</span>
<span class="rel-entry-date">July 31, 2011</span>
</a>
</article>
</li>
<li class="related">
<article class="post-16817 post type-post status-publish format-standard hentry category-essays category-sf-fantasy">
<a href="https://brightlightsfilm.com/the-interpretative-odyssey-of-2001-of-humanity-and-hyperspace/">
<span class="entry-thumbnail">
<img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/img/placeholder-small.png" alt="The Interpretative Odyssey of <em>2001:</em> Of Humanity and Hyperspace" />
<i class="glass"></i>
</span>
<span class="rel-entry-title">The Interpretative Odyssey of <em>2001:</em> Of Humanity and Hyperspace</span>
<span class="rel-entry-date">October 31, 2004</span>
</a>
</article>
</li>
<li class="related">
<article class="post-27439 post type-post status-publish format-standard hentry category-african category-african-american category-comics category-franchises-series category-sffantasy">
<a href="https://brightlightsfilm.com/the-fight-to-be-fathered-false-political-pretenses-in-black-panther/">
<span class="entry-thumbnail">
<img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/img/placeholder-small.png" alt="The Fight to Be Fathered: False Political Pretenses in <em>Black Panther</em>" />
<i class="glass"></i>
</span>
<span class="rel-entry-title">The Fight to Be Fathered: False Political Pretenses in <em>Black Panther</em></span>
<span class="rel-entry-date">March 9, 2018</span>
</a>
</article>
</li>
<li class="related">
<article class="post-23535 post type-post status-publish format-standard has-post-thumbnail hentry category-essays category-sf-fantasy">
<a href="https://brightlightsfilm.com/star-wars-force-awakens-abrams-lucas-disney-merchandising-franchise/">
<span class="entry-thumbnail">
<img width="150" height="100" src="https://brightlightsfilm.com/wp-content/uploads/2016/01/1-2-16-force-stormtroopers-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" loading="lazy" /> <i class="glass"></i>
</span>
<span class="rel-entry-title">Synthetic Mythology: George Lucas, Disney, and <em>Star Wars: The Force Awakens</em></span>
<span class="rel-entry-date">January 2, 2016</span>
</a>
</article>
</li>
</ul>
<div id="disqus_thread"></div>
</div>
<div class="sidebar">
<ul>
<li id="text-6" class="widget widget_text"><h3 class="widget-title fix"><span>Links + BSA</span></h3> <div class="textwidget">
<a href="https://www.4kdownload.com/products/youtubetomp3/6" target="_blank" rel="noopener"><img src="/wp-content/uploads/2022/02/YouTubetoMP3.png" alt="YouTube to MP3" /></a>
<div style="padding:10px 0 9px 0"></div>
<a href="https://www.dhgate.com/wholesale/home-audio-video/c103010.html" target="_blank" rel="noopener"><img width="300" height="250" alt="Wholesale Home Audio Video" title="Buy home audio video on DHgate.com" src="https://www.dhresource.com/200x200/f2/albu/g1/M00/42/C4/rBVaGVTVrFiAALrkAAKKztYSWjU629.jpg"></a>
<div style="padding:10px 0 9px 0"></div>
<div id="bsap_1294957" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df"></div></div>
</li><li id="text-3" class="widget widget_text"> <div class="textwidget"><a href="https://www.photofestnyc.com/?utm_source=BLFJ&utm_medium=Website&utm_campaign=BLFJ" target="_blank" title="Photofest Digital" rel="noopener">
<img ism="false" src="/wp-content/uploads/2014/12/photofest-2.jpg" width="300" /></a>
<div style="padding:10px 0 9px 0"></div>
<a href="https://avanneman.tumblr.com/?utm_source=BLFJ&utm_medium=Website&utm_campaign=BLFJ" target="_blank" title="Literature R Us" rel="noopener">
<img ism="false" src="/wp-content/uploads/2014/04/BannerAd_final.jpg" class="adImg" width="300" /></a>
<ul style="margin-bottom:20px">
<li><a href="/weirdbandnames/" target="_blank" rel="noopener">Weird Band Names</a></li>
<li><a href="https://confection.io/" target="_blank" rel="noopener">Confection</a></li>
<li><a href="https://www.letsgoconvert.com/" target="_blank" rel="noopener">GoConvert</a></li>
<li><a href="https://studiohyperset.com/tv-treatment-example-pilot-script/" target="_blank" rel="noopener">How to write a script for a TV show PDF</a>
</ul></div>
</li><li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6999332718535108" data-ad-slot="8943481485" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6999332718535108" data-ad-slot="8339517262" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad></div></li><li id="php_widget-4" class="widget php_widget"></li></ul> </div>
</div>
</div>
</div>
</div>
<div class="ads-footer fix">
<div class="container">
<div class="grid one-full">
<ul><li id="php_widget-3" class="widget php_widget"><amp-ad width="100vw" height="320" type="adsense" data-ad-client="ca-pub-6999332718535108" data-ad-slot="2439489172" data-auto-format="rspv" data-full-width="">
<div overflow=""></div>
</amp-ad>
<div id="bsap_1294959" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df"></div>
</li></ul>
</div>
</div>
</div>
<div id="subfooter">
<div class="container">
<div id="subfooter-inner" class="fix">
<div class="pad fix">
<div class="grid one-third">
<ul></ul>
</div>
<div class="grid one-third">
<ul></ul>
</div>
<div class="grid one-third last">
<ul></ul>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
<footer id="footer">
<div class="container">
<div id="footer-inner" class="fix">
<div id="footer-bottom">
<div class="pad fix">
<div class="grid">
<ul id="footer-social"><li><a href="https://twitter.com/blfj" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="https://www.facebook.com/brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="https://instagram.com/brightlightsfilm?ref=badge" target="_blank"><span class="icon"><img src="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/instagram1.jpg" alt="Instagram" /></span><span class="icon-title"><i class="icon-pike"></i>Instagram</span></a></li><li><a href="https://plus.google.com/+Brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/google_plus_16.png" alt="Google+" /></span><span class="icon-title"><i class="icon-pike"></i>Google+</span></a></li><li><a href="https://feedburner.google.com/fb/a/mailverify?uri=brightlightsfilm&#038;loc=en_US" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/rss_16.png" alt="RSS" /></span><span class="icon-title"><i class="icon-pike"></i>RSS</span></a></li></ul> </div>
<div class="grid">
<p id="copy">© 2020 Bright Lights Film Journal | <a href="/">brightlightsfilm.com</a><br />
Online since 1996 | ISSN: 0147-4049<br />
a <a href="https://studiohyperset.com/">Studio Hyperset</a> expression · Design by <a href="//www.irinabeffa.com/">Irina Beffa</a> · Theme Art by Jim McDermott
<br />
<a href="/privacy/">Privacy</a>
<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script></p>
</div>
</div>
<div class="clear"></div>
<a id="to-top" href="#"><i class="icon-top"></i></a>
</div>
</div>
</div>
</footer>
</div>
<div id="om-oop0tjfghqiyufxc-holder"></div><script>var oop0tjfghqiyufxc,oop0tjfghqiyufxc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){oop0tjfghqiyufxc_poll(function(){if(window['om_loaded']){if(!oop0tjfghqiyufxc){oop0tjfghqiyufxc=new OptinMonsterApp();return oop0tjfghqiyufxc.init({"u":"10766.221207","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;oop0tjfghqiyufxc=new OptinMonsterApp();oop0tjfghqiyufxc.init({"u":"10766.221207","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type="text/javascript">
		var oop0tjfghqiyufxc_shortcode = true;		</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"brightlightsfilm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"35493 https:\/\/brightlightsfilm.com\/?p=35493","disqusShortname":"brightlightsfilm","disqusTitle":"Toxic Masculinity? There\u2019s More to Tony Stark","disqusUrl":"https:\/\/brightlightsfilm.com\/toxic-masculinity-theres-more-to-tony-stark\/","postId":"35493"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.jplayer.min.js?ver=2.1.0' id='jplayer-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.flexslider.min.js?ver=2.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.fancybox.pack.js?ver=2.0.6' id='fancybox2-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.fancybox-media.js?ver=1.0.3' id='fancybox2-media-helper-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6' id='mousewheel-js'></script>
<script type='text/javascript' id='theme-js-extra'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.theme.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=6.0' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.0#pubid=ra-59fce2485de224f7' id='addthis_widget-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = {
			ajax: 'https://brightlightsfilm.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'cbe22aec1c',
			slugs: 
			{"oop0tjfghqiyufxc":{"slug":"oop0tjfghqiyufxc","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":35493,"object_key":"post","object_type":"post","term_ids":[2447,3498,3497,1812]};</script>
<!--[if lt IE 9]><script src="https://brightlightsfilm.com/wp-content/themes/newsroom14/js/ie/respond.min.js"></script> <![endif]-->
</div>
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'brightlightsfilm';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'727ab02459377ff3',m:'8j_Y.p_U0NU3Sv9NUG5mLJ5o1.fX.o8jTmfzu6NX49M-1657302897-0-Ac3MY+3RG4JrcqIt6r9PsSmw0TZzYvw2pjPsbkK6suRL6EbLZAUbN95kDQ+AGm8z3f22w5r7+eagaZeIOi8MylffGcOgK0fvCF9GC626h+nZr9edB6n0qIeXanfp2SpZqO0DUIYqku7vzWHfr5FgsFU9W/ZJwI+nt+S9TclYdPb7',s:[0x1bff303540,0x2bb4ff863b],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>