<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>

<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Something to Sing About: Why Cop Rock Fails - Bright Lights Film Journal</title>
<link rel="stylesheet" href="https://brightlightsfilm.com/wp-content/themes/newsroom14/style.css">
<link rel="pingback" href="https://brightlightsfilm.com/xmlrpc.php">
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<style id="" media="all">@font-face {
  font-family: 'Droid Serif';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/droidserif/v13/tDbK2oqRg1oM3QBjjcaDkOr4nAfcGw.ttf) format('truetype');
}
@font-face {
  font-family: 'Droid Serif';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/droidserif/v13/tDbX2oqRg1oM3QBjjcaDkOr4lLz5CwOnTQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Droid Serif';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/droidserif/v13/tDbI2oqRg1oM3QBjjcaDkOr9rAA.ttf) format('truetype');
}
@font-face {
  font-family: 'Droid Serif';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/droidserif/v13/tDbV2oqRg1oM3QBjjcaDkOJGiRD7OwQ.ttf) format('truetype');
}
</style>
<!--[if lt IE 9]>
	<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="https://brightlightsfilm.com/wp-content/themes/newsroom14/js/ie/selectivizr.js"></script>
<![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://brightlightsfilm.com/something-to-sing-about-why-cop-rock-fails/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Something to Sing About: Why Cop Rock Fails - Bright Lights Film Journal" />
<meta property="og:description" content="“The height of the Bush era was a weird, giddy time.” – Stephen Thomas Erlewine on Milli Vanilli’s Girl You Know It’s True (1989)  * * * Cop Rock (ABC,[...]" />
<meta property="og:url" content="https://brightlightsfilm.com/something-to-sing-about-why-cop-rock-fails/" />
<meta property="og:site_name" content="Bright Lights Film Journal" />
<meta property="article:publisher" content="https://www.facebook.com/brightlightsfilm" />
<meta property="article:published_time" content="2021-05-09T17:00:49+00:00" />
<meta property="article:modified_time" content="2021-05-10T20:59:00+00:00" />
<meta property="og:image" content="https://brightlightsfilm.com/wp-content/uploads/2021/04/CRLogo.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="388" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Katharine Coldiron">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="21 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://brightlightsfilm.com/#website","url":"https://brightlightsfilm.com/","name":"Bright Lights Film Journal","description":"Pop reviews and in-depth analyses of current and classic films from around the world.","potentialAction":[{"@type":"SearchAction","target":"https://brightlightsfilm.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://brightlightsfilm.com/something-to-sing-about-why-cop-rock-fails/#primaryimage","inLanguage":"en-US","url":"https://brightlightsfilm.com/wp-content/uploads/2021/04/CRLogo.jpg","contentUrl":"https://brightlightsfilm.com/wp-content/uploads/2021/04/CRLogo.jpg","width":622,"height":388,"caption":"Cop Rock"},{"@type":"WebPage","@id":"https://brightlightsfilm.com/something-to-sing-about-why-cop-rock-fails/#webpage","url":"https://brightlightsfilm.com/something-to-sing-about-why-cop-rock-fails/","name":"Something to Sing About: Why Cop Rock Fails - Bright Lights Film Journal","isPartOf":{"@id":"https://brightlightsfilm.com/#website"},"primaryImageOfPage":{"@id":"https://brightlightsfilm.com/something-to-sing-about-why-cop-rock-fails/#primaryimage"},"datePublished":"2021-05-09T17:00:49+00:00","dateModified":"2021-05-10T20:59:00+00:00","author":{"@id":"https://brightlightsfilm.com/#/schema/person/f5441d6d3887d2c6a4c4ddad1718ad76"},"breadcrumb":{"@id":"https://brightlightsfilm.com/something-to-sing-about-why-cop-rock-fails/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://brightlightsfilm.com/something-to-sing-about-why-cop-rock-fails/"]}]},{"@type":"BreadcrumbList","@id":"https://brightlightsfilm.com/something-to-sing-about-why-cop-rock-fails/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://brightlightsfilm.com/","url":"https://brightlightsfilm.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://brightlightsfilm.com/something-to-sing-about-why-cop-rock-fails/#webpage"}}]},{"@type":"Person","@id":"https://brightlightsfilm.com/#/schema/person/f5441d6d3887d2c6a4c4ddad1718ad76","name":"Katharine Coldiron","image":{"@type":"ImageObject","@id":"https://brightlightsfilm.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ceaec15b9a4d4a2c95d7c40bf61e774f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ceaec15b9a4d4a2c95d7c40bf61e774f?s=96&d=mm&r=g","caption":"Katharine Coldiron"},"description":"Katharine Coldiron is the author of SPD bestseller Ceremonials and a forthcoming monograph on Plan 9 from Outer Space. Her work as a book critic has appeared in the Washington Post, the Guardian, NPR, and elsewhere; her work as a film critic has appeared in Bitch, Bright Wall/Dark Room, and Video Librarian. Find her at kcoldiron.com or on Twitter @ferrifrigida."}]}</script>

<link rel='dns-prefetch' href='//brightlightsfilm.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Feed" href="https://brightlightsfilm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Comments Feed" href="https://brightlightsfilm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bright Lights Film Journal &raquo; Something to Sing About: Why Cop Rock Fails Comments Feed" href="https://brightlightsfilm.com/something-to-sing-about-why-cop-rock-fails/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/brightlightsfilm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://brightlightsfilm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://brightlightsfilm.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://brightlightsfilm.com/wp-content/themes/newsroom14/style-responsive.css?ver=1.0' media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css' href='https://brightlightsfilm.com/wp-content/themes/newsroom14/style-advanced.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='wpbandit-custom-css' href='https://brightlightsfilm.com/wp-content/themes/newsroom14/custom.css?ver=1.0' media='all' />
<link rel='stylesheet' id='blfj-print-style-css' href='https://brightlightsfilm.com/wp-content/themes/newsroom14/print.css?ver=2018080680806808068080680806808068080680806' media='print' />
<link rel='stylesheet' id='easy-responsive-shortcodes-css' href='https://brightlightsfilm.com/wp-content/plugins/easy-responsive-shortcodes/css/easy-responsive-shortcodes.css?ver=1.0' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://brightlightsfilm.com/wp-content/plugins/easy-responsive-shortcodes/css/font-awesome.css?ver=4.2.0' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://brightlightsfilm.com/wp-content/plugins/addthis-related-posts/frontend/build/addthis_wordpress_public.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='sccss_style-css' href='https://brightlightsfilm.com/?sccss=1&#038;ver=5.7.1' media='all' />
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://brightlightsfilm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://brightlightsfilm.com/wp-json/wp/v2/posts/33879" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brightlightsfilm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://brightlightsfilm.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://brightlightsfilm.com/?p=33879' />
<link rel="alternate" type="application/json+oembed" href="https://brightlightsfilm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrightlightsfilm.com%2Fsomething-to-sing-about-why-cop-rock-fails%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://brightlightsfilm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrightlightsfilm.com%2Fsomething-to-sing-about-why-cop-rock-fails%2F&#038;format=xml" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-152.png"><link rel="icon" sizes="152x152" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://brightlightsfilm.com/wp-content/uploads/2014/04/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-120.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-72.png"><link rel="apple-touch-icon-precomposed" href="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/favicon-57.png"> <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #3AAA11 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
<style type="text/css">

			
			ol.footnotes li {list-style-type:decimal;}

			
			
		</style>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10954948-16']);
  _gaq.push(['_setDomainName', 'brightlightsfilm.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2126247327605538');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2126247327605538&ev=PageView&noscript=1"
/></noscript>


<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/7332767.js"></script>

<link rel="amphtml" href="https://brightlightsfilm.com/something-to-sing-about-why-cop-rock-fails/amp/"><meta name="robots" content="noarchive" />
<meta name="robots" content="nocache" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@blfj">
<meta name="twitter:title" content="Bright Lights Film Journal">
<meta name="twitter:description" content="Pop reviews and in-depth analyses of current and classic films from around the world.">
<meta name="twitter:creator" content="@blfj">
<meta name="twitter:image:src" content="https://brightlightsfilm.com/wp-content/uploads/2014/04/logo.jpg">
<meta name="twitter:domain" content="brightlightsfilm.com">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content="">

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-33879 single-format-standard mobile-sidebar-disable">

<div id="bsap_1287653" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df">
<div id="wrap">
<header id="header">
<div class="container">
<div class="ads-header fix">
<div class="container">
<div class="grid one-full">
<ul><li id="php_widget-2" class="widget php_widget"><div id="bsap_1294958" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df"></div>
<div>
<a href="https://www.projectorscreen.com/" target="_blank"><img src="https://res.cloudinary.com/buyavprojectorscreen/image/upload/f_auto/v1614360634/ads/PSCO-MoveSleuth-728x90-R1.jpg" alt="ProjectorScreen.com" style="display: block; max-width: 100%; margin: 0 auto;" /></a>
<div style="font-family: sans-serif; text-align: center; font-size: 14px; margin-top: 10px;">Shop <a href="https://www.projectorscreen.com/" target="_blank" style="color: #115d8d;">ProjectorScreen.com</a> for the best projectors and projector screens.</div>
</div></li></ul>
</div>
</div>
</div>
<div id="header-inner" class="fix">
<div class="pad fix">
<p id="logo"><a href="https://brightlightsfilm.com/" rel="home"><img src="/wp-content/uploads/2014/04/logo1.jpg" alt="Bright Lights Film Journal"></a></p>
<div id="header-search" class="fix"><form method="get" id="searchform" action="https://brightlightsfilm.com/">
<div>
<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
</div>
</form></div>
<ul id="header-social"><li><a href="https://twitter.com/blfj" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="https://www.facebook.com/brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="https://instagram.com/brightlightsfilm?ref=badge" target="_blank"><span class="icon"><img src="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/instagram1.jpg" alt="Instagram" /></span><span class="icon-title"><i class="icon-pike"></i>Instagram</span></a></li><li><a href="https://plus.google.com/+Brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/google_plus_16.png" alt="Google+" /></span><span class="icon-title"><i class="icon-pike"></i>Google+</span></a></li><li><a href="https://feedburner.google.com/fb/a/mailverify?uri=brightlightsfilm&#038;loc=en_US" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/rss_16.png" alt="RSS" /></span><span class="icon-title"><i class="icon-pike"></i>RSS</span></a></li></ul> </div>
<div class="clear"></div>
</div>
<nav id="header-nav" class="fix"><ul id="nav" class="fix"><li id="menu-item-10803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10803"><a>About</a>
<ul class="sub-menu">
<li id="menu-item-10249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10249"><a href="https://brightlightsfilm.com/about/staff/">Staff</a></li>
<li id="menu-item-10250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10250"><a href="https://brightlightsfilm.com/about/history/">History</a></li>
<li id="menu-item-10251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10251"><a href="https://brightlightsfilm.com/about/contact/">Contact</a></li>
<li id="menu-item-10252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10252"><a href="https://brightlightsfilm.com/about/advertise/">Advertise with BLFJ</a></li>
<li id="menu-item-10253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10253"><a href="https://brightlightsfilm.com/about/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-10256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10256"><a href="https://brightlightsfilm.com/about/banned-words/">Banned Words</a></li>
<li id="menu-item-10257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10257"><a href="https://brightlightsfilm.com/category/blfj-news/">BLFJ News</a></li>
<li id="menu-item-22031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22031"><a href="https://brightlightsfilm.com/issue-archive/">Issue Archive</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="https://brightlightsfilm.com/category/artists/">Artists</a>
<ul class="sub-menu">
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://brightlightsfilm.com/category/artists/actors/">Actors &#038; Personalities</a></li>
<li id="menu-item-10158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10158"><a href="https://brightlightsfilm.com/category/artists/cinematographers/">Cinematographers</a></li>
<li id="menu-item-10159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10159"><a href="https://brightlightsfilm.com/category/artists/composers/">Composers</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://brightlightsfilm.com/category/artists/directors/">Directors</a></li>
<li id="menu-item-10160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10160"><a href="https://brightlightsfilm.com/category/artists/editors/">Editors</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://brightlightsfilm.com/category/artists/interviews/">Interviews</a></li>
<li id="menu-item-10161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10161"><a href="https://brightlightsfilm.com/category/artists/visual-artists/">Visual Artists</a></li>
<li id="menu-item-10162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10162"><a href="https://brightlightsfilm.com/category/artists/writers/">Writers &#038; Critics</a></li>
</ul>
</li>
<li id="menu-item-10232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10232"><a href="https://brightlightsfilm.com/category/movies/">Movies</a>
<ul class="sub-menu">
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://brightlightsfilm.com/category/movies/dvd-and-blu-ray/">DVD &#038; Blu-ray</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://brightlightsfilm.com/category/movies/festivals/">Festivals &#038; Awards</a></li>
<li id="menu-item-10170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10170"><a href="https://brightlightsfilm.com/category/movies/lists/">Lists</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://brightlightsfilm.com/category/movies/reviews/">Reviews</a></li>
<li id="menu-item-10258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10258"><a href="https://brightlightsfilm.com/category/photo-essays/">Photo Essays</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44"><a href="https://brightlightsfilm.com/category/genres/">Genres</a>
<ul class="sub-menu">
<li id="menu-item-10164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10164"><a href="https://brightlightsfilm.com/category/genres/activist-political-genres/">Activist &#038; Political</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://brightlightsfilm.com/category/genres/animation/">Animation</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://brightlightsfilm.com/category/genres/asian/">Asian</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://brightlightsfilm.com/category/genres/experimental-underground/">Avant Garde &#038; Underground</a></li>
<li id="menu-item-10165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10165"><a href="https://brightlightsfilm.com/category/genres/crime/">Crime</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://brightlightsfilm.com/category/genres/documentaries/">Documentaries</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://brightlightsfilm.com/category/genres/exploitation-and-erotica/">Erotica &#038; Exploitation</a></li>
<li id="menu-item-10166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10166"><a href="https://brightlightsfilm.com/category/genres/historical-epic/">Historical &#038; Epic</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://brightlightsfilm.com/category/genres/horror/">Horror</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://brightlightsfilm.com/category/genres/lgbt-and-queer/">LGBT &#038; Queer</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53"><a href="https://brightlightsfilm.com/category/genres/music/">Music &#038; Musicals</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://brightlightsfilm.com/category/genres/noir/">Noir</a></li>
<li id="menu-item-10167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10167"><a href="https://brightlightsfilm.com/category/genres/pre-code-genres/">Pre-Code</a></li>
<li id="menu-item-10168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10168"><a href="https://brightlightsfilm.com/category/genres/sf-fantasy/">SF &#038; Fantasy</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://brightlightsfilm.com/category/genres/silents/">Silents</a></li>
<li id="menu-item-10169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10169"><a href="https://brightlightsfilm.com/category/genres/westerns/">Westerns</a></li>
</ul>
</li>
<li id="menu-item-7443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7443"><a href="https://brightlightsfilm.com/category/tv-and-streaming/">TV &#038; Streaming</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://brightlightsfilm.com/category/books/">Books</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://brightlightsfilm.com/contributors/">Contributors</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10801"><a href="https://brightlightsfilm.com/subscribe/">Subscribe</a></li>
<li id="menu-item-10773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10773"><a href="https://brightlightsfilm.com/about/advertise/">Ads</a></li>
</ul></nav>
<div id="header-line"></div>
</div>
</header>
<div id="page">
<div class="container">
<div id="page-inner">
<header class="content">
<div class="pad fix">
<p class="entry-comments">
<a href="https://brightlightsfilm.com/something-to-sing-about-why-cop-rock-fails/#respond#disqus_thread">
<span><span class="dsq-postid" data-dsqidentifier="33879 https://brightlightsfilm.com/?p=33879">0</span><i class="pike"></i></span>
</a>
</p>
<p class="entry-category"><a href="https://brightlightsfilm.com/category/genres/music/" rel="category tag">Music &amp; Musicals</a> &middot; <a href="https://brightlightsfilm.com/category/tv-and-streaming/" rel="category tag">TV &amp; Streaming</a></p>
<div class="clear"></div>
<h1 class="entry-title">Something to Sing About: Why <em>Cop Rock</em> Fails</h1>
<ul class="entry-meta fix">

<li class="entry-author">
<a href="https://brightlightsfilm.com/author/katharine-coldiron/" title="Posts by Katharine Coldiron" class="author url fn" rel="author">Katharine Coldiron</a> </li>
<li class="entry-date">
May 9, 2021 </li>
</ul>

<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="margin-top:10px">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=oqm4"></script>

</div>
</header>
<div class="main fix sidebar-right">
<div class="content-part">
<article id="entry-33879" class="entry fix post-33879 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-tv-and-streaming tag-1980s tag-cop-rock tag-doogie-hauser tag-failure tag-hill-street-blues tag-l-a-law tag-musical tag-steven-bochco tag-tv tag-videos">
<div class="pad fix">
<div class="text">
<img width="622" height="388" src="https://brightlightsfilm.com/wp-content/uploads/2021/04/CRLogo.jpg" class="attachment-large size-large wp-post-image" alt="Cop Rock" loading="lazy" srcset="https://brightlightsfilm.com/wp-content/uploads/2021/04/CRLogo.jpg 622w, https://brightlightsfilm.com/wp-content/uploads/2021/04/CRLogo-300x187.jpg 300w" sizes="(max-width: 622px) 100vw, 622px" /><div id="featured-caption"></div> <div class="pf-content"><blockquote><p>“The height of the Bush era was a weird, giddy time.”<br />
– Stephen Thomas Erlewine on Milli Vanilli’s <em>Girl You Know It’s True</em> (1989)</p></blockquote>
<p style="text-align: center;"> * * *</p>
<p><em>Cop Rock</em> (ABC, 1990) was a real television show that existed. It was a police procedural with musical numbers.</p>
<p>The plot of the show chugged progressively from episode to episode like any police procedural. The songs in the show occurred with clockwork regularity, as in any musical. The characters – police officers, suspects, lawyers, bureaucrats – resembled characters in fraternally related shows like <em>Law &amp; Order</em>, except that they sometimes burst into song. I promise this is true.</p>
<p>I first learned of <em>Cop Rock</em> from a video posted almost as an afterthought by a friend on Facebook. When I watched the video – it was “<a href="https://youtu.be/gLm5Sn1cMyQ">Let’s Be Careful Out There</a>” from episode seven – I went through a series of reactions. <em>Is this a fan parody of </em>Hill Street Blues<em>? Is this an elaborate SNL sketch?</em> I denied and disbelieved, and only gradually, with the help of Wikipedia, came to accept that the show existed.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/0KumQhF4-DQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>I am explaining this because you may be feeling something similar. Before you read any analysis of <em>Cop Rock</em>, you must believe that it aired, which is a process, not a light switch. Even when watching the show, its ridiculousness does not wane, but simply rolls over itself, like waves on the shore. By the end of the final episode, a viewer may have succumbed to a new reality in which <em>Cop Rock</em> is normal, but it’s a little like accepting cult conditions: it only occurs with immersion and a fatally open mind.</p>
<p>Here are some other things to know about <em>Cop Rock</em> before we truly begin:</p>
<ul>
<li>The show ran for 11 episodes before cancellation.</li>
<li>Its creator, Steven Bochco, had previously created <em>Hill Street Blues</em> (1981), <em>L. </em><em>A. Law</em> (1986), and <em>Doogie Howser, M.D.</em> (1989). All of these shows were memorable and successful, although very differently so. <em>Blues</em> is easily one of the most influential television shows ever made.</li>
<li>Another hour-long musical TV show, <em>Hull High</em>, also debuted in 1990. It ran for nine episodes.</li>
<li>Across the 11 episodes, the cast sings 54 songs.</li>
<li>All of the songs were recorded live, not dubbed and lip-synched.</li>
<li><em>Twin Peaks</em> also debuted in 1990. So did <em>Beverly Hills, 90210</em>. So, in fact, did <em>Law &amp; Order</em>, which certainly would not exist, in any of its permutations, without <em>Hill Street Blues</em>.</li>
</ul>
<p style="text-align: center;"> * * *</p>
<p style="text-align: left;"><em>Genre</em></p>
<p>Although <em>Cop Rock</em> is bad for apparent reasons – its musical numbers are exceptionally undistinguished, its dramatic tension is consistently undermined, its plotlines are slow and generic, its characters are either paper-flat or totally bizarre, and its tone never coheres for longer than half a scene – it’s also bad for fundamental, genre-based reasons. Any lesson from <em>Cop Rock</em> is a lesson about genre, and how genres work, together and apart.</p>
<p>Police procedurals are a specific genre of television, one largely codified by Bochco’s own <em>Hill Street Blues</em>.<a href="#footnote_0_33879" id="identifier_0_33879" class="footnote-link footnote-identifier-link" title="Dragnet started the engine, and structurally, cop shows still do more or less what Dragnet did. But the shakycam, the production design, the typical characters, the blending of private and public life, the &ldquo;realism&rdquo; are all modeled on Blues.">1</a> The police procedural (cop show) has a teeny-tiny wheelhouse with infinite items inside. Although networks can make a ton of different shows from the formula, the formula itself is quite restricted, limited to what can fit inside its doorway. Bochco’s success and expertise with this genre must have convinced him that he could combine it with another fairly regimented genre: the musical.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/pXyw4pdOGyE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>He was wrong. I am certain that he did not know enough about how musicals work, and for all I know, he may have been mistaken about cop shows, too. The 1,100+ hours of television comprising the <em>Law &amp; Order</em> franchise had not yet passed through CRT tubes at the time <em>Cop Rock</em> ran, and that means all of us knew a lot less about how modern cop shows work.</p>
<p>Musicals, in their mechanisms, haven’t changed much in a long time. For several years I went to as many operas as I could, attending live broadcasts from the Metropolitan Opera of New York in movie theaters, and it dawned on me somewhere in the middle of this obsession that Broadway musicals descend directly from opera. The latter used to be popular entertainment, after all; that it’s become an esoteric art form mainly enjoyed by rich people is a quirk of time and evolution, not an inevitable outcome. (Broadway musicals may be headed for the same outcome if ticket prices don’t even out.)</p>
<p>The point is, songs in musicals accomplish many of the same purposes arias in operas do. They expand on character, capture a ceremony, gather a crowd under a particular purpose, or explain a circumstance. Most importantly, songs and arias illustrate transitional emotional moments. Something is changing inside a character’s heart, or a character is revealing something inside her heart to others. It can be love, or joy, or heartbreak, or determination, or fury, or jealousy. It can be any number of emotions. But there is always a change in emotion that the song encapsulates, a move from one mood to another, both for the characters and within the show. The audience is prodded by the song to feel something, and likely it’s something different than we felt a little while earlier. The show transitions from mood to mood until the final bow, and then the experience is over.</p>
<p>I’m sure there are exceptions to this general rule, but nearly every song I can think of from a musical follows it. Songs from Disney movies fall into limited categories, as Justin McElroy <a href="https://twitter.com/j_mcelroy/status/1262406208532516865">memorably pointed out</a>, but even those categories are largely about transitional emotional moments, too. Songs from <em>The Sound of Music</em>, <em>Repo! The Genetic Opera</em>, <em>Hamilton</em>, <em>Bye Bye Birdie</em>, <em>The Phantom of the Opera</em>, <em>Frozen</em>, <em>Cannibal! The Musical</em>, <em>Singin’ in the Rain</em>, and many more conform. Not <em>all</em> songs featured in <em>all</em> musicals follow this rule, but I’d wager that most do, even if the emotion they express is satisfaction or stable <em>joie de vivre</em>.</p>
<p>After all, what is music without emotion? Why say it with a song if not to infuse it with extra feeling?</p>
<p>In <em>Cop Rock</em>, this rule does not apply. Some of the songs do indeed express an emotion that the audience would not access as deeply without the song, such as “She Chose Me” and “If That Isn’t Love.” But in other cases, a minor character (or even a character we never see again) sings an emotional song – “Beautiful Eyes,” and “Nobody’s Fault” – rendering a dead end of emotional exposure. In most cases, the song isn’t about an emotion of any kind – “Black Is Black,” “He’s Guilty,” “Let’s Be Careful Out There,” “For the Record,” “Clean It Up,” etc., etc. The majority of the songs on <em>Cop Rock</em> are situational, reiterating or embellishing a moment that could just as easily exist in dialogue.</p>
<p>This is an essential, insurmountable problem with the show. The songs, although often performed well, are needless, which makes them awkward to sit through. A moment that would take a few lines of dialogue on another police procedural is stretched into a three-minute song (“Baby Merchant,” “LaRusso’s Back,” and perhaps most regrettably, “Bumpty Bumpty”). There are also flashy fantasy numbers that don’t fit at all, like “Perfection,” and pointless songs that remind us upsettingly what 1990 was like in music, such as “Lineup,” and “In These Streets.” None of this arises from emotional urgency or genuine feeling, but instead functions as gimmick. Or as requirement: sing five songs per episode, no matter how crappy or shoehorned they may be. Since they don’t happen naturally, the songs fail, on the whole.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/QnpUxD6Qgao" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>There are exceptions. “<a href="https://youtu.be/QnpUxD6Qgao">Good Life</a>“ is sung by partners who have been coping with unwelcome sexual tension. Although the fantasy elements of the song (the partners magically change outfits and a phantom wind blows at their clothes) are out of place, the song showcases and heightens the tension, it’s sung well, and considering the rest of the show’s catalog, it’s not badly written. “<a href="https://youtu.be/GeEyqZ3yzRg">Garbage In Garbage Out</a>,” a song about bureaucracy and recidivism, has strong energy and a palpable emotion: frustration. Some of the songs, if stupidly written, are extremely well performed, like “Reasonable Doubt” and “You Lied.”</p>
<p>Still. The reason for the song is rarely organic, which leads to an audience wondering why we’re sitting here listening, when the point of the song has already been made. Steven Bochco, in an interview, proudly noted that all the songs advanced the plot. This is not true, but even if it was, it’s not what songs are for.</p>
<p>This basic misunderstanding of why musicals work the way they do is a columnar problem with <em>Cop Rock</em>, but it’s not the only genre-based problem. Plenty of genres can blend into musicals surprisingly well, but police procedurals are uniquely poorly suited for this task.</p>
<p><em>Membrane</em></p>
<p>In any fiction, a membrane exists between the audience’s real world and the fiction’s false one. The thickness of this barrier depends on a slew of factors, genre not least among them. Rupture the membrane, and the audience remembers or realizes they are absorbing a fiction, and their relationship to the art changes. Sometimes this is a deliberate action (<em>Deadpool</em>, <em>Funny Games</em>), and sometimes the art is so unconvincing that the audience is thrown, disappointed, out of hypnosis.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/YwXWryx-oJ0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Musicals have a funky relationship with the membrane. The very idea that one would break into choreographed song due to unfettered emotion might be enough to shatter the spell, but if not, only in certain stories is it unsuspicious that all the characters within the fiction can sing and/or dance professionally enough to entertain outside the fiction. Lots of musicals write in professional singers and dancers as characters (<em><a href="https://brightlightsfilm.com/fred-ginger-savor-la-belle-romance-swing-time/">Swing Time</a></em>, <em>Chicago</em>), or are backstage musicals, written to capitalize on this dynamic instead of succumbing to it.</p>
<p>You have to think about it, when you’re writing a musical. You have to make the musical so captivating, cast such a spell, that an audience will fall in love with what you’re doing enough to forgive you for the farce of your premise. And the audience has to walk into the musical willing to forgive. Any cynicism (theirs) or shoddiness (yours), and the whole framework of the thing will collapse.</p>
<p>Police procedurals, on the whole, intend to display realism. To a fault, perhaps. Writers of cop shows try to tackle current issues, consult with real police officers, be gritty. Nothing about a police procedural communicates that you’re watching a fantasy.<a href="#footnote_1_33879" id="identifier_1_33879" class="footnote-link footnote-identifier-link" title="Although of course it bears saying that these shows always offer a fantasy version of police officers and departments, whether they intend to or not.">2</a> It asks of its audience only minimal suspension of disbelief: the ordinary kind of “get metaphysically absorbed in these small moving pictures that are plainly simulacra.” What we’re asked to believe once we’re in there is not different from what could conceivably happen if we were living in the circumstances depicted by the show.</p>
<p>Compare this to the audience investment required in a musical, with its proliferation of fantasy. Everything about a musical is fake – not <em>simulated</em>, as with many fictions, but falsely conceived. In the course of their ordinary lives, people do not ever behave as they commonly do in musicals.</p>
<p>In short, a cop show asks its audience to believe we’re watching something real, while a musical contracts with its audience to watch something artificial. Blending these two genres was just never going to work. Or, at least, it wasn’t going to work under these circumstances – in 1990, on television, with the demands of a major network in play.</p>
<p>This isn’t to say that <em>drama</em> has no place in musicals. Terrific dramatic musicals exist, like <em>Les Misérables</em> (in its time, a novel that realistically showcased wretched poverty). But dramatic material has to be poured carefully to move from one genre jar to another without spilling the whole lot. A dramatic musical has to offer extremely compelling context for the characters to sing. <em>Les Mis</em> is an all-sing for a reason; it’s less jarring that these starving revolutionaries sing everything they say to each other than it is to imagine them having dialogue-driven scenes together and occasionally deciding to sing.</p>
<p><em>Mood</em></p>
<p>Mood and tone also require careful management in a musical, and these elements are often simple or even monolithic in a cop show. Occasional flares of dry comedy barely disturb the undulating dramatic mood of the average cop show. Meanwhile, in a musical, the mood of a song will dominate the scenes around it, and ordering the songs manages the audience’s emotions across the course of the piece. The creators of <em>Cop Rock</em> did not understand this at all. The songs that do have emotional resonance (few and far between) are placed without regard for the episode’s story-based momentum, and the songs that have some other purpose disrupt the episode’s emotional momentum.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/R9puOuTaGPc" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>A song like “<a href="https://youtu.be/R9puOuTaGPc">Baby Merchant</a>” is profoundly jarring not just by its own lights (its lyrics are impossible to take seriously, its melody poor), but because the smug, surreal tone of the song contrasts with the dramatic situation. Two undercover cops are pretending to be a couple desperate for a child in order to arrest a … well, a baby merchant, and the cops’ preexisting sexual tension plus the dual performance aspect are plenty to manage. The song overloads the scene until it collapses into comedy, which puts the surrounding dramatic scenes in jeopardy. Besides, it’s a particularly pointless song. The singer is a bit player at best in a wider dramatic arc. The song’s purpose is theoretically to convince the playacting couple that the singer can get them a baby, which they already believed before the scene even began.</p>
<p>It’s not the only song that completely halts an episode for a baffling tone change. In “<a href="https://youtu.be/pusenXdzXmw">Choose Me</a>,” a passel of female officers are disguised as prostitutes for undercover work, and they sing and dance suggestively to convince the male officers they’re realistically prostitute-y. This song is a waste of time in every possible way. Before it starts up, the tone is a bunch of cops at a briefing, and then suddenly we’re watching a PG-13 stripper number (amazingly, the second one in the episode). It’s sexist and gratuitous, and the situation isn’t even an important part of the overall plot.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/pusenXdzXmw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The number, meanwhile, is almost a leap into fantasy. The audience should be able to understand a fantasy song as a jump away from the ordinary, but should also be prepared to accept it as part of the fabric of the work. Neither of these requirements exists in “Choose Me.” In <em>Grease</em>, “<a href="https://youtu.be/FrqioiAcyiY">Beauty School Dropout</a>“ works because nearly everything about it is visually distinct from the rest of the film – the sets, the costumes, the lighting, Frankie Avalon – thus marking it as a fantasy, but also, the tone of the film is generally light, and a goofy number like it is not conceptually off the table. In <em>Cop Rock</em>, occasional fantasy numbers (“Perfection,” “Your Number’s Up”) don’t work at all, because they only <em>exaggerate</em> the regular surroundings, and because the tone of the show is mostly dramatic – and, again, realistic, as a police procedural, not fantastic, as a musical.</p>
<p>Indeed, the songs vary much more widely in mood than the rest of the show does. Generously, the songs attempt to vary the overall mood of the show. But they are so poorly integrated into the plot and character development that they just amplify the shoehorned feeling most of the songs already convey.</p>
<p style="text-align: left;"><em>1990</em></p>
<p>The sheer mediocrity of <em>Cop Rock</em>’s music represents one of the larger problems of the show. It doesn’t grab an audience well or immediately. And even if the audience believes the characters are genuinely motivated to sing their feelings (which we almost never do), it’s even harder to imagine that the characters’ feelings could or should be expressed as feebly as <em>this</em>. Again, the crunch of a weekly 45-minute show, answering to network producers nervous about the rise of cable channels, is probably the worst imaginable context to write and deliver 54 musical numbers. Given that, and the contemporaneous music (Vanilla Ice, MC Hammer, Michael Bolton), it’s no wonder that <em>Cop Rock</em>’s songs are mostly crap. But it remains astonishing that such crap was aired.</p>
<p>The songs are largely synth junk, strings of idiom and cliché, and shallow, repetitive melodies, along with a surprising amount of vamping from certain singers (Carl Anderson, of <em>Jesus Christ Superstar</em> fame, plays a judge twice; Loretta Devine, of the original Broadway cast of <em>Dreamgirls</em>, <a href="https://youtu.be/tVYmC_iH09I">kills it as a singing juror</a>). However, the show’s musical talent includes Randy Newman, who composed the theme song as well as songs for the pilot. My opinion of Newman is not high, and I realize this opinion is not commonly shared, so I’ll say only that his work on this show is fairly typical for, and recognizable as, his.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/adAOYcsgM4k" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>That <a href="https://youtu.be/adAOYcsgM4k">opening credits sequence</a>, though. It depicts Newman performing “Under the Gun” in a soundstage rigged as a studio. There are other musicians in the semidarkness, including a second pianist and three woo-woo girls, and Newman is in headphones. Cuts show the main cast of <em>Cop Rock</em> sitting around in directors’ chairs or standing nearby, watching and enjoying the song. Some are bopping along. Some are smiling in a manner that does not seem voluntary. All are dressed in clothes that don’t resemble the characters’ costumes on the show, and they are eye-catching, even for 1990 – ugly sweaters, huge jackets, hideous patterns.</p>
<p>I watched these credits many times, and they only got weirder on each repeat. No realism in sight: the lighting is such that musicians can’t see to read their music, and the acoustics in the space seem unacceptable for recording. So it’s clearly a setup for the sake of filming the credits sequence, yet it continually tries to convince us that it’s a spontaneous thing. Ronny Cox, shouldering a tote bag, walks up to stand next to Barbara Bosson’s chair, as if he’s just arriving on the set for a day’s work. The actors continually look at each other and grin: “Hey, wow, this is really cool, huh?” They move to the music as if it’s <em>awesome</em>, as if they’re <em>feeling it</em>, but that is simply impossible, given what we are hearing. Anne Bobby has an openmouthed smile that suggests she can’t believe what she’s seeing and has chosen amusement as her reaction.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-34021" src="https://brightlightsfilm.com/wp-content/uploads/2021/04/anne1.jpg" alt="Cop Rock" width="600" height="440" srcset="https://brightlightsfilm.com/wp-content/uploads/2021/04/anne1.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2021/04/anne1-300x220.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-34022" src="https://brightlightsfilm.com/wp-content/uploads/2021/04/anne2.jpg" alt="Cop Rock" width="600" height="436" srcset="https://brightlightsfilm.com/wp-content/uploads/2021/04/anne2.jpg 600w, https://brightlightsfilm.com/wp-content/uploads/2021/04/anne2-300x218.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>This sequence oozes artificiality, but it purports to be showing something real. That’s really a key assessment for all of <em>Cop Rock</em>. It crashes the fakery of choreographed musical numbers into the (purported) realism of a police procedural. With better music, more time, and more complex plots and characterization, this collision might have resulted in a pleasurable, paradoxical tension. But 1990 was the wrong moment in pop culture to try it, cop shows being early in their evolution and music being what it was at the time.</p>
<p>Sometime around the year 2000, Stephen Thomas Erlewine retrospectively reviewed Milli Vanilli’s 1989 hit record, <em>Girl You Know It’s True</em>, <a href="https://www.allmusic.com/album/girl-you-know-its-true-mw0000199573">for Allmusic.com</a>. I have remembered this review for twenty years, as its assessment of the pop gestalt in the early 1990s is so sharp and so intriguing.</p>
<blockquote><p>Ironically, at the end of the ’80s, MTV changed the rules for mainstream pop, putting the emphasis on image and overall package, to the extent that major artists lip-synched in concert so they could deliver better dance routines. So, it really wasn’t that extreme to have a group with two faces – one to make the music, one to market it. And, face it, the fluffy dance-pop and slick ballads on <em>Girl You Know It’s True</em> were of their time.… The fact is, with dance-pop (especially Euro-dance!), just like <em>Playboy</em>, artificiality is the name of the game, and that’s what is good about it. It’s the distinguishing characteristic, its identity, the core of its being. On that level, it’s hard not to listen to <em>Girl You Know It’s True</em> and marvel at the level of [producer Frank] Farian’s studiocraft, since it doesn’t even sound like he programmed a computer to make this music; it sounds like something the machine wrote on its own accord. There are no natural sounds or human emotions on this record, just a bunch of shiny hooks and big beats, all processed and precisely assembled to be totally irresistible to a mass audience. [ … ]
<p>The height of the Bush era was a weird, giddy time, when the mainstream was filled with effervescent, transient pop, and nothing sums up that era as well as <em>Girl You Know It’s True</em>. This isn’t just music that’s all surface, this is music that gives the impression of having a surface, then not delivering on that.</p></blockquote>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/RdSmokR0Enk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe>;</p>
<p>He’s talking about the <em>texture</em> of the record, and I’ve been talking all this time about the way fakery manifests more broadly, in genre. But the way these ideas conjoin in <em>Cop Rock</em> continues to fascinate me. At a time when pop music was especially dumb and powerless, <em>Cop Rock</em> tried to alchemize two naturally opposed genres <em>with pop music</em>. The experiment could only fail.</p>
<p>The credits sequence epitomizes a lot about the show: how enthusiastically everyone involved threw their lot in with Bochco’s terrible idea; how very much a product of 1990 the show is, a quality that becomes more noticeable with every passing year; how thoroughly the genuine is papered over with badly made fakery, and how that seems like it’d be cool and fun and instead is obvious and awkward. Showing the actors out of costume and character (although, no doubt, they are acting) also hints at metatextual concerns, which pop up again unexpectedly, and perhaps transcendently, in the finale.</p>
<p style="text-align: left;"><em>Finale</em></p>
<p>In all these words, I haven’t offered a summary of the story arc across the 11 episodes of <em>Cop Rock</em>, nor have I said much about the characters. When I considered what I wanted to say about this show, these elements kept slipping to the back of my mind. I found them irrelevant to an assessment of <em>Cop Rock</em>, because they are inconspicuous compared to everything that makes it fail so spectacularly, everything that makes it a rare artifact. Still, they do require a mention before we tackle the finale.</p>
<p>The major plot threads have to do with a wrongful police shooting and its consequences, a drug addict who sells her baby daughter, uneasy partnerships between different genders and races of cops, the mayor considering a Senate run despite her unfortunate looks, the batshit insane chief of police, and various marriages. There are shorter plotlines about a movie star and her stalker, a rookie losing his innocence, and the mayor’s gay assistant. These are all pretty undistinguished. Only one of the show’s threads interested me enough to feel faint regret that there was no more to the story, and that largely because the characters and their actors were likable, not because the story was especially original.</p>
<p>For the most part, the characters only pop out of cliché in order to be really odd (the police chief is obsessed with cowboys, a female cop goes full Pepé Le Pew on her partner after breaking up a fight). Elaborating on them would be to point out how indistinguishable they are from characters on other cop shows. The actors in this experiment are generally game, and they acquit themselves well enough, although some of them haven’t learned the trick of singing and/or listening to singing with stillness that belies the song’s length. The songs mostly seem long and out of place, and although the most meaningful reasons for that are laid out in detail above, the actors are also inexperienced at staging them properly. Aside from this, they’re appealing, particularly Anne Bobby and David Gianopoulos. Even some of the weirder scenes have undeniable chemistry, with Ronny Cox and Vondie Curtis-Hall presaging <a href="https://youtu.be/bhj2nQIiAnU">the greatness</a> of Aidan Gillen and Reg E. Cathey in <em>The Wire</em>.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/5oV1Q5UYC3g" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The show does not indicate that it might be ending until <a href="https://youtu.be/DbVpSbchFrU?t=8764">the final scene of the final episode</a>. Prior to that, the plot churns on, slowly, dully. But then, after a song that concludes in meaningful looks from two decent cops about the reinstatement of a corrupt cop, Curtis-Hall walks into an office set and sits across from Cox, who says, “I can’t believe they canceled us.” The two actors have a conversation about the songs they sang in the show, and how much they enjoyed the experience of working on it. Cox presses a button, a door off the set opens, the cast (not in costume) spills in, and the music begins.</p>
<p>The cast starts singing, all together, and the handheld camera captures them as well as the musicians playing just off the set. The number grows more elaborate, showing a zaftig woman on a swing that rises up into the air (“it ain’t over till the fat lady sings”) as the cast vamps shamelessly. The song’s lyrics refer to the show and its folly – name-checking famed disaster <em>Heaven’s Gate</em> and <em>Cop Rock</em>’s network, ABC – but has a generic positive message of overcoming obstacles and fond farewell. The final shot is a crane angle of the set, cast, crew, lighting, etc. on the soundstage.</p>
<p>This blindsides the audience completely. We had no indication at all that the episode, much less the series, was properly over, and all at once we are deep in metatext, watching actors rally in song about the cancellation of their dreadful show. Although there’s plenty of precedent for metatext in musicals, there’s very little in police procedurals, which adds incongruity. I must credit this move for being clever, but this was not a particularly clever show, which makes the number yet stranger.</p>
<p>Perhaps it’s fitting that the opening credits and the finale song both traffic, to different degrees, in metatext. <em>Cop Rock</em> is so weird, top to tail, that it’s almost impossible to become absorbed in it as art, even if the art had been original and exceptional enough to warrant that absorption. We might be able to set aside our shock and surprise about the existence of the show for the length of a scene, but back it rushes once a song begins.</p>
<p>Both the opening and finale sequences ultimately leave me at a loss, gaping at them, all my intellectualizing about their function and context fading to a murmur. I can use everything I’ve read and seen to interpret what they’re doing and how and why, to illustrate similarities and conclusions, but I cannot tamp down my amazement that they really went on film and then on the air. Even in 1990.</p>
<p><em>Feeling</em></p>
<p>If you’d like a look at how a genre-restricted television show can do musical numbers successfully, watch <em>Buffy the Vampire Slayer</em>’s sixth season episode, “Once More with Feeling.” Even the title acknowledges what the writers of <em>Cop Rock</em> did not understand about musical numbers: their basic purpose is to convey a transitional emotional moment. Every major song in the episode reveals a character’s emotional struggle or situation, and even the miniature filler songs about parking tickets and removed mustard stains have actual moods behind them (pleading and joy, respectively). These songs reveal character in ways that have been building all season long, and in ways that will drive the plot in following episodes. “Once More with Feeling” accomplished something great: it blended two kinds of art that shouldn’t go together – or, at least, that usually don’t – and it made of them a unique harmony.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/GeEyqZ3yzRg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>In my kinder moments, I wonder if Bochco was trying to do something similarly great. “Once More with Feeling” was a tremendous risk, and so was <em>Cop Rock</em>. But Bochco didn’t do the work to understand the trickier of his two ingredients. In the spirit of the early ’90s, I believe, he wanted it all to happen quickly and synthetically. To dazzle with a light show instead of creating authentic illumination.</p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><ol class="footnotes"><li id="footnote_0_33879" class="footnote"><em>Dragnet</em> started the engine, and structurally, cop shows still do more or less what <em>Dragnet</em> did. But the shakycam, the production design, the typical characters, the blending of private and public life, the “realism” are all modeled on <em>Blues</em>. [<a href="#identifier_0_33879" class="footnote-link footnote-back-link">&#8617;</a>]</li><li id="footnote_1_33879" class="footnote">Although of course it bears saying that these shows always offer a fantasy version of police officers and departments, whether they intend to or not. [<a href="#identifier_1_33879" class="footnote-link footnote-back-link">&#8617;</a>]</li></ol><div class="at-below-post-recommended addthis_tool"></div> <div class="clear"></div>
</div>
<p class="entry-tags"><span>Tags:</span> <a href="https://brightlightsfilm.com/tag/1980s/" rel="tag">1980s</a><a href="https://brightlightsfilm.com/tag/cop-rock/" rel="tag">Cop Rock</a><a href="https://brightlightsfilm.com/tag/doogie-hauser/" rel="tag">Doogie Hauser</a><a href="https://brightlightsfilm.com/tag/failure/" rel="tag">failure</a><a href="https://brightlightsfilm.com/tag/hill-street-blues/" rel="tag">Hill Street Blues</a><a href="https://brightlightsfilm.com/tag/l-a-law/" rel="tag">L.A. Law</a><a href="https://brightlightsfilm.com/tag/musical/" rel="tag">musical</a><a href="https://brightlightsfilm.com/tag/steven-bochco/" rel="tag">Steven Bochco</a><a href="https://brightlightsfilm.com/tag/tv/" rel="tag">TV</a><a href="https://brightlightsfilm.com/tag/videos/" rel="tag">videos</a></p>
<div class="entry-author-block fix">

<div class="entry-author-avatar"><a href="https://brightlightsfilm.com/author/katharine-coldiron/"><img src="https://brightlightsfilm.com/wp-content/uploads/userphoto/678.jpg" alt="Katharine Coldiron" width="77" height="77" class="photo" /></a></div><p class="entry-author-name">&mdash; <a href="https://brightlightsfilm.com/author/katharine-coldiron/">Katharine Coldiron</a></p><p class="entry-author-description">Katharine Coldiron is the author of SPD bestseller <em>Ceremonials</em> and a forthcoming monograph on <em>Plan 9 from Outer Space.</em> Her work as a book critic has appeared in the <em>Washington Post,</em> the <em>Guardian,</em> NPR, and elsewhere; her work as a film critic has appeared in <em>Bitch, Bright Wall/Dark Room,</em> and <em>Video Librarian.</em> Find her at <a href="http://kcoldiron.com/">kcoldiron.com</a> or on Twitter <a href="https://twitter.com/ferrifrigida?lang=en">@ferrifrigida</a>.</p>
</div>
</div>
</article>
<ul class="entry-browse fix">
<li class="previous"><a href="https://brightlightsfilm.com/reflections-on-relational-and-individual-fulfillment-by-way-of-noah-baumbachs-marriage-story/" rel="prev"><strong>Previous story</strong> <span>Reflections on Relational and Individual Fulfillment by Way of Noah Baumbach’s <em>Marriage Story</em></span></a></li>
<li class="next"></li>
</ul>
<ul class="entry-related fix">
<h4 class="miniheading pad">
<span>Also in Bright Lights</span>
</h4>
<li class="related">
<article class="post-30850 post type-post status-publish format-standard has-post-thumbnail hentry category-drama-genres category-music category-war-genres">
<a href="https://brightlightsfilm.com/singing-in-the-rubble-a-musical-map-of-the-cold-war-in-pawel-pawlikowskis-cold-war/">
<span class="entry-thumbnail">
<img width="150" height="100" src="https://brightlightsfilm.com/wp-content/uploads/2019/05/Cover-Photoa-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://brightlightsfilm.com/wp-content/uploads/2019/05/Cover-Photoa-150x100.jpg 150w, https://brightlightsfilm.com/wp-content/uploads/2019/05/Cover-Photoa-622x415.jpg 622w" sizes="(max-width: 150px) 100vw, 150px" /> <i class="glass"></i>
</span>
<span class="rel-entry-title">Singing in the Rubble: A Musical Map of the Cold War in Paweł Pawlikowski’s <em>Cold War</em></span>
<span class="rel-entry-date">June 3, 2019</span>
</a>
</article>
</li>
<li class="related">
<article class="post-18662 post type-post status-publish format-standard has-post-thumbnail hentry category-activist-political-genres category-essays category-tv-and-streaming">
<a href="https://brightlightsfilm.com/when-the-world-was-wider-a-requiem-for-pbs-why-are-there-no-nonpartisan-attacks-on-the-corporation-for-public-broadcasting/">
<span class="entry-thumbnail">
<img width="150" height="100" src="https://brightlightsfilm.com/wp-content/uploads/2014/09/79_images-79-pbs-head-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="&#039;Mitt Romney is trying to kill me!&#039;" loading="lazy" /> <i class="glass"></i>
</span>
<span class="rel-entry-title">When the World Was Wide(r): A Requiem for PBS: Why are there no nonpartisan attacks on the Corporation for Public Broadcasting?</span>
<span class="rel-entry-date">January 31, 2013</span>
</a>
</article>
</li>
<li class="related">
<article class="post-14125 post type-post status-publish format-standard hentry category-african-american category-music category-reviews">
<a href="https://brightlightsfilm.com/reggae-heaven-rockers-1978-dvd/">
<span class="entry-thumbnail">
<img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/img/placeholder-small.png" alt="Reggae Heaven: <em>Rockers</em> (1978) on DVD" />
<i class="glass"></i>
</span>
<span class="rel-entry-title">Reggae Heaven: <em>Rockers</em> (1978) on DVD</span>
<span class="rel-entry-date">April 1, 2002</span>
</a>
</article>
</li>
<li class="related">
<article class="post-17450 post type-post status-publish format-standard hentry category-actors category-music">
<a href="https://brightlightsfilm.com/lets-dance-must-we-fred-astaire-collides-with-betty-hutton/">
<span class="entry-thumbnail">
<img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/img/placeholder-small.png" alt="<em>Let&#8217;s Dance</em>? Must We? Fred Astaire Collides with Betty Hutton" />
<i class="glass"></i>
</span>
<span class="rel-entry-title"><em>Let&#8217;s Dance</em>? Must We? Fred Astaire Collides with Betty Hutton</span>
<span class="rel-entry-date">April 30, 2009</span>
</a>
</article>
</li>
</ul>
<div id="disqus_thread"></div>
</div>
<div class="sidebar">
<ul>
<li id="text-6" class="widget widget_text"><h3 class="widget-title fix"><span>Links + BSA</span></h3> <div class="textwidget">
<ul style="margin-bottom:20px">
<li><a href="/weirdbandnames/" target="_blank" rel="noopener">Weird Band Names</a></li>
<li><a href="https://confection.io/" target="_blank" rel="noopener">cookie-free</a> | <a href="https://confection.io/" target="_blank" rel="noopener">post-cookie</a> | <a href="https://confection.io/" target="_blank" rel="noopener">cookie-less</a></li>
<li><a href="https://www.letsgoconvert.com/" target="_blank" rel="noopener">GoConvert</a></li>
<li><a href="https://studiohyperset.com/tv-treatment-example-pilot-script/" target="_blank" rel="noopener">How to write a script for a TV show PDF</a>
</ul>
<div id="bsap_1294957" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df"></div>
<div style="padding:10px 0 9px 0"></div></div>
</li><li id="text-3" class="widget widget_text"> <div class="textwidget"><a href="https://www.photofestnyc.com/?utm_source=BLFJ&utm_medium=Website&utm_campaign=BLFJ" target="_blank" title="Photofest Digital" rel="noopener">
<img ism="false" src="/wp-content/uploads/2014/12/photofest-2.jpg" width="300" /></a>
<div style="padding:10px 0 9px 0"></div>
<a href="https://avanneman.tumblr.com/?utm_source=BLFJ&utm_medium=Website&utm_campaign=BLFJ" target="_blank" title="Literature R Us" rel="noopener">
<img ism="false" src="/wp-content/uploads/2014/04/BannerAd_final.jpg" class="adImg" width="300" /></a></div>
</li></ul> </div>
</div>
</div>
</div>
</div>
<div class="ads-footer fix">
<div class="container">
<div class="grid one-full">
<ul><li id="php_widget-3" class="widget php_widget"><div id="bsap_1294959" class="bsarocks bsap_5947cf5469a178f4209e2b10800145df"></div>
</li></ul>
</div>
</div>
</div>
<div id="subfooter">
<div class="container">
<div id="subfooter-inner" class="fix">
<div class="pad fix">
<div class="grid one-third">
<ul></ul>
</div>
<div class="grid one-third">
<ul></ul>
</div>
<div class="grid one-third last">
<ul></ul>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
<footer id="footer">
<div class="container">
<div id="footer-inner" class="fix">
<div id="footer-bottom">
<div class="pad fix">
<div class="grid">
<ul id="footer-social"><li><a href="https://twitter.com/blfj" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="https://www.facebook.com/brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="https://instagram.com/brightlightsfilm?ref=badge" target="_blank"><span class="icon"><img src="https://live-blfj.pantheonsite.io/wp-content/uploads/2014/04/instagram1.jpg" alt="Instagram" /></span><span class="icon-title"><i class="icon-pike"></i>Instagram</span></a></li><li><a href="https://plus.google.com/+Brightlightsfilm" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/google_plus_16.png" alt="Google+" /></span><span class="icon-title"><i class="icon-pike"></i>Google+</span></a></li><li><a href="https://feedburner.google.com/fb/a/mailverify?uri=brightlightsfilm&#038;loc=en_US" target="_blank"><span class="icon"><img src="https://brightlightsfilm.com/wp-content/themes/newsroom14/air/modules/social/icons/default/rss_16.png" alt="RSS" /></span><span class="icon-title"><i class="icon-pike"></i>RSS</span></a></li></ul> </div>
<div class="grid">
<p id="copy">© 2020 Bright Lights Film Journal | <a href="/">brightlightsfilm.com</a><br />
Online since 1996 | ISSN: 0147-4049<br />
a <a href="https://studiohyperset.com/">Studio Hyperset</a> expression · Design by <a href="//www.irinabeffa.com/">Irina Beffa</a> · Theme Art by Jim McDermott
<br />
<a href="/privacy/">Privacy</a>
<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script></p>
</div>
</div>
<div class="clear"></div>
<a id="to-top" href="#"><i class="icon-top"></i></a>
</div>
</div>
</div>
</footer>
</div>
<div id="om-oop0tjfghqiyufxc-holder"></div><script>var oop0tjfghqiyufxc,oop0tjfghqiyufxc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){oop0tjfghqiyufxc_poll(function(){if(window['om_loaded']){if(!oop0tjfghqiyufxc){oop0tjfghqiyufxc=new OptinMonsterApp();return oop0tjfghqiyufxc.init({"u":"10766.221207","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;oop0tjfghqiyufxc=new OptinMonsterApp();oop0tjfghqiyufxc.init({"u":"10766.221207","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type="text/javascript">
		var oop0tjfghqiyufxc_shortcode = true;		</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"brightlightsfilm"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"33879 https:\/\/brightlightsfilm.com\/?p=33879","disqusShortname":"brightlightsfilm","disqusTitle":"Something to Sing About: Why Cop Rock Fails","disqusUrl":"https:\/\/brightlightsfilm.com\/something-to-sing-about-why-cop-rock-fails\/","postId":"33879"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.jplayer.min.js?ver=2.1.0' id='jplayer-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.flexslider.min.js?ver=2.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.fancybox.pack.js?ver=2.0.6' id='fancybox2-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.fancybox-media.js?ver=1.0.3' id='fancybox2-media-helper-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6' id='mousewheel-js'></script>
<script type='text/javascript' id='theme-js-extra'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/themes/newsroom14/js/jquery.theme.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.7.1' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.1#pubid=ra-59fce2485de224f7' id='addthis_widget-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://brightlightsfilm.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://brightlightsfilm.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.3.1' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">var omapi_localized = { ajax: 'https://brightlightsfilm.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '37fab5c2c7', slugs: {"oop0tjfghqiyufxc":{"slug":"oop0tjfghqiyufxc","mailpoet":false}} };</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":33879,"object_key":"post","object_type":"post","term_ids":[20,1804,3148,3253,3259,3260,3257,3258,2417,3254,3255,3256]};</script>
<!--[if lt IE 9]><script src="https://brightlightsfilm.com/wp-content/themes/newsroom14/js/ie/respond.min.js"></script> <![endif]-->
</div>
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'brightlightsfilm';

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'64dbdecaba285cd1',m:'b9be5a183db5760fdf5c087d57b1327689199596-1620740963-1800-AVYpYXdHjvHP4LGrmnmz1DqPyCrlypzlfQXbIu6bl0aav9Saxm7v0nRHhF7CQYTw4Rt303ReuN2yVS1cRiTfa1Mti3Vgdz++FytmdJfj8I6TTRiT+Srqf7aKnoNyQRmIWF0XHrFlDvdBVFq+SZAfq/j4Lu03kMVpFBE1Q1O20jAH',s:[0xa02e607593,0xeea7aa3124],}})();</script></body>
</html>